Extrafanart, logo and cdart in v18 not working (AeonNox:Silvo)
#1
Sorry if this has been asked a million times, but I've read this thread over and over again, and tried everything that seemed pertinent and I'm still stumped. Sorry also for the length of this post, but I wanted to get across everything I've already tried to save you having to make a bunch of suggestions.

I just recently discovered this skin and really love it; it has the exact look I wanted. But the one thing that keeps me from using it is that I cannot get it to display extrafanart (cycling), nor cdart, nor logos. I have all my graphics put together locally and have Kodi set to use "local only" -- I've spent almost a year working on it, and have a huge collection. So understandably I want to see those graphics, especially the extrafanart. BTW, I use Kodi for music only - no video, movies, TV, etc.

All my graphics are located both in the artist folders with proper locations and names, as well as in a new Artist Data folder to cover both bases. I've got all the enabling toggles for these graphics turned on in the skin as well as paths set.

I have Artist Beef installed (based on a recommendation I saw here) and have run it and refreshed/updated my library (although I thought this add-on was supposed to be obsolete with Leia now?), and have all add-ons up to date, including all required and all recommended add-ons. BTW, the Artist Beef "click to install" in Help doesn't work. I get no response. I had to install it through the author's own repo. All other "click to install" options for the other add-ons worked fine.

I've tried repeated fresh installs of both Kodi (RC5.2 and the latest nightly) and the skin on 3 platforms (Linux Mint, Windows 10 and Android TV/NVidia Shield), and the same thing happens on all of them: No logos, no extrafanart (only default fanart), and no cdart (only fake cd with text on it).

All other Leia-compatible skins that support these graphics work fine and display those graphics as expected. I can switch over to Transparency for example and play the same songs, albums and artists and instantly see the logos, correct cdart and the extrafanart cycles perfectly.

But Aeon Nox 5 Silvo doesn't display them and I've spent two days trying everything I can think of and searching through this thread. I've seen some other people encounter the same thing and ask about it on here, so I have to wonder what I'm missing. It shouldn't be this hard.

Any help would be greatly appreciated as I really love the skin. You've done a great job with it.

Thanks!
Reply


Messages In This Thread
Extrafanart, logo and cdart in v18 not working (AeonNox:Silvo) - by bluemartian - 2019-01-26, 16:08
RE: Aeon Nox 5: SiLVO - by Karellen - 2019-01-26, 21:00
RE: Aeon Nox 5: SiLVO - by bluemartian - 2019-01-26, 22:31
RE: Aeon Nox 5: SiLVO - by Karellen - 2019-01-27, 00:37
RE: Aeon Nox 5: SiLVO - by bluemartian - 2019-01-27, 03:12
RE: Aeon Nox 5: SiLVO - by HomerJau - 2019-01-27, 05:19
RE: Aeon Nox 5: SiLVO - by rmrector - 2019-01-27, 06:34
RE: Aeon Nox 5: SiLVO - by bluemartian - 2019-01-27, 18:12
RE: Aeon Nox 5: SiLVO - by rmrector - 2019-01-27, 19:37
RE: Aeon Nox 5: SiLVO - by bluemartian - 2019-01-27, 19:40
RE: Aeon Nox 5: SiLVO - by mikeSiLVO - 2019-01-27, 19:53
RE: Aeon Nox 5: SiLVO - by bluemartian - 2019-01-27, 22:08


Logout Mark Read Team Forum Stats Members Help
Extrafanart, logo and cdart in v18 not working (AeonNox:Silvo)0
This forum uses Lukasz Tkacz MyBB addons.