Music cuts out
#16
For those that don't know Manjaro is a more user friendly version of Arch Linux. So it tends to be a little more bleeding edge than say Ubuntu or Fedora. I have also tried changing kernels to see if that was an issue and still had the problem. I should probably mention that this issue started for me in version 18.0 of Kodi.
Reply
#17
Posting the specs of my media server is probably a good idea.

System:
  Host: VOXX Kernel: 5.1.16-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.1.0 
  Desktop: Gnome 3.32.2 wm: gnome-shell dm: GDM 3.32.0 Distro: Manjaro Linux 
Machine:
  Type: Desktop Mobo: Gigabyte model: P43-ES3G v: x.x serial: <filter> 
  BIOS: Award v: F8 date: 05/08/2009 
CPU:
  Topology: Dual Core model: Intel Core2 Duo E8500 bits: 64 type: MCP 
  arch: Penryn rev: A L2 cache: 6144 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 12671 
  Speed: 2000 MHz min/max: 2000/2834 MHz Core speeds (MHz): 1: 2000 2: 2000 
Graphics:
  Device-1: NVIDIA GM107 [GeForce GTX 750] vendor: eVga.com. driver: nvidia 
  v: 430.26 bus ID: 01:00.0 chip ID: 10de:1381 
  Display: x11 server: X.Org 1.20.5 driver: nvidia compositor: gnome-shell 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: GeForce GTX 750/PCIe/SSE2 v: 4.6.0 NVIDIA 430.26 
  direct render: Yes 
Audio:
  Device-1: Intel 82801JI HD Audio vendor: Gigabyte GA-EP45-UD3R 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:3a3e 
  Device-2: NVIDIA vendor: eVga.com. driver: snd_hda_intel v: kernel 
  bus ID: 01:00.1 chip ID: 10de:0fbc 
  Sound Server: ALSA v: k5.1.16-1-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Gigabyte driver: r8169 v: kernel port: d000 bus ID: 04:00.0 
  chip ID: 10ec:8168 
  IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 8.19 TiB used: 6.25 TiB (76.3%) 
  ID-1: /dev/sda vendor: Western Digital model: WD10EVDS-63U8B0 
  size: 931.51 GiB speed: 3.0 Gb/s serial: <filter> rev: 0A01 scheme: MBR 
  ID-2: /dev/sdb vendor: Western Digital model: WD40EZRZ-00GXCB0 
  size: 3.64 TiB speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> 
  rev: 0A80 scheme: GPT 
  ID-3: /dev/sdc vendor: Western Digital model: WD40EZRX-00SPEB0 
  size: 3.64 TiB speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> 
  rev: 0A80 scheme: GPT 
Partition:
  ID-1: / size: 28.71 GiB used: 18.85 GiB (65.7%) fs: ext4 dev: /dev/dm-0 
  ID-2: /boot size: 247.0 MiB used: 138.2 MiB (56.0%) fs: ext2 
  dev: /dev/sda1 
  ID-3: /home size: 883.88 GiB used: 93.06 GiB (10.5%) fs: ext4 
  dev: /dev/dm-1 
  ID-4: swap-1 size: 3.86 GiB used: 301.2 MiB (7.6%) fs: swap dev: /dev/dm-2 
Sensors:
  System Temperatures: cpu: 32.0 C mobo: 26.0 C gpu: nvidia temp: 27 C 
  Fan Speeds (RPM): cpu: 2500 fan-2: 0 fan-3: 0 gpu: nvidia fan: 39% 
  Voltages: 12v: N/A 5v: 2.96 3.3v: N/A vbat: 3.14 
Info:
  Processes: 212 Uptime: 6d 4h 24m Memory: 7.79 GiB used: 1.40 GiB (18.0%) 
  Init: systemd v: 242 Compilers: gcc: 9.1.0 Shell: bash v: 5.0.7 
  running in: gnome-terminal inxi: 3.0.34
Reply
#18
Sorry for your troubles @inkrypted.  I am providing THIS LINK to a similar, but not necessarily the same problem I too had with "micro-pauses".  You might try contacting the repsponder and/or search the forums for "micro-pauses".

Good luck, and if you do find a solution please return here and update us all.
Reply
#19
(2019-07-15, 20:13)jasn Wrote: Sorry for your troubles @inkrypted.  I am providing THIS LINK to a similar, but not necessarily the same problem I too had with "micro-pauses".  You might try contacting the repsponder and/or search the forums for "micro-pauses".

Good luck, and if you do find a solution please return here and update us all.

Thank you jasn you have all been very helpful and understanding. I shall check out your link and see if it can help my issue. If I do manage to solve the issue I shall defiantly post it here. I have ordered a new router today the TP-Link AC2300 to replace my ASUS Wireless-AC1700 to see if that might be an issue. So we will see soon. Thanks again.
Reply
#20
I have been doing research and it seems that almost every page that I visit suggest that I use a VPN with Kodi. I have a VPN but I use it on mine and my wife's phone because I do not trust outside networks. But this is why people think piracy when they hear Kodi and it is an excellent media server. I just wish it was known for that. All the stuff I stream is legal and never use Add On's unless they are official. Sorry for venting but I just hate what these site are doing to Kodi's reputation.
Reply
#21
I don't know if this is a fix or not because it requires extra hardware. But I had some extra SD Cards. I placed a 64GB micro SD card in the Jetstream Android TV Box and then changed my advancedsettings.xml file to this.

<advancedsettings>
<cache>
<buffermode>1</buffermode>
<memorysize>52428800</memorysize>
</cache>
</advancedsettings>

Which made a huge difference and so far music has played without any interruption. However since the Jetstream Android TV Box only comes with 8GB of space I would highly recommend to use an SD card or a USB drive with a good amount of space. When plugged in make sure you Erase and format as device storage at least on the Jetstream. I used a PNY 64GB micro SD card myself I think it was like $15 at Walmart so not a huge investment. Then start Kodi and watch it rock!
Reply
#22
I had to reinstall but I used this Advanced Settings 

<advancedsettings>
<cache>
<buffermode>1</buffermode>
<memorysize>52428800</memorysize>
</cache>
</advancedsettings>

Still using the 64GB SD Card but switched to 5GHz wireless network and so far so good. I hope that this issue is now solved.

Thanks everyone.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Music cuts out00