Poll: Change in-between content static to something modern?
You do not have permission to vote in this poll.
No, I like the static!
50.00%
Yes, I'd prefer something modern...
50.00%
Total
2 vote(s)
100%
* You voted for this item.

  •   
  • 1
  • 18
  • 19
  • 20
  • 21
  • 22(current)
Important What's on the horizon... PseudoTV Live Beta Blog & Discussion.
(2020-08-07, 02:52)bornagainpengui Wrote: I'm getting an error myself:

https://paste.kodi.tv/niyatuyefo.kodi

Thanks it was fixed v.0.1.2a
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
A bug slipped into v.0.1.2

Please install v.0.1.3, any users experiencing playback error "try again later"... Should open PTVL's utilities and run delete m3u and xmltv.
After which you should navigate to Kodis PVR settings, guide, and clear data. Reboot Kodi to rebuild.

Thanks
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
(2020-08-07, 16:20)Lunatixz Wrote: A bug slipped into v.0.1.2

Please install v.0.1.3, any users experiencing playback error "try again later"... Should open PTVL's utilities and run delete m3u and xmltv.
After which you should navigate to Kodis PVR settings, guide, and clear data. Reboot Kodi to rebuild.

Thanks
@Lunatixz , thank you.  Where can I find 0.1.3? The pseudo tv repo only has 0.1.2a, but not 0.1.3.

Regards,

Bart
Reply
@Lunatixz , I found and installed 0.1.3, thank you.

Unfortunately, the same error persists when I try to add any channel via the addon settings.  I get the "Pseudo TV Live is busy, please try again later".  I followed your instructions, and still getting that.  The only thing I saw in the log is this, which I don't know if it is related or not:


2020-08-07 15:47:15.110 T:14324   ERROR <general>: Exception in thread spoolThread:
                                                   Traceback (most recent call last):
                                                     File "F:\KodiMatrixPortable\Kodi\system\python\Lib\threading.py", line 926, in _bootstrap_inner
                                                       self.run()
                                                     File "F:\KodiMatrixPortable\Kodi\system\python\Lib\threading.py", line 1177, in run
                                                       self.function(*self.args, **self.kwargs)
                                                     File "F:\KodiMatrixPortable\Kodi\portable_data\addons\plugin.video.pseudotv.live\config.py", line 57, in spoolItems
                                                       [self.jsonRPC.getLogo(channel,key.replace('_',' ')) for key, value in DBItems.items() for channel in value] # cache logos
                                                     File "F:\KodiMatrixPortable\Kodi\portable_data\addons\plugin.video.pseudotv.live\config.py", line 57, in <listcomp>
                                                       [self.jsonRPC.getLogo(channel,key.replace('_',' ')) for key, value in DBItems.items() for channel in value] # cache logos
                                                     File "F:\KodiMatrixPortable\Kodi\portable_data\addons\plugin.video.pseudotv.live\resources\lib\parser.py", line 989, in getLogo
                                                       log('getLogo: channelname = %s, type = %s'%(channelname,type))
                                                     File "F:\KodiMatrixPortable\Kodi\portable_data\addons\plugin.video.pseudotv.live\resources\lib\globals.py", line 260, in log
                                                       xbmc.log('%s-%s-%s'%(ADDON_ID,ADDON_VERSION,py2_encode(msg)),level)
                                                   UnicodeEncodeError: 'utf-8' codec can't encode character '\udca1' in position 60: surrogates not allowed

That error was there also with 0.1.2 and 0.1.2a.  I will provide a debug log in a few minutes.  I hope you can figure it out, and please let me know if there is anything else that you would like me to send or do.  Thanks.

Regards,

Bart

@Lunatixz , here is the debug log: https://pastebin.com/nDQNuWZU

EDIT: @Lunatixz , I deleted my epgxx.db and tvxx.db, and now I was able to add channels.  I will let you know how it goes from here.  Thanks again.
Reply
(2020-08-06, 03:54)hikaricore Wrote: Is there still an issue with music channels stopping after one song? I saw it mentioned by several users a few pages back, but there really wasn't much more said on the matter. Locally I tested "radio" music stations on three different devices using the latest Kodi Matrix, and ended up with the same results on each. In some cases it sounds like a new song is starting to play and dies within a fraction of a second, but this could be the way my tracks are split up. There's no indication in the debug output that another song is even trying to start (at least not mentioned by filename,) only the original. Not trying to throw out massive log files if they're not needed. Thanks again for all your work on this amazing addon.  <3

Thanks I'm looking into the issue with Radio channels.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
Any feedback on v.0.1.3 is it running well, any issues to report? Do any standing issues remain? THX
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
  •   
  • 1
  • 18
  • 19
  • 20
  • 21
  • 22(current)



Logout Mark Read Team Forum Stats Members Help
What's on the horizon... PseudoTV Live Beta Blog & Discussion.4
This forum uses Lukasz Tkacz MyBB addons.