•   
  • 1
  • 26
  • 27
  • 28
  • 29(current)
  • 30
  •   
Beta Sling
(2021-05-10, 16:37)Adam1985 Wrote: Hello, Im checking to see if there is any current issues with Raspberrypi4 running Kodi 19 Xbain and the SlingTv add on from IOFault Repo? I can open the SlingTv add on and load channels but when you click on one of them they don't load and an error message comes up "Playback Failed".

Not to my knowledge. Is this a fresh install? You can always post a log, make sure debug logging is enabled in the Sling Addon settings.
Reply
(2021-05-11, 02:12)d21spike Wrote:
(2021-05-10, 16:37)Adam1985 Wrote: Hello, Im checking to see if there is any current issues with Raspberrypi4 running Kodi 19 Xbain and the SlingTv add on from IOFault Repo? I can open the SlingTv add on and load channels but when you click on one of them they don't load and an error message comes up "Playback Failed".

Not to my knowledge. Is this a fresh install? You can always post a log, make sure debug logging is enabled in the Sling Addon settings.
Yes this is a new install. What is the easiest way to get the log file from the Raspberry pi 4 to the forum?
Reply
(2021-05-11, 04:05)Adam1985 Wrote:
(2021-05-11, 02:12)d21spike Wrote:
(2021-05-10, 16:37)Adam1985 Wrote: Hello, Im checking to see if there is any current issues with Raspberrypi4 running Kodi 19 Xbain and the SlingTv add on from IOFault Repo? I can open the SlingTv add on and load channels but when you click on one of them they don't load and an error message comes up "Playback Failed".

Not to my knowledge. Is this a fresh install? You can always post a log, make sure debug logging is enabled in the Sling Addon settings.
Yes this is a new install. What is the easiest way to get the log file from the Raspberry pi 4 to the forum?
Here is what I got from the Kodi Logfile Uploader   https://paste.kodi.tv/hikoyunapi
Reply
(2021-05-11, 04:20)Adam1985 Wrote:
(2021-05-11, 04:05)Adam1985 Wrote:
(2021-05-11, 02:12)d21spike Wrote: Not to my knowledge. Is this a fresh install? You can always post a log, make sure debug logging is enabled in the Sling Addon settings.
Yes this is a new install. What is the easiest way to get the log file from the Raspberry pi 4 to the forum?
Here is what I got from the Kodi Logfile Uploader   https://paste.kodi.tv/hikoyunapi
Looks like your Widevine library is failing. @matthuisman any current issues with IA?

2021-05-11 02:12:55.750 T:4535 INFO <general>: AddOnLog: inputstream.adaptive: SetVideoResolution (1920 x 1080)
2021-05-11 02:12:56.196 T:4535 INFO <general>: AddOnLog: inputstream.adaptive: Successfully parsed .mpd file. #Periods: 1, #Streams in first period: 2, Type: live, Download speed: 0.0000 Bytes/s
2021-05-11 02:12:56.197 T:4535 ERROR <general>: AddOnLog: inputstream.adaptive: Unable to load widevine shared library (/home/xbian/.kodi/cdm/libwidevinecdm.so)
2021-05-11 02:12:56.198 T:4535 ERROR <general>: AddOnLog: inputstream.adaptive: OpenDRMSystem failed 2021-05-11 02:12:56.200 T:4535 ERROR <general>: CVideoPlayer::OpenInputStream - error opening [plugin://plugin.video.sling/?mode=play&url=http://cbd46b77.cdn.cms.movetv.com/cms/api/channels/5a29a05259624e25968227103f1771f4/schedule/now/playback_info.qvt&name=BBC World News]
2021-05-11 02:12:56.200 T:4535 INFO <general>: CVideoPlayer::OnExit()

@Adam1985 I myself as well as a few others had issues updating from Kodi 18 to 19. My solution was to uninstall Kodi/user data and install a fresh copy of Kodi 19. Seemed to work from there.
If you need the zip to my repo it here: http://iofault.com/repo-matrix
Reply
@d21spike
https://github.com/emilsvennesson/script...issues/437
Reply
(2021-05-11, 14:15)matthuisman Wrote: @d21spike
https://github.com/emilsvennesson/script...issues/437
Makes sense, thanks!
Reply
(2020-01-17, 19:30)d21spike Wrote: Image
Add-on repo: https://github.com/d21spike/plugin.video.sling
Add-on wiki: https://github.com/d21spike/plugin.video.sling/wiki
Add-on setup: https://github.com/d21spike/plugin.video...wiki/Setup

** Requires active SlingTV subscription **
** USA residents only, VPN access is not supported **


Active Developers: @d21spike , @eracknaphobia 
Description: This version of SlingTV is backed by a locally created/stored database that serves as a way to cache content and speed up execution. The add-on does not include a database. Included also is a service, Slinger, which allows for automatic content gathering as well as TV Guide integration via the PVR IPTV Simple Client add-on. The use of this service is optional.
Kodi Version: Leia+ (Yes both 18 and 19)

Main Features
  • Sling Favorites
  • Channels
  • On Demand
  • Shows
    • Favorite Shows
  • On Now 
  • My TV
    • Favorites
    • Recordings
    • And more...
  • Search
** See wiki for further details **

*** Reporting bugs/errors should be accompanied by a log ***
Hello

Can i conatct you about slingtv? i have script DRM but i would like speak with you

thanks
Reply
(2021-05-12, 19:11)jorgeraidel Wrote: Can i conatct you about slingtv?
This is an open forum, it is not meant as a personal assistant.

Newcomers to this forum have no access to private messages just yet because of anti-spam measures. So you can ask any questions you have right here.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
Sorry, but I have another issue. My RasPi 4 died so I switched to my Pi 3 backup and did a fresh LibreElec install and installed Sling but nothing will play. It LOOKS like an issue talking to the InputStreamer. I have deleted and reinstalled both with no luck. I even stepped the InputStreamer back to 2.4.5 with no love. Any ideas? Can you help save my marriage?
Kodi: 18.9
LibreElec: 9.2.6
Raspberry Pi 3bv2
InputStreamer: 2.4.7.1
Quote:2021-05-16 05:36:59.963 T:1258529664  NOTICE: Creating InputStream
2021-05-16 05:36:59.989 T:1258529664   ERROR: GetDirectory - Error getting /usr/lib/kodi/addons/inputstream.adaptive/
2021-05-16 05:37:00.206 T:1258529664   ERROR: AddOnLog: InputStream Adaptive: Unable to load widevine shared library (/storage/.kodi/cdm/libwidevinecdm.so)
2021-05-16 05:37:00.207 T:1258529664   ERROR: AddOnLog: InputStream Adaptive: OpenDRMSystem failed
2021-05-16 05:37:00.208 T:1258529664   ERROR: CVideoPlayer::OpenInputStream - error opening [plugin://plugin.video.sling/?url=http%3A%2F%2Fcbd46b77.cdn.cms.movetv.com%2Fcms%2Fapi%2Fchannels%2Feb6c608319dc4328a9aa5bea1307cbaf%2Fschedule%2Fnow%2Fplayback_info.qvt&mode=play&name=CNN]
When I turned off debug mode I saw this
Quote:2021-05-16 05:47:50.359 T:1807721344   ERROR: GetDirectory - Error getting
2021-05-16 05:48:25.416 T:1364194176   ERROR: GetDirectory - Error getting plugin://plugin.video.sling/
2021-05-16 05:48:37.481 T:1937048624   ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.sling/) failed
2021-05-16 05:48:37.485 T:1364194176   ERROR: Unable to find plugin
Reply
(2021-05-16, 13:05)Penbrock Wrote: Sorry, but I have another issue. My RasPi 4 died so I switched to my Pi 3 backup and did a fresh LibreElec install and installed Sling but nothing will play. It LOOKS like an issue talking to the InputStreamer. I have deleted and reinstalled both with no luck. I even stepped the InputStreamer back to 2.4.5 with no love. Any ideas? Can you help save my marriage?
Kodi: 18.9
LibreElec: 9.2.6
Raspberry Pi 3bv2
InputStreamer: 2.4.7.1
Quote:2021-05-16 05:36:59.963 T:1258529664  NOTICE: Creating InputStream
2021-05-16 05:36:59.989 T:1258529664   ERROR: GetDirectory - Error getting /usr/lib/kodi/addons/inputstream.adaptive/
2021-05-16 05:37:00.206 T:1258529664   ERROR: AddOnLog: InputStream Adaptive: Unable to load widevine shared library (/storage/.kodi/cdm/libwidevinecdm.so)
2021-05-16 05:37:00.207 T:1258529664   ERROR: AddOnLog: InputStream Adaptive: OpenDRMSystem failed
2021-05-16 05:37:00.208 T:1258529664   ERROR: CVideoPlayer::OpenInputStream - error opening [plugin://plugin.video.sling/?url=http%3A%2F%2Fcbd46b77.cdn.cms.movetv.com%2Fcms%2Fapi%2Fchannels%2Feb6c608319dc4328a9aa5bea1307cbaf%2Fschedule%2Fnow%2Fplayback_info.qvt&mode=play&name=CNN]
When I turned off debug mode I saw this
Quote:2021-05-16 05:47:50.359 T:1807721344   ERROR: GetDirectory - Error getting
2021-05-16 05:48:25.416 T:1364194176   ERROR: GetDirectory - Error getting plugin://plugin.video.sling/
2021-05-16 05:48:37.481 T:1937048624   ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.sling/) failed
2021-05-16 05:48:37.485 T:1364194176   ERROR: Unable to find plugin
As was pointed out above, this explains the issue here. IA Widevine Issue

Sling needs the Widevine library for playback.
Reply
(2021-05-16, 14:22)d21spike Wrote:
(2021-05-16, 13:05)Penbrock Wrote:  
As was pointed out above, this explains the issue here. IA Widevine Issue

Sling needs the Widevine library for playback.
Thanks that was it. Wife is happy again
Reply
(2021-05-16, 16:39)Penbrock Wrote:
(2021-05-16, 14:22)d21spike Wrote:
(2021-05-16, 13:05)Penbrock Wrote:  
As was pointed out above, this explains the issue here. IA Widevine Issue

Sling needs the Widevine library for playback.
Thanks that was it. Wife is happy again
Hello, Sorry for the dumb question. How does one add the fix to the Raspberry PIs file system?
Reply
(2021-05-17, 00:21)Adam1985 Wrote:
(2021-05-16, 16:39)Penbrock Wrote:  
Hello, Sorry for the dumb question. How does one add the fix to the Raspberry PIs file system?

Not dumb at all. It took me a while ready and figuring it out. It is easier then it looks from their site. You need to get v 0.5.3, that you can't just get by updating. so here are the steps I did;
1) Go to https://github.com/emilsvennesson/script...tag/v0.5.3 and download the zip for the version you are using.
2) Copy the zip to a thumb drive and plug in to the Raspberry
3) In Kodi go to Add-ons and select to install from zip. Select the downloaded zip and install it
4) go to My addons and go to the configure of Input Stream HELPER, it should show you are on 0.5.3 now.
5) Pick to reinstall Widevine, should be the last option.
6) Reboot the Pi and enjoy your sling
Reply
(2021-05-17, 01:15)Penbrock Wrote:
(2021-05-17, 00:21)Adam1985 Wrote:
(2021-05-16, 16:39)Penbrock Wrote:  
Hello, Sorry for the dumb question. How does one add the fix to the Raspberry PIs file system?

Not dumb at all. It took me a while ready and figuring it out. It is easier then it looks from their site. You need to get v 0.5.3, that you can't just get by updating. so here are the steps I did;
1) Go to https://github.com/emilsvennesson/script...tag/v0.5.3 and download the zip for the version you are using.
2) Copy the zip to a thumb drive and plug in to the Raspberry
3) In Kodi go to Add-ons and select to install from zip. Select the downloaded zip and install it
4) go to My addons and go to the configure of Input Stream HELPER, it should show you are on 0.5.3 now.
5) Pick to reinstall Widevine, should be the last option.
6) Reboot the Pi and enjoy your sling
Thank you very much.
Reply
Getting sling errors. The addon says account not active after I input the credentials! Is this a common error in Kodi 19 for windows 10?
Reply
  •   
  • 1
  • 26
  • 27
  • 28
  • 29(current)
  • 30
  •   



Logout Mark Read Team Forum Stats Members Help
Sling0
This forum uses Lukasz Tkacz MyBB addons.