WIP Ember Media Manager 1.9.x - Download & Discussion Thread
(2021-02-19, 03:24)shaktoo Wrote:
(2021-02-10, 16:00)Hairy Hippy Wrote: Bit of a weird one today...

EMM scrapped and created the nfo (today) however when I reload the movie (F5) or rescan the library, for some reason EMM is changing this to a ".info" (aka invalid .nfo).  Very strange...  Only one EMM is doing this to; all others created today are fine.

Please let me know what other information you need to try to resolve this as it's happening every time I rescan the library.  I have asked EMM to recreate the nfo (twice) and when it changing it to .info, changing it back to .nfo manually.

Edit:  I had a good look through the nfo and the only thing I could find/think could be causing the issue was the below, so I deleted it out of the .nfo and it worked.  Question though, if EMM created it, then why would it think this is invalid?

      <audio>
        <channels>2</channels>
        <codec>aac</codec>
        <language>Unknown</language>
        <longlanguage>gos&#x3;</longlanguage>
      </audio>

I have seen this Happen when another software is actually writing nfo & then ember turns that into an .info and creates a new one or vice versa. 
Do you have radarr or similar setup as that can create a basic nfo .
Or did you install any other media manager ?
No only EMM.  What was weird was EMM created the nfo in the 1st place only minutes before, then when reloaded (as I moved the movie to its correct folder) it then changed it to .info.
Reply


Messages In This Thread
Miscellaneous > Media List Editor - by pstrg - 2020-06-09, 02:38
MovieSets - by pstrg - 2020-06-11, 22:01
RE: Ember Media Manager 1.9.x - Download & Discussion Thread - by Hairy Hippy - 2021-02-20, 15:46


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.9.x - Download & Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.