[RELEASE] AutoWidget - Let your widgets work for you!
#93
(2020-04-07, 14:24)Rijs43 Wrote:
(2020-04-05, 03:19)drinfernoo Wrote: @Rijs43 @popeye2468 I've just tested in Embuary. It appears that I can make the widget work just fine, but there is a bug with the label not updating, which I can fix.

To get the widget correctly, I had to first add the "Random Path (nonsense widget ID)" endpoint to my Favorites, then add that favorite to a custom widget, and then finally add that custom widget to the homescreen. After that, I clicked "Initialize Widgets" on the widget itself, and the widget initialized itself and loaded the first path. After that, I was able to force refresh the widget successfully, except for the label (which I was also able to fix easily in this case, but needs fixes in AutoWidget to be working reliably).

EDIT: If anyone's struggling, this also appears to be the way you have to do it in Xonfluence. Add the "Random Path" folder to your Favorites, and then create a widget from that favorite.

I see the path in homescreen spinning and also the name of the Widget, but suddenly the row of widgets is disappearing

Try setting it up again, maybe? The only reason I know of for this would be if the path that's trying to load isn't returning any items.
Reply


Messages In This Thread
RE: [RELEASE] AutoWidget - Let your widgets work for you! - by drinfernoo - 2020-04-07, 17:23


Logout Mark Read Team Forum Stats Members Help
[RELEASE] AutoWidget - Let your widgets work for you!1
This forum uses Lukasz Tkacz MyBB addons.