•   
  • 1
  • 184
  • 185
  • 186(current)
  • 187
  • 188
  • 189
  •   
YouTube Plug-in Thread
@rolandm - your device is stuffed full of banned addons (wiki) in violation of the forum rules (wiki) that you accepted and agreed to abide by when you signed up here. No support is offered here to such devices - please see our piracy policy (wiki) for further details.

The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
(2020-08-03, 06:34)serg 333 Wrote: Was ist der Grund ? Prozessor, arm64 (dreambox one ) installiert und inpoutstream konfiguriert.aber YouTube weigert sich, Videos im mpd-Format abzuspielen

@serg 333 - the forum language is English only please.

The use of translation sites like Google Translate is acceptable if required.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
how do i add YT api, YT secret api and etc into YT addon? i cannot find it where it setup.
(2020-08-03, 09:35)DarrenHill Wrote: @rolandm - your device is stuffed full of banned addons (wiki) in violation of the forum rules (wiki) that you accepted and agreed to abide by when you signed up here. No support is offered here to such devices - please see our piracy policy (wiki) for further details.

The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.

You're right, sorry.
All gone now.
Here is the new log.
https://paste.kodi.tv/beqobisugu
Some German Mediathek plug-ins seem to show the same problem, but Tagesschau livestream and playback work fine.
Here is another one with lots of debug info:
https://paste.kodi.tv/esunocobel
BTW, this time we are on the FireTV 4k.
Hi, I have this problem when I try to watch some videos: https://gofile.io/d/fu7LuM. I couldn't post LogFile through paste.kodi.tv, because the "Kodi Log Uploader" told to me that the file was greater than 1 MB.
(2020-08-05, 13:02)Derthona83 Wrote: Hi, I have this problem when I try to watch some videos: https://gofile.io/d/fu7LuM. I couldn't post LogFile through paste.kodi.tv, because the "Kodi Log Uploader" told to me that the file was greater than 1 MB.

I thinks you can use also a different hosting site like wetransfer or zippyshare or similar.....
...only on your "little world" can you lay down the law...
(2020-07-29, 10:04)um30 Wrote: I'm running 6.8.3 and created private keys and logged in twice. Everything went smoothly. However, only My Subscriptions works for me. All other categories give me Quota Exceeded Error. I made sure that "Allow Developer Keys" is enabled too.

What can be wrong here?
I have the same situation, also no preview images in My Subscriptions. Any fix on the way or at least some response to this problem?
@DanielSB 
Not with the add-on, but the side blade there is a Hide watched option.

@bitbanger
Add-ons are unable to remove it's from the context menu, so when there is a custom implementation it might happen.
If you have `Settings - Advanced - Use playback history` enabled, disable that (it's going to be removed in the future and was a work around to a problem that no longer exists)

@rickyman
Scroll the Settings categories, https://github.com/jdf76/plugin.video.yo...l-API-Keys

@rolandm
I'm unable to determine the issue from the log, will try to look into it further.

@Derthona83
Not sure what would cause that, it might be worth posting in the Windows section.

@DjDiabolik
After a long wait, here is url you can add to File Manager to access the youtube repositories, https://panicked.xyz/repositories/

@pallisvans
The image issue has affected a couple people with no indications in the log, and it's resolved it self.
Any other error, I would need the complete debug log (wiki)


If I missed anyone, please repost with a debug log (wiki)
(2020-08-07, 16:52)anxdpanic Wrote: @Derthona83
Not sure what would cause that, it might be worth posting in the Windows section.

The same on Android
@anxdpanic autoplay suggested videos is not working correctly. Kodi 18.8
(2020-08-07, 04:09)pallisvans Wrote:
(2020-07-29, 10:04)um30 Wrote: I'm running 6.8.3 and created private keys and logged in twice. Everything went smoothly. However, only My Subscriptions works for me. All other categories give me Quota Exceeded Error. I made sure that "Allow Developer Keys" is enabled too.

What can be wrong here?
I have the same situation, also no preview images in My Subscriptions. Any fix on the way or at least some response to this problem?
I was finally able to make this work by creating another project in Gloogle Cloud. I believe the problem was that my original project was old and, even though, i deleted and created API key and Client ID, something in Google settings has changed. After creating the second project from scratch, the addon started working, including thumbnail images, which also did not work for me before in My Subscriptions.
Had this today by email from YT. No idea how it will affect the add-on but thought would post it here for reference
Quote:Hi YouTube Developer,
 
We would like to inform you of changes to the YouTube API Services that will take effect September 9, 2020.
 
We will be deprecating the following features on the YouTube API Services:
GuideCategories list method.
V3ChannelService.List categoryId filter.
V3ChannelService.List mySubscribers filter.
V3ChannelService.List ManagedByMe filter’s prevPageToken (nextPageToken will still be available).
V3ChannelService.List statistics part’s commentCountfield.
V3ChannelService BrandingSetting part’s imageSettings and hints fields.
PlaylistItemService.Insert for WatchLater type playlists.
 
We’ll be updating the YouTube API Service reference documentation soon (including the Revision History) to outline the changes in detail and help you stay updated.
 
Thanks, 
YouTube API Services Team
(2020-06-24, 01:35)blueribb Wrote: I uninstalled the YouTube Addon and then reinstalled it, leaving my personal settings remain. I still have the same issue. I can use "My Subscriptions" but there are no thumbnails. "Watch Later" and "Subscriptions" both have the pop-up invalid API Key error message. What I don't understand is that my Windows 10 machine running Kodi and the YouTube addon works just fine. It has the exact same API Keys. Why would these 3-year old keys work with Windows / Kodi but not Libreelec / Kodi ?

Your keys are out of date, create new ones on the google site. I had the same problem.
Image Image
(2020-08-13, 20:23)docwra Wrote:
(2020-06-24, 01:35)blueribb Wrote: I uninstalled the YouTube Addon and then reinstalled it, leaving my personal settings remain. I still have the same issue. I can use "My Subscriptions" but there are no thumbnails. "Watch Later" and "Subscriptions" both have the pop-up invalid API Key error message. What I don't understand is that my Windows 10 machine running Kodi and the YouTube addon works just fine. It has the exact same API Keys. Why would these 3-year old keys work with Windows / Kodi but not Libreelec / Kodi ?

Your keys are out of date, create new ones on the google site. I had the same problem.
I waited a couple days and everything is back to normal again on both my Intel NUC's running Libreelec 9.2.4
  •   
  • 1
  • 184
  • 185
  • 186(current)
  • 187
  • 188
  • 189
  •   



Logout Mark Read Team Forum Stats Members Help
YouTube Plug-in Thread18
This forum uses Lukasz Tkacz MyBB addons.