Vero 4K+ Review: Finally, a Native Kodi 4K + 3D Do-it-All Player?
#51
(2020-05-26, 22:58)Sam.Nazarko Wrote:
(2020-05-26, 21:47)p750mmx Wrote:
(2020-05-26, 19:31)Sam.Nazarko Wrote: That sounds unusual.
Did you try local playback from a drive at all?

It’s hard to speculate without logs but if you open a support request we should be able to assist you

Sam    
Excuse Sam, I don't know why i didn't think of it before... I have a USB-Lan adapter and placed it in the Vero. It still is running the same video I've started right after I've saw the light. Ow boy, sometimes....   No So I test more with that adapter and will get back.  

If you have a Vero 4K +, then the internal Ethernet adapter will significantly outperform any external adapter.
If you still have issues, see https://osmc.tv/wiki/general/how-to-subm...t-request/

Cheers

Sam 
That is clear as a bel Sam, but if it causes issues the performance alone doesn't do the job Wink
Still testing here, first movie played 100% to the end, next a 3D MVC video is now playing, but it looks that my issue is the onboard LAN connection. Will see if the support link will give me al solution, thank you for the link.
Kodi 18.7 [MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics] Windows 10 - 1903 [3840x2160/60Hz]
Kodi 18.8 AndroidTV [ Shield TV Pro [64b] / Mi Box S [32b] ]
Reply


Messages In This Thread
RE: Vero 4K+ Review: Finally, a Native Kodi 4K + 3D Do-it-All Player? - by p750mmx - 2020-05-26, 23:11


Logout Mark Read Team Forum Stats Members Help
Vero 4K+ Review: Finally, a Native Kodi 4K + 3D Do-it-All Player?1
This forum uses Lukasz Tkacz MyBB addons.