Android Problems with my music collection on a NAS
#1
Hi,

I hope that this area is the right one for my question:

I put my music collection on a NAS and stream it to my Android tablet with Kodi Lea.

With many albums, however, the individual songs are double and triple and I don't know why.

It then sees e.g. in the submenu like this:
01. "Name of the title"
01. "Name of the title"
01. "Name of the title"
02. "Name of the title"
02. "Name of the title"
etc.

I have already tried to "clean up" the library, but it has no effect on my problem.

What am I doing wrong?

Thanks
Reply
#2
could you solve it
Reply
#3
(2020-05-15, 07:38)isma26 Wrote: could you solve it

No...not yet.
Reply
#4
@schattenfell

Could you describe your setup in more detail? When you say you "stream" to Kodi, what do you mean by this? Are you using uPnP/DLNA or do you mean you have set your music folder as a Source in Kodi?

Also provide a Debug Log which captures an Update Library for your music library.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Problems with my music collection on a NAS00
This forum uses Lukasz Tkacz MyBB addons.