Solved No ratings on some movies?
#16
(2020-06-14, 02:36)Litcube Wrote: Any thoughts on this one:

https://i.imgur.com/QfAJ3tQ.jpg

Notice the data has a PG-13 rating, but the top right corner says NR.  Outside, at list, there is no rating listed under the movie either:

https://i.imgur.com/K7VxCZf.jpg
@Litcube , did you manage to get this sorted?  Please let me know.  Thanks.

Regards,

Bart
#17
I can tell you ASAP if you can remind me how to get the ratings to show on the icons view type.  For some reason it's not there anymore (installed to 19 through the repo).
#18
(2020-10-28, 22:28)Litcube Wrote: I can tell you ASAP if you can remind me how to get the ratings to show on the icons view type.  For some reason it's not there anymore (installed to 19 through the repo).
@Litcube , you can go to Settings, Amber Settings, Media Views, and ensure that "Show Certification" is set to Yes, as in the following screenshot:

Image

Then you should be able to see the certification in all media views.  Here is an example using the Icons view:

Image

Please let me know if this is what you were looking for.  Thanks.

Regards,

Bart
#19
Thank you!

Yes!  They all match up now.  Checked all my movies.  The problem no longer exists!
#20
(2020-10-28, 23:36)Litcube Wrote: Thank you!

Yes!  They all match up now.  Checked all my movies.  The problem no longer exists!
@Litcube , excellent.  Thanks for confirming.

Regards,

Bart
#21
Thread marked solved.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts



Logout Mark Read Team Forum Stats Members Help
No ratings on some movies?0
This forum uses Lukasz Tkacz MyBB addons.