Kodi 19 20200622 with pvr.dvblink version 7.00
#1
Hi , im testing Kodi 19 20200622 with pvr.dvblink version 7.00 . Plugin install fine but didnt work . Got this error : CreateInstance: pvr.dvblink returned bad status "Lost Connection" during instance creation , 
Failed to create add-on TVMosaic/DVBLink PVR Client, status = 1
Anybody got a suggestion ?
Thanks a lot
Reply
#2
Do you have a full debug log and I can try and help?
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
#3
(2020-06-28, 11:36)phunkyfish Wrote: Do you have a full debug log and I can try and help?
Hi phunkyfish and sorry for delay but tried different Kodi v19 "Matrix" nightly and fresh install before asking again .but no way for me..
Im using latest TVMosaic plus with Windows 10 2004
Log is here
https://paste.kodi.tv/xekavalocu.kodi
Thanks a lot !!
Reply
#4
(2020-07-12, 11:41)Pisdu Wrote:
(2020-06-28, 11:36)phunkyfish Wrote: Do you have a full debug log and I can try and help?
Hi phunkyfish and sorry for delay but tried different Kodi v19 "Matrix" nightly and fresh install before asking again .but no way for me..
Im using latest TVMosaic plus with Windows 10 2004
Log is here
https://paste.kodi.tv/xekavalocu.kodi
Thanks a lot !!

Forgot to mention Kodi 19 20200622 till 20200710 same problems 
Reply
#5
Do you have a full debug log?

See my signature if you need instructions on how to provide one.
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
#6
(2020-07-12, 21:38)phunkyfish Wrote: Do you have a full debug log?

See my signature if you need instructions on how to provide one.
Ops , sorry , here it is
https://paste.kodi.tv/abivexegec.kodi
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi 19 20200622 with pvr.dvblink version 7.000
This forum uses Lukasz Tkacz MyBB addons.