•   
  • 1
  • 77
  • 78
  • 79(current)
  • 80
  • 81
  • 99
  •   
Release YouTube
They fixed the download problem for alpha 4 (first on list).
Reply
After auto update to alpha4 i cant no longer watch age restricted videos once again

Ps
i have backup of alpha1 on my box and after downgrade from 4 to 1 i can play age restricted content(ofc, you need to login in order for videos to play)
Reply
(2021-10-18, 23:21)Doktor-X Wrote: After auto update to alpha4 i cant no longer watch age restricted videos once again

Ps
i have backup of alpha1 on my box and after downgrade from 4 to 1 i can play age restricted content(ofc, you need to login in order for videos to play)

Perhaps post an example video here that doesn't play so others can test and confirm?

Also you can post the issue here on Github if you are sure of it: https://github.com/anxdpanic/plugin.vide...ube/issues
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
Are SubTitles really working for everyone with Alpha 4?

Tested with multiple different videos on Windows and LibreElec but they don't seem to work for me.
(they were working previously for me on earlier versions, I had them permanently enabled)

plugin.video.youtube-6.8.18.alpha4+matrix.1.zip
Kodi 19.1
English (and English SubTitles)

Please do some tests and give me some feedback, thanks Smile
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
To resolve issues with videos not playing , etc.   You had recommended to try alpha3matrix.    I see there is a 4 now.   Should I use that or 3 ?
Reply
(2021-10-19, 02:47)nycman Wrote: To resolve issues with videos not playing , etc.   You had recommended to try alpha3matrix.    I see there is a 4 now.   Should I use that or 3 ?
I am using alpha 1 and it's working 100% for me. I only use "My Subscriptions" though with no subtitles. I only upgrade when it's necessary.
Reply
(2021-10-17, 11:32)sus67 Wrote: Hello,

confirm it, work also with alpha3 on Android.  BUT it was not possible with second YT-user in same Google-account, done it with another authentication in 2 steps.
Tried again with alpha4, it works with other YT-users in same Google account. Thx
Reply
Hello.
I had a problem, I can't understand the reason, the videos began to load very slowly, and it happened gradually, then out of 10-20 pieces, 1-2 were loaded slowly, the rest were fine. Now everything is completely barely loaded, even with a quality of 360p. And on the computer in the browser everything is fine, only in kodi! I don't know what to do anymore
Reply
Have you updated to the latest Alpha versions? If not check my posts on the last couple of pages with links regarding how to do that and which version you might need.
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
(2021-10-19, 06:47)jmh2002 Wrote: Have you updated to the latest Alpha versions? If not check my posts on the last couple of pages with links regarding how to do that and which version you might need.

Thanks a lot, alpha 4 is working great!
Reply
Hi all.
I can't get as far as buffering and alphas Smile
(I shall search that later)

I am trying to log in to the add on and go to the link that it tells me to.

The add on on librelec tells me to go to a link and follow the instructions.
Takes me then to this video:
https://www.youtube.com/watch?v=4iFaY8IpTeI
At 57 seconds it tells me to click on a link 'API key'.

I don't have that link.

At that point, I don't know what to do.
I wondered if there might be a new set of instructions or something.

Cheers.
Reply
After updating from alpha3 to alpha4 play progress is not synced with the YouTube account anymore. That's after signing in again and clearing data, function and playback history caches.
Reply
can anyone try play https://youtu.be/pZ2bLSIcOms (age restricted video) using alpha 4. Im using s912 box running coreelec kodi 19 and its only playing with alpha 1
Reply
(2021-10-19, 11:45)Grarea Wrote: Hi all.
I can't get as far as buffering and alphas Smile
(I shall search that later)

I am trying to log in to the add on and go to the link that it tells me to.

The add on on librelec tells me to go to a link and follow the instructions.
Takes me then to this video:
https://www.youtube.com/watch?v=4iFaY8IpTeI
At 57 seconds it tells me to click on a link 'API key'.

I don't have that link.

At that point, I don't know what to do.
I wondered if there might be a new set of instructions or something.

Cheers.
Ooops, sorry, I forgot to add that I am using Libreelec.
Reply
(2021-10-19, 16:35)Doktor-X Wrote: can anyone try play https://youtu.be/pZ2bLSIcOms (age restricted video) using alpha 4. Im using s912 box running coreelec kodi 19 and its only playing with alpha 1

For me  it's not working even with Age Gate=OFF. I'm using Alpha 4.
Reply
  •   
  • 1
  • 77
  • 78
  • 79(current)
  • 80
  • 81
  • 99
  •   



Logout Mark Read Team Forum Stats Members Help
YouTube0
This forum uses Lukasz Tkacz MyBB addons.