•   
  • 1
  • 30
  • 31
  • 32
  • 33
  • 34(current)
Release HBO Max
(2022-05-15, 18:20)Sholander Wrote: I get "HTTP ERROR 404 Not Found". Any other source for this fix?

You could try this link, should be the same:

https://jenkins.kodi.tv/blue/organizatio.../artifacts
Reply
Tnx, this one works; will try the fix tomorrow.
Reply
I'm seeing some strange behavior with regards to the audio tracks on some movies, for example the new Fantastic Beasts movie.

When I start to play it, it defaults to the AAC 2-channel audio track and the video stutters.

Then when I go to Kodi's Audio OSD menu I am able to choose the DD+ track (and the video no longer stutters), but according to the description it has only 1 channel. My receiver does show a 3.2/1 signal coming in though.

But when I check Kodi's debug / player process info screen, the bit rate of the audio track only shows around 256 Kbit/s and I believe this should be around 768 Kbit/s?

The Batman movie shows similar low bitrates for audio, although the audio track is shown to have 6 channels in this case.

I tried both Kodi Nexus and Kodi Matrix and both exhibit the same behavior.

Is this just cosmetic or is the audio bitrate really that low?
Reply
(2022-06-03, 00:12)MrMagic Wrote: Then when I go to Kodi's Audio OSD menu I am able to choose the DD+ track (and the video no longer stutters), but according to the description it has only 1 channel. My receiver does show a 3.2/1 signal coming in though.

But when I check Kodi's debug / player process info screen, the bit rate of the audio track only shows around 256 Kbit/s and I believe this should be around 768 Kbit/s?

The relevant info is shown in "Player process info" overlay -> look at "Audio stream" and see how many channels are separated by comma (,).
Bitstream quality depends mostly on compression used, so it's not always 768 Kbit/s...
Reply
Just stumbled on a subtitle problem (bug?)
Watching "The Staircase" came to last (E8) and could not get any subtitles to display, even English. Subtitles work on ALL other streams that I watched till today.
Thought that it's my Firestick 4k/Kodi 20 Mavens Build responsible for that, so I tried official 19.4 version on my Windows10 PC, and there also no subtitles only on this episode. Had to open official Firestick TV HBO_Max app, (which displays subtitles also on this episode) to finish the series off...

Some logs from Firestick 4K
Reply
@matthuisman can you have a look at this subtitles problem?
Stumbled on more tv shows episodes that don't display subtitles: Hacks S2E5 & E6. On all other episodes subtitles are displayed.
Checked on Fire Stick 4K with Nexus, and Windows 10 PC with Matrix 19.4 with same results...
Reply
Try with Kodi 20 and report back
I've also opened a GitHub issue to track the bug
https://github.com/matthuisman/slyguy.addons/issues/225
Reply
(2022-06-26, 22:18)matthuisman Wrote: Try with Kodi 20 and report back

Kodi 20 (Nexus) is my daily driver (from which the above logs were collected), and on it I first experienced this "irregularity"; checked with 19.4 Matrix on Windows before writing my posts.
Reply
Good to know, probably something on my end of things then

UPDATE: Fixed now in version v0.9.8
Reply
OK, update to 0.9.8 fixed the problem on Windows! Will try tonight also on FS, but don't see any reason why it wouldn't work on Nexus...

That was quick, just as needed, since Westworld S4E1 also started without subtitles Cool

Tnx, best regards.

Update: Everything works OK also on Kodi 20.
Reply
  •   
  • 1
  • 30
  • 31
  • 32
  • 33
  • 34(current)



Logout Mark Read Team Forum Stats Members Help
HBO Max0
This forum uses Lukasz Tkacz MyBB addons.