Problem with updating Album Art
#1
Recently, I discovered that some albums in my collection have had their art changed randomly. Some of these are reasonable mistakes that I assume come from minor naming/search errors, but the real bane of my existence is this-
Image
The art for "The Pointer Sisters Ain't Misbehavin'!" is now randomly replacing the art of a couple of completely unrelated albums. Said albums do not share a genre, artist, release year, or any relevant metadata with each other or this godforsaken album. I have made attempts to use Kodi's in-app tools to change the Album Art multiple times - and after a single refresh of the library, the Pointer Sisters return to mock me. I have attempted to use MP3tag and Windows' built in metadata editors to fix this, to limited avail.

When I click on the album in Kodi and hover my mouse over individual songs, they have the correct album art and appear normal. But when looking at the album in it's entirety from the Music/Albums sorting method, The Pointer Sisters are there.

Please help - this is really a minor thing but it is a stain on my collection and has been bothering me for some time.
Reply
#2
Well first you are going to have to say what version of Kodi you are running. The problem of phantom wrong art sounds like one that has been solved in recent versions, but you could have come across some other issue.

Also do you have that album in your collection? Have you exported art and thus now have that image in folder.jpg for those albums?
Reply
#3
(2021-05-12, 13:26)DaveBlake Wrote: Well first you are going to have to say what version of Kodi you are running. The problem of phantom wrong art sounds like one that has been solved in recent versions, but you could have come across some other issue.

Also do you have that album in your collection? Have you exported art and thus now have that image in folder.jpg for those albums?
Initially I had version 19.0 later upgraded to version 19.1, however the issue continues as in the prior version.

Yes , Have that album in my collection..
Reply
#4
Ah right you are using Matrix, good. The old bug I had in mind was in v17, fixed in v18, so this is something else and I will need to dig deeper.

It could be an issue with corrupted texture cache and database, but the easiest thing for me to check first is what art the music database has assigned to different things. Can you make a copy of your MyMusic82.db file available to me on the cloud. If you post a link here then moderators will obscure it but I will still be able to see it. As a new forum member PMs are not allowed yet, otherwise you could PM me with it.
Reply



Logout Mark Read Team Forum Stats Members Help
Problem with updating Album Art0
This forum uses Lukasz Tkacz MyBB addons.