•  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 16
  • Next 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
'Adjust refresh rate' now working for Windows
#31
What i find strange is that i'm like the only one pointing at beta2 to be very good, isn't any1 else trying or using the beta2 with 100% smooth image?
(You have to put your windows refresh rate @ 24 Hz for the beta2 and only if you play 1080p 24Hz material of course)
Reply
#32
ashlar Wrote:Things are going in the right direction, though. Great work! Big Grin
I wanna chime in to and say thanks also, keep it going and XBMC 9.1 will be GREAT! ;-)
Reply
#33
Auto refresh in windows does nothing for me. And I have 24, 30, 50, 60 as native reported by my TV (LG 50PG7000) to the graphic card.

When I play a TV-series och movie that is 24p there is no change in refreshrate going on by XBMC. it just runs in the refresh I started xbmc in.
Reply
#34
Hitcher Wrote:You might have to set the desktop at the different resolutions it can be displayed at first and do any adjusting needed there first. Then you may also need to set the calibration in XBMC.

Holly shit! That simple! I was never thinkinkg about that.
I just bought a new ATI card instead of my nvidia, because I thought it is an nvidia problem. (OK, there were other reasons for replacing, but this was one of the major)

Thanks!
Reply
#35
TheJaff2 Wrote:Reporting that running [email protected] Hz + Refresh rate adjust works for me. Panning is now supersmooth on my 24(96)hz plasma. Even before it was by no means bad but definately noticable at end credits and such.

Have you tried the videos here (the one in samples.rar):
http://www.mediafire.com/?sharekey=e65a2...b9a8902bda

Especially the scene from transporter 2, when the camera is panning and circling above the buildings, and than, when the camera is panning vertically above the beach. Do you expereince supersmooth also there?
I am not, but I am not sure any more, if it is because refresh rate problem, or problem with vsync....
Reply
#36
olympia, download Reclock from Slysoft forums, have a read at the readme.rtf file and find out what the problem could be. Really smooth, constantly smooth playback is a very tough proposition in the computer space.
Reply
#37
olympia Wrote:Have you tried the videos here (the one in samples.rar):
http://www.mediafire.com/?sharekey=e65a2...b9a8902bda

Especially the scene from transporter 2, when the camera is panning and circling above the buildings, and than, when the camera is panning vertically above the beach. Do you expereince supersmooth also there?
I am not, but I am not sure any more, if it is because refresh rate problem, or problem with vsync....

That scene is particularly bad for benchmarking, i used to test with that one too. but i get choppy playback with coreavc and ffdshow too. It might be the movie or the mkv rip itself. You should try the killa sample.
Reply
#38
The problem with the killa sample is that it's not particularly conducive to testing slow pans for stutter or judder. I think there's too much stuff going on, which is why it's great for testing decoding capabilities. Pretty much all pixels on screen are constantly moving. That makes judging judder/stutter kinda tough.
Reply
#39
Well, if it helps, I test with two videos that have lots of Pans, but also have a few moments of high motion. I get a few graphical glitches in one, but not so much the other.

The first is the "Red Demo Real"
http://movies.apple.com/movies/us/hd_gal...m1080p.mov

The second is BBC Motion Gallery presents "China Central Television"
http://movies.apple.com/movies/us/hd_gal...070914.mov
XBMC user since before that Music db hack.
Like Crunchyroll? Get it to go with XBMC and Crunchyroll;xbmc!
Reply
#40
Can you guys see all your refresh rates in the resolution list in XBMC?

When in 1920x1080 I can only see 60hz (fullscreen)

But when I go to windows and look at my monitor settings I see 23, 24, 25, 30, 50, 59, 60 as reported by the TV. Why aren't those showing up in xbmc?

I am running 16458
Reply
#41
mindweaver Wrote:Can you guys see all your refresh rates in the resolution list in XBMC?

When in 1920x1080 I can only see 60hz (fullscreen)

But when I go to windows and look at my monitor settings I see 23, 24, 25, 30, 50, 59, 60 as reported by the TV. Why aren't those showing up in xbmc?

I am running 16458
That's exactly what I was asking before, if you look some posts above these.
I *think* the "60Hz (fullscreen)" resolution you see is the one you had your desktop setup at when you launched XBMC.

Try setting the desktop resolution at [email protected], launch XBMC and check if the XBMC reports 1920x1080 24Hz (fullscreen). I suppose it will (that's the behaviour I'm seeing) and not report the 60Hz anymore (nor the others).
Reply
#42
Running Windows at [email protected] When launching XBMC I have both option [email protected] and [email protected] Choosing the 50Hz (for smooth gui) and checking the "Adjust frame rate" option does the trick for me.

I'm not at home right now so I cant check available windows settings right now.
Reply
#43
When I choose 23hz in windows. and start XBMC it reports 1920x1080 @ 23.98 (Fullscreen) Which is exactly the framerate of movies/tvseries in HD. Runs much smoother than 24hz.

But that is the only one in the list for 1920x1080 now. And if I change to 50hz in windows, then that is the only one reported in xbmc.

I guess Auto adjust wont work if XBMC can't pick up all my refreshrates for that resolution right?
Reply
#44
mindweaver, that's exactly my situation. I'm kind of happy of not being an isolated case.

Are you working with custom resolutions? Nvidia, ATI, Intel?

I'm with an Nvidia 8800GT.
Reply
#45
Ok Smile

Nope, no custom resolutions since I don't need them. My TV provides all the right ones Smile

I have NVIDIA 7100 (built in on mb)
Reply
  •  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 16
  • Next 



'Adjust refresh rate' now working for Windows00