xTV List view mod w/fanart
#31
Scott R Wrote:Can you provide a screenshot?

Updated my post with a ss.

Cheerz again!
Reply
#32
Kavika Wrote:I was wondering if anyone else is having the alignment quite a bit off in the list view? The text for the directories isn't lining up on the right side of the fan art properly, and is about 10 letters into the right portion of the fan art picture...

Again, i love this mod and the Fan Art speed is perfect!

Thanks thanks!

Kavika and Scott R,

Yep, that was what I had until I reduced the size of the fanart image a little. I was working on the PAL 4x3 side of things, so when I move things over to 16x9 , I'm sure the image will not be as large as originally posted by Scott R. I don't have a 16x9 display here, so will have to run a 1280x720 window to see what it looks like. Will try to keep people posted until I release the next iteration of the skin mod.

Wyrm (xTV SAF)
If required a FULL debug log can now be submitted from the skin in settings->skin settings->support. Or follow instructions here if you can't access skin settings.

FAQ's located at :- http://kodi.wiki/view/Add-on:AppTV
Reply
#33
Good to know it isn't me! ;-)

I'm running on an Xbox hooked up to my HDTV.

i tried playing around with some of the numbers in the CommonViewTypes file, but haven't had any luck actually getting the text to change.

Ideally we want it Left-aligned with the little TV icon at the top of the screen
" .X. TV Shows".

Thanks again for the fast response!
Reply
#34
This is how it looks for me:
Image

What's the fancified background swirly thing you've got going on?

Note: Since cleaning up my files, I've only tested this out on my laptop. I will try to test it out on one of my classic XBoxes tomorrow, and will even try to test it out with one of my old-fashioned 4:3 TV's.
Reply
#35
LOL

Oh! The swirly stuff is just one of the "themes" you can download for this skin. I think this one is "AquaSomething" 8-)

Yeah... yours is exactly how it SHOULD look i imagine!
Anytime i have a LIST View though, whether it's movies, music, or tv shows,
i'm about 10 letters into the fan art picture....

Thanks much for your assistance!
Reply
#36
Question 
Hey there...

It's been a month since i posted my SS for the text alignment problem on my Xbox version of xTV .... any chance for some advice or updates?

I still use (and love) this skin. It's the only one that shows Fan Art in list view with the Library off without a delay. I just gotta move the text *this far* (holding up my thumb and forefinger - LOL)

Please and thanks!
Reply
#37
I'll try to play around with it this weekend and see if I can replicate your problem.
Reply
#38
Kavika Wrote:Hey there...

It's been a month since i posted my SS for the text alignment problem on my Xbox version of xTV .... any chance for some advice or updates?

I still use (and love) this skin. It's the only one that shows Fan Art in list view with the Library off without a delay. I just gotta move the text *this far* (holding up my thumb and forefinger - LOL)

Please and thanks!

Kavika,

Are you using my mod (xTV SAF), in which case I'm pretty sure this had been fixed in release 0.82. Please advise if it has not been fixed, as I am about to release a xmas release (0.85) in a couple of days.

Wyrm (xTV SAF)
If required a FULL debug log can now be submitted from the skin in settings->skin settings->support. Or follow instructions here if you can't access skin settings.

FAQ's located at :- http://kodi.wiki/view/Add-on:AppTV
Reply
#39
Scott R Wrote:I'll try to play around with it this weekend and see if I can replicate your problem.

Scott R,

I have just noticed that I had missed adding you mod to my mod for library mode. I have now fixed this (added appropriate code to the correct file), but while I have wrap mode as you included it, I do not see my fanart displayed (In Library mode). Have you seen this, or is it something to do with my system (most likely the build of xbmc I'm using).

The ONLY difference that I can see between the code is the overlays for watched/unwatched that I have added back to the code.

Wyrm (xTV SAF)
If required a FULL debug log can now be submitted from the skin in settings->skin settings->support. Or follow instructions here if you can't access skin settings.

FAQ's located at :- http://kodi.wiki/view/Add-on:AppTV
Reply
#40
Rainbow 
Thanks so much for the fast reply!

Yes, i'm using your latest posted xTV SAF mod (0.82) and still have the problem.

I'll be a little more patient and see what's what on the next release!

Your work on this is much appreciated!!!

cheerz!
Reply
#41
Kavika Wrote:Thanks so much for the fast reply!

Yes, i'm using your latest posted xTV SAF mod (0.82) and still have the problem.

I'll be a little more patient and see what's what on the next release!

Your work on this is much appreciated!!!

cheerz!

Kavika,

will check v0.85 on my xbox (if I can elbow the kids out of the way), but I think your problem maybe the way you updated your skin. If you updated the skin while still having it selected, some of the files may not be the latest versions. The only other thing that I can think maybe causing a problem is that theme that you are using may not still be compatible with the skin. The second option seems very unlikely as I am pretty sure it only changes the graphics, but the skin has changed quite a bit since the last official release of xTV. I will report back if I can find anything.

Wyrm (xTV SAF)
If required a FULL debug log can now be submitted from the skin in settings->skin settings->support. Or follow instructions here if you can't access skin settings.

FAQ's located at :- http://kodi.wiki/view/Add-on:AppTV
Reply
#42
Thanks for the reply. Sorry for my lack of response, just came back from holiday. I've just tried the 0.85 version and am using the default skin... alas, same exact issue! Speed is great, but the text does not line up properly and goes well into the fanart 5 or 6 characters.

Thanks again for your efforts!

Happy New Year!

8-)
Reply
#43
Kavika Wrote:Thanks for the reply. Sorry for my lack of response, just came back from holiday. I've just tried the 0.85 version and am using the default skin... alas, same exact issue! Speed is great, but the text does not line up properly and goes well into the fanart 5 or 6 characters.

Thanks again for your efforts!

Happy New Year!

8-)

Kavika,

I can't see why you are having a problem from my end. Could you please post a link (pastbin or other such online file sharing site) to the fanart file that causes the problem (one will do if all the files seem to cause the problem). Also post the contents of the screen System>Support so that I know what you are running exactly and screenshot of the problem happening. Will see if I can't come up with a solution.

Wyrm (xTV SAF)
If required a FULL debug log can now be submitted from the skin in settings->skin settings->support. Or follow instructions here if you can't access skin settings.

FAQ's located at :- http://kodi.wiki/view/Add-on:AppTV
Reply
#44
Rainbow 
I really appreciate your reply and help!
Cheerz!
Here's the screen shot with the text overlapping the fanart:
Image

and the screen shot with sys info:
Image

Thanks so much!
Reply
#45
Kavika Wrote:I really appreciate your reply and help!
Cheerz!
Here's the screen shot with the text overlapping the fanart:
Image

and the screen shot with sys info:
Image

Thanks so much!

Kavika,

Sorry no screenshot of the support info, from the home menu its located System -> Support (4th menu item in the System menu). How about just copy it down and post it as text. Make sure your 'Theme' is set to the default theme, as I am not sure if the old xTV themes will still work with my mod. What size is your fanart image (maybe post the one shown in the first screenshot)? At the moment all I can tell from the screenshots is :

You are running a fairly old build of XBMC on a XBox @ 720P. Also from the first screenshot you are trying to use one of the downloaded themes and NOT the default theme.

I'm off camping this weekend, so will probably not get back to this until Monday.

Wyrm (xTV SAF)
If required a FULL debug log can now be submitted from the skin in settings->skin settings->support. Or follow instructions here if you can't access skin settings.

FAQ's located at :- http://kodi.wiki/view/Add-on:AppTV
Reply

Logout Mark Read Team Forum Stats Members Help
xTV List view mod w/fanart0
This forum uses Lukasz Tkacz MyBB addons.