Thread Closed
 
Thread Rating:
  • 2 Vote(s) - 5 Average
MiniMeedia v0.81 Released (26/05/2009)
#16
will skin ever be available for 4:3?
#17
thonton Wrote:no, i dont have the weather-fanart pack (160MB). i just set the backgroundfolder for weather, as i did it for movies, tv-shows, systems etc..
do i have to use the weather fanart pack? can i somewhere disable this option?

Go for the Weather fanart pack.Nod
You will like it Big Grin
#18
any chance of implementing music poster as discuss on http://forum.xbmc.org/showthread.php?tid=49541

thank you Smile
#19
I really like the new player controls on the video OSD, but now, when i pull up the menu, plot appears and disappears (almost flashes) making it somewhat ugly Sad

Also (i hope this doesn't bother you skunkm0nkee) but i would like to suggest a change to the position of the Approx Finish Time, to look something like this:

Image

I think it makes the OSD somewhat cleaner like the rest of MiniMeedia Smile
  • Intel NUC Kit DN2820FYKH
  • Crucial DDR3L SO-DIMM 4GB
  • SanDisk ReadyCache 32GB SSD
  • Microsoft MCE model 1039 RC6 remote
#20
thonton Wrote:no, i dont have the weather-fanart pack (160MB). i just set the backgroundfolder for weather, as i did it for movies, tv-shows, systems etc..
do i have to use the weather fanart pack? can i somewhere disable this option?
I would suggest getting the weather fanart pack but I guess I really should include an option to not use it. Will see what I can do
shizzle Wrote:will skin ever be available for 4:3?
I wouldn't say it'll never appear for 4:3 but it's unlikely
Radikaltimes Wrote:any chance of implementing music poster as discuss on http://forum.xbmc.org/showthread.php?tid=49541

thank you Smile
This is similar to the movie genres that Waffa has been requesting. In general I'm not against the idea but I don't think I'll be including any of the sets of images in the skin. I'm thinking about including code to activate them if you download them yourself though.
xbs08 Wrote:I really like the new player controls on the video OSD, but now, when i pull up the menu, plot appears and disappears (almost flashes) making it somewhat ugly Sad
I have the plot turned off so will have to do a check on how it looks/works when plot is turned on.
xbs08 Wrote:Also (i hope this doesn't bother you skunkm0nkee) but i would to suggest a change to the position of the Approx Finish Time, to look something like this:

Image

I think it makes the OSD somewhat cleaner like the rest of MiniMeedia Smile
Thanks for the suggestion but I'm not sure. I'm still playing about with a few things for the Video OSD so who knows how it'll turn out. Eek
#21
Thank you for all your hard work this is the best skin for the XBMC by far and I love it

Terrier
#22
skunkm0nkee Wrote:I This is similar to the movie genres that Waffa has been requesting. In general I'm not against the idea but I don't think I'll be including any of the sets of images in the skin. I'm thinking about including code to activate them if you download them yourself though.

Great idea .. i'm sure if you give the user the option of do it yourself .. they will take it all the way ...

i try to find a way to do it with out asking .. but when nowhere ..LOL
#23
I am having a problem... the main menu page is showing no images for me at all... just the menu options over a black screen (Watch your Movies, Watch your TV Shows, etc.). I have all the background folders set, but still nothing. When I am in a section everything works fine (Movies, TV, etc.) ...any idea how to fix it??

Thanks!
#24
I am having an issue with the settings screen.

I use the left/right arrow and the OK button on my remote (Linux/LIRC MCE) to navigate the Skin, but sometihings only in the Settings->Skin->Backgrounds dialogs i get artifacts from the last time i was there. This fixes itself when the background image changes and a repaint occurs.

Notice in the screen shot i have nothing selected. (Skin or Background) I have just check right arrow on the settings.

I am running a 20554 build from SVN.

Image
#25
skunkm0nkee,

What about PLEX support? MediaStream is the default skin for PLEX users maybe this could be its updated replacement?
#26
Hybrids Wrote:I am having a problem... the main menu page is showing no images for me at all... just the menu options over a black screen (Watch your Movies, Watch your TV Shows, etc.). I have all the background folders set, but still nothing. When I am in a section everything works fine (Movies, TV, etc.) ...any idea how to fix it??

Thanks!
Have you read the first post properly and updated your version of XBMC to a new enough version?
manojav Wrote:I am having an issue with the settings screen.

I use the left/right arrow and the OK button on my remote (Linux/LIRC MCE) to navigate the Skin, but sometihings only in the Settings->Skin->Backgrounds dialogs i get artifacts from the last time i was there. This fixes itself when the background image changes and a repaint occurs.

Notice in the screen shot i have nothing selected. (Skin or Background) I have just check right arrow on the settings.

I am running a 20554 build from SVN.

Image
Can't see your screen shot? It's not something I've seen or heard of
jorisdekloris Wrote:skunkm0nkee,

What about PLEX support? MediaStream is the default skin for PLEX users maybe this could be its updated replacement?
It's not really about the skin supporting PLEX but PLEX having a skinning environment that works with XBMC. From the posts I've seen on here I guess there are a few issues when running it on PLEX but nothing that a few minor additions to their skinning engine shouldn't fix.
#27
skunkm0nkee Wrote:It's not really about the skin supporting PLEX but PLEX having a skinning environment that works with XBMC. From the posts I've seen on here I guess there are a few issues when running it on PLEX but nothing that a few minor additions to their skinning engine shouldn't fix.

I think the biggest problem is that you need a recent release of XBMC for MiniMeedia to work properly and PLEX lags behind in that matter.
#28
jorisdekloris Wrote:I think the biggest problem is that you need a recent release of XBMC for MiniMeedia to work properly and PLEX lags behind in that matter.

Yep, and hopefully by the time MiniMeedia reaches v1.00 then PLEX will include the changes required so that the skin works fully Big Grin
#29
skunkm0nkee Wrote:Have you read the first post properly and updated your version of XBMC to a new enough version.

I have the build from May 22nd, its a build I have built on my own, as I am running on linux.

http://imagebin.ca/view/K4_t0Gaf.html

I have attached a link to the screen shot this time the problem with the settings dialog. Again notice nothing is selected this time.
#30
manojav Wrote:I have the build from May 22nd, its a build I have built on my own, as I am running on linux.

http://imagebin.ca/view/K4_t0Gaf.html

I have attached a link to the screen shot this time the problem with the settings dialog. Again notice nothing is selected this time.

Here is another shot

http://imagebin.org/50527



MiniMeedia v0.81 Released (26/05/2009)52