Thread Rating:
  • 0 Vote(s) - 0 Average
Missing a trick here ...
#1
I'v got it all set up to use my fanart and it looks great inside each media section (e.g. Movies, TV etc), hayever, the homescreen is just showing a black screen background for each menu item - no images are being displayed on the home screen at all.

I've had a look at the setup and I can't see anything to cause this. I'm probably missing something really simple, can anyone shed any light?


Cheers,
Alex
Reply
#2
try
configure system, configure the skin, configure settings for backgrounds
Reply
#3
My 'Configure settings for backgrounds' looks like this:

Image

I've tried changing each of these settings with no luck, my home screens still looks like this:

Image
Reply
#4
Make sure you have an up to date build of XBMC as older builds won't show any backgrounds on home as they aren't able to handle the background loading images code.
Reply
#5
Thanks for the pointer, I'll download the latest build and let you know how it goes.
Reply
#6
I get the same thing, but just on Weather. All other menu items display the pictures.

Weather shows up black on the main menu and then shows the 'noise' image when you open the Weather page.

I'm running:
MiniMeedia v0.81
XBMC build 20737
Reply
#7
mach170 Wrote:I get the same thing, but just on Weather. All other menu items display the pictures.

Weather shows up black on the main menu and then shows the 'noise' image when you open the Weather page.

I'm running:
MiniMeedia v0.81
XBMC build 20737

I was just testing Aeon Auriga and the Weather pictures don't show up there either. Must be something with my configuration files or something.
Reply
#8
I'm all sorted now, thanks. This skin is staying on, it's super cool Smile
Reply
#9
mach170 Wrote:I was just testing Aeon Auriga and the Weather pictures don't show up there either. Must be something with my configuration files or something.

You probably set your own weather backgrounds.

You need to set the weather fanart pack.

Every weather condition has a background folder.

When the forecast is rain you get a backround that is showing rain.Big Grin
Reply
#10
Waffa Wrote:You probably set your own weather backgrounds.

You need to set the weather fanart pack.

Every weather condition has a background folder.

When the forecast is rain you get a backround that is showing rain.Big Grin

I prefer to see a random weather images, instead of the current weather. Since I'm in Southern California it'll always show the same 'Sunny' pictures which gets boring. I prefer to see snow and a variety of pictures instead of the same pictures over and over. If I can't experience the seasons at least I could look at them. =)
Reply
#11
A option to treat the weather fanart the same way as the other categories would be nice.
  • Intel NUC Kit DN2820FYKH
  • Crucial DDR3L SO-DIMM 4GB
  • SanDisk ReadyCache 32GB SSD
  • Microsoft MCE model 1039 RC6 remote
Reply
#12
mach170 Wrote:I prefer to see a random weather images, instead of the current weather. Since I'm in Southern California it'll always show the same 'Sunny' pictures which gets boring. I prefer to see snow and a variety of pictures instead of the same pictures over and over. If I can't experience the seasons at least I could look at them. =)

LOL LaughI didn't thought off that, you're totaly right.

Come life in Holland and your weather fanart works great !!!Laugh

See all views in one day Laugh
Reply
#13
xbs08 Wrote:A option to treat the weather fanart the same way as the other categories would be nice.
Can't remeber who requested it but it's already done and will be in the next release (hopefully in the next hour or so)
Reply
#14
Just reinstalled from sratch the latest T3CH XBMC 9.04.1-FIXED-Babylon and minmedia 0.86 and Im getting backgrounds loading fine in each section but on the home screen everything is blank. Same issue as very first post.
Reply
#15
I'm not sure 9.04.1 has the necessary changes to make the backgrounds work on Home? (9.04.1 is a fixed version of 9.04 but doesn't include features that have been developed since)
Reply



Missing a trick here ...00