•   
  • 1
  • 51
  • 52
  • 53(current)
  • 54
  • 55
  • 111
  •   
[OLD] HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way!
Ok, I had one last tinker and got it running with 2.1.0, 2.1.2 just wouldn't work properly for me.

So, CCcam is running, camd.socket is output to /tmp and TvHeadend is running. CCcam runs from my run.sh which I'm running manually at the moment as it still won't start automatically from /etc/rc.local for some reason. I've run tvheadend restart after running run.sh and then connected to the TvHeadend web interface.

It scans the Multiplexes, and then I clicked the button for it to map the channels, then it outputs a lot of this:-

Jul 15 00:18:59 capmt: Starting capmt server for service "Virgin 1+1" on tuner 0

Jul 15 00:18:59 subscription: "serviceprobe" direct subscription to adapter: "ST STV0299 DVB-S", network: "ASTRA", mux: "ASTRA: 11,307,000 kHz Horizontal (No satconf)", provider: "BSkyB", service: "Virgin 1+1", quality: 100

Jul 15 00:18:59 capmt: Trying to obtain key for service "Virgin 1+1"

Jul 15 00:19:00 capmt: Trying to obtain key for service "Virgin 1+1"

Jul 15 00:19:08 capmt: Trying to obtain key for service "Virgin 1+1"

Jul 15 00:19:09 subscription: "serviceprobe" unsubscribing

Jul 15 00:19:09 capmt: Removing CAPMT Server from service

Jul 15 00:19:09 serviceprobe: Virgin 1+1: skipped: Got multiplexed packets but could not decode further

I'm using a cline which is running and connected, no local cards.

Any ideas please?
Guys,

This is going off topic here...

Please see this thread for CCcam help/support - http://forum.xbmc.org/showthread.php?p=568898

Lets try and keep the two separate from now on.
After installing tvheadend I am unable to access the web console.

I followed these instructions:
http://www.lonelycoder.com/hts/tvheadend_download.html

But for some reason it wont accept my username and password.

Even though i set it using:
sudo dpkg-reconfigure hts-tvheadend

any ideas what is going wrong.

I am trying to access it on another computer on my network.

A window pops up asking for the tvheadend u/p so I assume the port/ip is right.
thomasjay Wrote:After installing tvheadend I am unable to access the web console.

I followed these instructions:
http://www.lonelycoder.com/hts/tvheadend_download.html

But for some reason it wont accept my username and password.

Even though i set it using:
sudo dpkg-reconfigure hts-tvheadend

any ideas what is going wrong.

I am trying to access it on another computer on my network.

A window pops up asking for the tvheadend u/p so I assume the port/ip is right.

Start tvheadend with "-C" parameter like this
# build.Linux/tvheadend -C

After entering webui you must create a username and password.
@Gujs,

Do you have any idea when this would be merging back into the main tree?
Today I've downloaded the last XBMC version. The Dharma build. The Add-on system seems to work ok. However, when I went to my trusted Live TV link (which has as source htsp://<mytvheadendserver>) I can see all the channels, but when I try to select a channel, nothing happens. Does anyone recognize this? Bug or did they throw out some functionality on purpose?
martdj Wrote:Today I've downloaded the last XBMC version. The Dharma build. The Add-on system seems to work ok. However, when I went to my trusted Live TV link (which has as source htsp://<mytvheadendserver>) I can see all the channels, but when I try to select a channel, nothing happens. Does anyone recognize this? Bug or did they throw out some functionality on purpose?

I've got the same problem after a git pull yesterday evening or today, so this must be some kind of bug in the latest commits.
nitr8 Wrote:@Gujs,

Do you have any idea when this would be merging back into the main tree?

I don't have a clue. We will have to wait for alwinus to do the merge.
I've created a bug report for XBMC no longer showing live channels with TV Headend
martdj Wrote:I've created a bug report for XBMC no longer showing live channels with TV Headend

Fixed in trunk and the Dharma branch.
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
vdrfan Wrote:Fixed in trunk and the Dharma branch.

That was quick :-). Thanks! Will test the nightly tomorrow

Edit: I can confirm that in the latest XBMC nightlies, TV Headend channels work a normal again. Thanks!
Is there any way to prevent TvHeadend rescanning all the Muxes after rebooting please?

I have seen the option for Auto Detecting them but that option seems to have no effect on their behavour when the application starts up. My dish picks up 144 of them and whilst I'm playing around with my new Ubuntu build, having to wait for the Muxes to be scanned before I can scan for channels is a bit of a pain.
Would also be cool to have background update..
Has anyone ever had any issues with TvHeadend getting stuck on the last Muxe that its scanning, even though that Muxe was valid in a previous scan and it isn't reported as being low signal or having any kind of fault?
I had this problem too - I got a tip (I think in this thread, otherwise the lonelycode mailing list): activate 'Idle scanning' and after a short time (seconds) the count should go to 0 and the 'Map DVB service...' button becomes active. Then you can disabe idle scanning. I have 3 tuners currently and sometime one or two stick at - even on a dual tuner I've had one at 0 and the other at 1

John
  •   
  • 1
  • 51
  • 52
  • 53(current)
  • 54
  • 55
  • 111
  •   



Logout Mark Read Team Forum Stats Members Help
[OLD] HOW-TO watch Live TV in XBMC for Linux with Tvheadend, the easy way!9
This forum uses Lukasz Tkacz MyBB addons.