resume from windows stays in picture
#1
If I select a movie I havent finished before XBMC will ask me if I want to start over from beginning or resume from e.g. 5:16.

If I select resume, this window will dissapear, playback will start, and then the screen will reappear again. I can then click resume again which will cause the window to dissapear, and it will not make it resume again (video playback is unaffected).

mediastream v1.00 skin on may '09 stable xbmc
Reply
#2
You're running Linux and are using LIRC. It's a remote problem that only appears to effect LIRC - it's sending two click messages, which you'll see from the log.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
Reply
#3
Thanks. I'll take your word on that. Is there any way around this, or just something to live with?

jmarshall Wrote:You're running Linux and are using LIRC. It's a remote problem that only appears to effect LIRC - it's sending two click messages, which you'll see from the log.
Reply
#4
The way around it is for someone with developer knowledge to reproduce this and then fix it.

This bug has been in existence for at least 6 months, likely much longer than that. Clearly none of the linux-based developers either have the problem or don't consider it something that's a priority. Perhaps you could help by checking on the trac ticket and specifying exactly how you reproduce this, what hardware, software (LIRC version) you use, and what configuration of that software you use. Make it easy for a developer to reproduce (if necessary by helping supply hardware) and I'm sure someone will take the time to get it fixed.

Cheers,
Jonathan
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
Reply
#5
I had this problem when I was using a Universal Remote (Harmony) instead of the Remote that came with the receiver.

I have since switched from using the RealMagic Remote control, to a XBOX DVD Dongle modded to a USB. The Logitech harmony works well with this and doesn't send multiple events.

Also you will notice when using a "irw" you will see atleast 4 events get passed to XBMC so likely its going do a couple of things extra!
Reply
#6
I'l look it up, thanks.

jmarshall Wrote:The way around it is for someone with developer knowledge to reproduce this and then fix it.

This bug has been in existence for at least 6 months, likely much longer than that. Clearly none of the linux-based developers either have the problem or don't consider it something that's a priority. Perhaps you could help by checking on the trac ticket and specifying exactly how you reproduce this, what hardware, software (LIRC version) you use, and what configuration of that software you use. Make it easy for a developer to reproduce (if necessary by helping supply hardware) and I'm sure someone will take the time to get it fixed.

Cheers,
Jonathan
Reply
#7
Here is the ticket for a reference:
http://trac.xbmc.org/ticket/6440
Reply
#8
How do I see my lirc version, I just installed it last week, but dont know how to check the version?
Reply
#9
Check if this helps:

http://forum.xbmc.org/showpost.php?p=399...stcount=22
Reply
#10
Rather late response but the instructions in your link worked! Good to know for anyone stumbling across this topic.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
resume from windows stays in picture00