[Linux] Incompatible monitor??
#1
Hello, I am having an odd issue that I hope can be fixed. I have seen similar posts but not the excact issue...
I installed Ubuntu (jaunty) on my system with all the updates and all went well. The issue is that after I installed the the Nvidia drivers (185.xx.xx)to allow me set up XBMC, I get a black screen with no mouse or anything...I do however hear the start up sounds and am able to use putty to access the terminal via a Windos PC...so I is booting up just not showing the desktop...now the monitor I am using is a Magnovax 20" LCD TV with a VGA input.

Now if I shutdown then switch monitors to an old Dell 17" LCD...everything comes up fine....no issues...

I changed the resoloution to something low like 800x600 then put the Magnovox LCD back and still have the black screen...

Resoloution before installing the Nvidia drivers was 1024x768.

FYI - I am setting this up as an XBMC media center for my sons playroom.

Thanks in advance!

Harware Specs are:

ZOTAC IONITX-B-E Intel Atom N230 (NVIDIA GeForce 9400M graphics)
2GB Ram
500GB HD
Magnovox LCD TV (not sure of the model...)
Reply
#2
Not sure if this is the case but I do know that some TVs have a port with a pinout identical to VGA but it actually is a weird RGB port. What is the port labeled?
Reply
#3
Since you can SSH in using putty from a windows box it'll make it a little easier to work with. Check the Xorg log file in /var/log/. It will likely tell you exactly what's going on.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[Linux] Incompatible monitor??00
This forum uses Lukasz Tkacz MyBB addons.