•  Previous
  • 1
  • 80
  • 81
  • 82(current)
  • 83
  • 84
  • 116
  • Next 
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.75 Average
[Web Interface Addon] [Eden] XWMM - XBMC Web Media Manager
Yes. I hit save, but the changes never actually go through. In many cases the url of the trailer is valid, but will not play. If I change from the "plugin://plugin.video.youtube/?action=play_video&videoid=aIS9U6zYvUo" type text to a regular address the changes stay but still don't work. If I try to change the command back to "plugin://plugin.video.youtube/?action=play_video&videoid=aIS9U6zYvUo" it won't take.
I have been trying to figure out if it's certain file types, but have found nothing so far.
Maybe of interest too... I am able to edit all other fields with no problem. The trailers are the only problem. Does this maybe have something to do with my youtube plugin? Sorry, but I'm a perfectionist and things like this make me nuts.
It is noted that this addon not work whit Firefox 12.0?

But got it working in Imternet Explorer 9

/ Anton
Okay I must be missing something... I installed the add on, enabled it, and went to a web browser, but the only things I can do in that browser are review the media I've put on the system. Any ideas folks?

Thanks in advance!
Dave
I used XWMM fine last week to create a movie set and everything worked as expected. But today the only movie set I can create has to be titled "New Set" (the default title when I click "Add"), otherwise, as soon as I hit "Update" the set title disappears (gets deleted automatically, I assume). Also, it is not saving any changes that I made. I added a sort order to the Harry Potter series, but I cannot see it in the browser (Firefox) anymore. But when I view the movie in XBMC the movies are sorted in the order I entered into XWMM. It's like the sort information is in XBMC, but XWMM is not letting me view it. This is very odd since I had no problems last week when I used it.

Any suggestions?

Thanks.
I'm loving this addon, but it's not working for TV Shows for me (movies are fine)

I see the list of TV Series, but when I click on one none of the Seasons are Episodes appear. I do, however, see the count of episodes listed in the top bar with the Series title.

Any ideas? I've tried with Chrome, Firefox & IE9
Just wondering, is this broken or not?
YOYIZDERZOMENEMOHOZEZAZEZDENDERIZHOZEZ
Mac user here, Firefox and XWMM are toast, but it worked fine in Safari.
Sad 
Hi,

I used this to create a few sets about 2-3 weeks ago and it worked great. Then, for an unknown reason, it stopped working. I can still connect and get a list of my movies, it still has this little blue sign on movies that belong in a set, but I can't see anything on any movie, not to mention editing or adding new sets or movies to existing sets.

So I tried downloading the latest XWMM add on and installing it, but it didn't help.

I tried 2 different computers to connect to the XBMC server computer, as well as both Firefox and IE on each of them, but to no avail.

I can't think of a change I made that could be relevant.

Any ideas?

Thanks,
Oren
Im also having the issue with putting titles into sets. I have about 10 sets, and only 1 is available for selection. I see the same thing with genre too, only 1 available. I've been playing in the database to add titles that wont appear on tvdb or tmdb (sports events) and it had me a little worried, but those tables are fine, everything looks ok and i know i havent touched those tables.

Is this the browser problem being mentioned (ie tied to latest FF update?) and a conflict in how its coded?? or is this something else?
In the opening post you wrote:

Requirements :
- Internet Browser
- XBMC Dharma

But at the bottom of this post, where we can download the media manager:

Latest stable version Eden 11.0:
Download version 2.0.6

Where can I find the Dharma version?
(2012-05-25, 23:24)Joster Wrote: In the opening post you wrote:

Requirements :
- Internet Browser
- XBMC Dharma

But at the bottom of this post, where we can download the media manager:

Latest stable version Eden 11.0:
Download version 2.0.6

Where can I find the Dharma version?


Why use Dharma when you can use EDEN?
CPU:- AMD FX 4100 Motherboard: Gigabyte 78LMT-S2 RAM:-4GB Graphics: AMD HD 7750 1GB DDR5 PSU: IBALL 500W Display: DELL S2240M Storage: 1TB
XBMC4Xbox Wink
Exclamation 
(2012-05-13, 07:14)mr_bean Wrote: Mac user here, Firefox and XWMM are toast, but it worked fine in Safari.
I can confirm this behavior. When using Firefox on the Mac, no data is displayed for the movies. It's unusable.

But it does work with Safari.

Server
XBMC 11.0 Git:20120321-14feb09 (Compiled: Mar 22 2012)
XWMM 2.0.6
Mac OS 10.7.4

Client
Firefox 12.0 (All Extensions Disabled)
Mac OS X 10.6.8
XWMM 2.06 works well with Xbmc 11. But no info, posters, additional info when using Git version (tried almost all browsers).
CPU:- AMD FX 4100 Motherboard: Gigabyte 78LMT-S2 RAM:-4GB Graphics: AMD HD 7750 1GB DDR5 PSU: IBALL 500W Display: DELL S2240M Storage: 1TB
i can confirm XWMM 2.0.6 (and 2.0.5) is broken when working with 12 alpha (git) on ubuntu 12.04. i assume they changed the SQL as about all the info i get is the category (MMS plugin is broken too it seems).

XWMM has never worked well with firefox12 though - even dharma/eden (or plex). chrome20 seems to be the best, opera11 the worst.

argh, going to have to roll back to 11 to edit my library, then uninstall and replace with git version!

edit: seems they have changed the SQL or RPC schema, rolled back to 11 and it couldn't even find my library!

edit2: went back to 12alpha/git and it doesn't work on safari either.
  •  Previous
  • 1
  • 80
  • 81
  • 82(current)
  • 83
  • 84
  • 116
  • Next 
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.75 Average



Logout Mark Read Team Forum Stats Members Help
[Web Interface Addon] [Eden] XWMM - XBMC Web Media Manager4.758