Thread Rating:
  • 0 Vote(s) - 0 Average
countdown not displaying in xbmc-live but displaying fine in xbmc-win
#1
as the title says i'm using back row (i love this skin) but the count down when selecting a file is not displaying, it shows the curtains, but jsut a grey screen. this is at 1920x1080. it does however work in xbmc-windows with my resolution at 1680x1050, any help would be great.
Reply
#2
Wow we're back!

Hello Dan - Well I can confirm that the countdown effect works for 1920x1080 in windows - Can you make sure that you are using a brand new download of the Back-Row skin on the XBMC live install just to rule that out.

It stopped working a couple of months back when the countdown images were contained within the textures.xpr, Since bringing them out of there and putting them in a folder called images they've been working okay.
Reply
#3
hey sharpe, yep i can confirm i'm using the latest as i re-isntalled the skin yesterday (and sent you a message on 4shared.com because i didnt know when the forum would be back)
Reply
#4
Ah right cool - I'll try and dig out a live distro and test this.

Cheers
Reply
#5
thanks very much
Reply
#6
I couldn't get live working on my system so this is untested but I think it's a stupid linux case sensitive bug again. I thought I'd fixed most of them. Anyway I've made a change to the SVN and uploaded the fix to the home.xml files in the 4shared link - let me know if it fixes it would you?

Thanks
Reply
#7
hey sharpe, deleted my old one, and installed the new one. now there is no curtain, or even gray screen. i double checked to make sure they wernt toggled off, and they arnt.
Reply
#8
any new developments sharpe?
Reply
#9
I'm trying to get a live working on my system - with no luck so far.

Without that I can't test any fixes I may put in place.

Hey djdafreund - have you got a live install?
Reply
#10
sharpe are you doing a conventional install? if so, you might wanna try VM Ware,
Reply
#11
It's okay I got it working on a USB drive and managed to FTP in using a mac mini with parallels and XP installed in order to put the skin on it.

I found that using the latest version of the skin, that was uploaded last night, the countdown animation played fine. I was using the Camelot build as I couldn't get the more recent nightlies to install on my USB drive.

So if the latest version of the skin isn't showing the countdown for you - it's something unusual. If you are going to test it again could you make sure that are using a completely clean newly downloaded version of the skin?

Let me know how you get on
Reply
#12
hey sharpe, i deleted the skin folder as root, reup'd it as xbmc, and it still wasnt displaying it. i then reset the skin to default and viola it worked.

Thank you for all your help.
Reply
#13
No worries - glad it's working
Reply
#14
I'm having the same issue.

xbmc r30515 and backrow r2762 on ubuntu lucid
Reply



countdown not displaying in xbmc-live but displaying fine in xbmc-win00