Thread Rating:
  • 2 Vote(s) - 5 Average
Frequently Asked Questions (aka F.A.Q.)
#31
you can have more than one instance- just use menu- manage xbmc hosts- add host. you access the host list from the front button that shows the xbmc version, at the bottom. i do think he has tablet support slated, read back a few pages in the forum. freezy is the remote developer. btw, if you have any problems with the remote, then read the whole remote forum, or at least the last 10 pages. pretty sure both of these things have been covered. not to be nasty, but that's how i learned. reading WAY too many forum pages...:-) yes, i'm a nerd
Reply
#32
I have an issue where when I try to scroll through lists using the Up and Down arrows on the remote, it will start scrolling but continuously. It will not stop even if I kill the applcation on the phone or try and use the keyboard on my computer running XBMC. The only way I can get it to stop is by restarting XBMC. Any ideas what might be happening here?

EDIT: I found this on the official website for the Remote: http://code.google.com/p/android-xbmcrem...ail?id=413 Doesn't really have a solution that I see other than not tilting the phone when depressing a button. Have yet to see if this works to keep the issue from happening though.
Reply
#33
(2012-04-23, 15:01)nuccun Wrote: I have an issue where when I try to scroll through lists using the Up and Down arrows on the remote, it will start scrolling but continuously.

I don't have a solution, but a workaround that works for me. When it starts happening, push the button that is stuck; if xbmc is scrolling up continuously, hit the up arrow on the remote.
Reply
#34
Suggested FAQ:
Q: XBMC is muted and shows a red icon in the upper right corner after adding the Android (or iPad) remote:
A: During the Android remote setup, the phone sends a mute signal to XBMC to confirm communication. This means that XBMC will be muted from now on (and thus goes back to mute on a re-start if you manually adjust the volume for a given movie or changed XBMC settings) and you always see the red icon, and the volume is set to -60 (mute ...) after a re-start. To fix, just turn the volume up (using the phone) to 0, and that is now the default volume, problem solved, red icon gone, permanently.
Reply
#35
Great little app, has the development been suspended though ?

I cant get the remote to work, ive tried looking for the setting.....

◦In 90% of all cases, you forgot to enable EventServer in XBMC. Additionally, you need to allow access from other computers - Yes, that's two options to enable (Under Settings -> Network).

Im running the latest XBMC PC Version and cant find that particular setting - using metropolis skin

Cheers
Reply
#36
In Frodo the settings are now in the service part.

But if your skin hide those you should get back to standard skin activate the settings then get back to your skin.
Reply
#37
ok Ive changed skin back to others and cannot find this event server setting anywhere
Reply
#38
hello, i have one question, in xbmc eden this remote work perfectly, but in frodo my movie covers dont appear, i only see the movie thumbs anda i dont know why

thanks a lot
Reply
#39
(2012-08-29, 10:06)smith99 Wrote: Great little app, has the development been suspended though ?

I cant get the remote to work, ive tried looking for the setting.....

◦In 90% of all cases, you forgot to enable EventServer in XBMC. Additionally, you need to allow access from other computers - Yes, that's two options to enable (Under Settings -> Network).

Im running the latest XBMC PC Version and cant find that particular setting - using metropolis skin

Cheers

I have same problem. I can view library and launch movies but can not use remote control. I can't find neither those two settings nor anything else which would be something similar in System-Setting menu and I use original skin.
Reply
#40
I can connect to XBMC from a desktop PC on the same network via the web, however when i try to connect using the APP it will not connect also when i try to connect from the browser on my phone i get a standard google error. The app gives me various errors but cannot connect to the XBMC PC.

Getting connection refused, and check webserver is running (which it is)

I have changed the port, but still cannot connect?

Ive opened ports in the router TCP and UDP, disabled the firewall on the host machine and still cant get anywhere?

Can anyone help?
Reply



Frequently Asked Questions (aka F.A.Q.)52