•   
  • 1
  • 80
  • 81
  • 82(current)
  • 83
  • 84
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Hi! It'd be super awesome if one could access one's youtube's "watch later" queue. Is that possible? I'm currently on stock xbmc 10.1.
HenrikDK Wrote:Hi,

To all the people, that are having problems with the Loggin' in to youtube on the nightly branch, this was caused by youtube changing part of their oauth2 verification procedure (again!).

We're currently working on a bugfixing release that will remedy this, but since Google might change the sign-in process again and we don't wish put too much stress on team xbmc's repositories, we will not be releasing the fix for this through the nightly repo until a couple of weeks have passed and we're more certain that the situation has stabilized. Until then we will provide zip'ed releases of any eventual bugfixes to the login process here

Thanx for the explanation.
Find TV/seasons Thumbs and clearARTs and cdARTs on http://www.xbmcstuff.com infos on the local forum thread
scraping informations and other on the dedicated forum : xbmcstuff forum
latest update has fixed it for me!

awesome work Smile
Trying to help clean up the afterbirth :laugh:
HenrikDK Wrote:Hi,

To all the people, that are having problems with the Loggin' in to youtube on the nightly branch, this was caused by youtube changing part of their oauth2 verification procedure (again!).

We're currently working on a bugfixing release that will remedy this, but since Google might change the sign-in process again and we don't wish put too much stress on team xbmc's repositories, we will not be releasing the fix for this through the nightly repo until a couple of weeks have passed and we're more certain that the situation has stabilized. Until then we will provide zip'ed releases of any eventual bugfixes to the login process here

where is it? I dont see a new zip.. I currently have 2.6.1 on my atv2 on 10.0.9. on the above link it only shows 2.0.5 which is not the latest. Am i missing something obvious on where the download is? Also will this fix teh login issue with on the atv2 with the current zip (until youtube changes it again)
Nvidia Shield with Kodi 18
rflores2323 Wrote:where is it? I dont see a new zip.. I currently have 2.6.1 on my atv2 on 10.0.9. on the above link it only shows 2.0.5 which is not the latest. Am i missing something obvious on where the download is? Also will this fix teh login issue with on the atv2 with the current zip (until youtube changes it again)

We're still working on it, and yes it should fix login issues for all platforms.
Sorry for the delay.

Version 2.6.2 of the eden-pre beta can be downloaded here.

http://code.google.com/p/youtubexbmc/downloads/list

Do NOT download this if you are using dharma.
Tried this on my atv2 10.0.9 (PRE EDEN) and logged in on first try. Great work.
Is there going to be a release that works for dharma?

Thanks
Nvidia Shield with Kodi 18
rflores2323 Wrote:Tried this on my atv2 10.0.9 (PRE EDEN) and logged in on first try. Great work.
Is there going to be a release that works for dharma?

Thanks

Huh, i thought Dharma was working.

In preparations for the Beta 2.7 i've moved most of my testing setups to eden-pre, but i think i have a Dharma around here somewhere.
ok it is working on dharma.

just to clarify the previous version (2.6.1) logging in is working on dharma
Nvidia Shield with Kodi 18
Hah. Perfect timing, i JUST verified it as well.
Before I spam you with just another debug log - has anyone else experienced this problem or it's just me?

Ever since 2.5.0 the plug-in doesn't handle HD vids properly on my ATV2 - I was on the 16/05 nightly when you upgraded, with lybrtmp 2.4. First thing I noticed in the beta was that HDs just died on me. I rolled back to 2.0.5 (flawless HD on the same clips) and edited addons.xml to keep it from updating but then youtube did their thing and 2.0.5 became obsolete. I uninstalled the nightly and installed the "official" 10.0-9 with the 2.5.x youtube ... same problem. I was waiting for the 2.6.x to make a difference it but since it didn't - I decided to ask you. For comparison - after their latest update, Music Video Jukebox plays 720p/1080 youtube content without a single hickup. I have a very fast internet connection(constant 50mbps) so you can rule that out also, I guess.

If it's not a common issue - I'll be happy to assist you with a full debug log and anything else you might need.
ATV2 4.3 8F455 Seas0npassed / XBMC 11
Samsung HT-P70 5.1 / Samsung WS-32Z419P
If you are still getting the errors with 2.6.1 or 2.6.2, a debug log would be very welcome.

Highdef videos not working might be caused by vp8. If you are running eden-pre i suggest trying a newer version (though i hear problems in the nightlys from this week).

Sincerely
TobiasTheCommie
unfortunately the nightlies after 10.0-9 are a pain in the butt because of the slow fanart and few other broken feats I use

http://pastebin.com/AayXuszE

ask if you need more Smile

I believe Music Video Jukebox would suffer the same vp8 issues as your plugin but that's only a guess..
ATV2 4.3 8F455 Seas0npassed / XBMC 11
Samsung HT-P70 5.1 / Samsung WS-32Z419P
macf1an Wrote:unfortunately the nightlies after 10.0-9 are a pain in the butt because of the slow fanart and few other broken feats I use

http://pastebin.com/AayXuszE

ask if you need more Smile

I believe Music Video Jukebox would suffer the same vp8 issues as your plugin but that's only a guess..

I don't know if Music Video Jukebox will play the vp8 video. It might go for low quality or embed or h264 by default.

You can change what type the YouTube plugin should use in settings( Though there is no option for vp8). Playback will probably work on SD.

I don't see anything obviously wrong in the log. Looks to me like the video played for about 30 seconds. ( Or at least it tried too ).
I do see that it is a vp8 it is playing, and the video is definetly being handed to XBMC correctly.
Once that is done it is no longer a problem in the plugin.

It works for me on eden-pre Git:20110805-96d01b7 (Custom build, not one you can find prebuild ).

If you want you can give it a go with a nightly from about 2001-08-05.
The selector in the settings presumably concerning this is the "max video quality" - if you are reffering to that, it's at 720P.
May be if I can force it to get another type of stream at that resolution the ATV will decode as in 2.0.5? Any way to do that?

I hope someone with 10.0-9 will try the same and share if it's present with them too.
ATV2 4.3 8F455 Seas0npassed / XBMC 11
Samsung HT-P70 5.1 / Samsung WS-32Z419P
  •   
  • 1
  • 80
  • 81
  • 82(current)
  • 83
  • 84
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428