•   
  • 1
  • 288
  • 289
  • 290(current)
  • 291
  • 292
  • 315
  •   
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Tested it now with cruise's fix, seems to work well.

Thanks cruise!
Works! Thanks Cruise!
Great Work Cruise! I thought there was a different problem.
For anyone interested, I've applied all the recent patches - autho, login and the latest from Cruise and stuffed it on github here:
https://github.com/learningit/plugin.video.youtube/

I'm just providing this as a convenience for folks having trouble following all the patches - I'm not doing any development.
(2014-07-20, 19:57)learningit Wrote: Great Work Cruise! I thought there was a different problem.
For anyone interested, I've applied all the recent patches - autho, login and the latest from Cruise and stuffed it on github here:
https://github.com/learningit/plugin.video.youtube/

I'm just providing this as a convenience for folks having trouble following all the patches - I'm not doing any development.
Why not submit them to HendrikDK's github?
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
(2014-07-21, 01:02)nickr Wrote: Why not submit them to HendrikDK's github?

Done.
cruise's fix is also refered to on google code (where I found it)

https://code.google.com/p/youtubexbmc/is...id=95#c266

his solution works for me too.

thanks a lot

Ben
(2014-07-19, 22:25)Myl1ttlepwny Wrote:
(2014-07-12, 17:44)wojeda Wrote:
(2014-07-10, 13:14)mediatanker Wrote: Do not create a zip of those contents.

Here is the step by step process :
1. Go to : https://github.com/HenrikDK/youtube-xbmc-plugin
2. Download zip ( on the right bottom of the page )
3. uncompress the zip file you downloaded
4. open "plugin" folder and copy "YouTubeLogin.py" ( only this file )
5. go to your plugin folder on your xbmc folders, the folder path depends on your platform ( for example on Android, it is here : androidstorage/Android/data/org.xbmc.xbmc/files/.xbmc/addons/plugin.video.youtube/ )
6.delete or replace "YouTubeLogin.py" on your xbmc folder ( another option is to rename the file like this for example YouTubeLogin_old.py so you can rename it to go back to the original file, if needed )
7.paste, replace or drag and drop the new "YouTubeLogin.py" to this plugin folder on your xbmc.
8.restart xbmc
9. That's it ! You are good to go ! :-)

Thank You man!!!! After days trying to figure this out. This solution actually works!

This no longer works.

Cannot login: LOGIN FAILED False.....

xbmc.log http://pastebin.com/fKrUN8qD


Did everything like in this tutorial, and everything worked.

Thank you Smile
just wanted to thank Cruise for the youtube fix! my kids can now watch paramore and magic music videos. LOL
Vevo works but still can't seem to login to Youtube
how come vevo plugin can play 1080p? cant you redirect to use vevo streams from veo plugin so we can get 1080p?
Works great, thanx for this!
(2014-07-21, 14:26)masinad Wrote:
(2014-07-19, 22:25)Myl1ttlepwny Wrote:
(2014-07-12, 17:44)wojeda Wrote: Thank You man!!!! After days trying to figure this out. This solution actually works!

This no longer works.

Cannot login: LOGIN FAILED False.....

xbmc.log http://pastebin.com/fKrUN8qD


Did everything like in this tutorial, and everything worked.

Thank you Smile

Had tried that fix twice and it didnt work. LOgin Fail up the ass.I tried one more time other night. As it sat there saying "working" I just expected for a login fail message but was eventually treated to a login successful.
Although I still had issue where it wouldnt log into my main youtube account,the one I had setup in youtube as default account to log into. Although that is same issue I have with Blu ray youtube app. Better than nothing. Just have to go and add all the subs to the account.
Quote:7.paste, replace or drag and drop the new "YouTubeLogin.py" to this plugin folder on your xbmc.

What about the YouTubeLogin.pyo file? Isn't this the "optimised" file that is actually run? or is it automagically re-created when the *.py file is "newer"?

I'm new to xbmc and thus still stumbling around, the NASA add-on which required the YouTube add-on to be installed works but I can't log into YouTube.
(2014-07-24, 00:08)wally_666 Wrote:
Quote:7.paste, replace or drag and drop the new "YouTubeLogin.py" to this plugin folder on your xbmc.

What about the YouTubeLogin.pyo file? Isn't this the "optimised" file that is actually run? or is it automagically re-created when the *.py file is "newer"?
I'd like to know about this as well.
It should be updated, but that will be easy to check won't it? Just look at the file creation dates.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
  •   
  • 1
  • 288
  • 289
  • 290(current)
  • 291
  • 292
  • 315
  •   



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only28
This forum uses Lukasz Tkacz MyBB addons.