•   
  • 1
  • 81
  • 82
  • 83(current)
  • 84
  • 85
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
macf1an Wrote:The selector in the settings presumably concerning this is the "max video quality" - if you are reffering to that, it's at 720P.
May be if I can force it to get another type of stream at that resolution the ATV will decode as in 2.0.5? Any way to do that?

I hope someone with 10.0-9 will try the same and share if it's present with them too.

Set it to "SD Only" or "Ask"(and then select something lower than 720p) and it should work.

Funny. i get h264, your log says webm.

Edit: Scratch that. it will probably not work. I have no ideas.
for some reason youtube gets stuck and doesnt let me login now. see log

http://paste2.org/p/1594489
Nvidia Shield with Kodi 18
rflores2323 Wrote:for some reason youtube gets stuck and doesnt let me login now. see log

http://paste2.org/p/1594489

Nothing in zhe log. Debug is not enabled.
..if you have no ideas .. it's bad :\

maybe youtube gives me the hardest stream due to the high speed bandwidth?
just not to forget - the issue appeared in 2.5.0 and at the same time it didn't work there, it worked flawlessly in 2.0.5 before the youtube change.

if it could help and won't bother you - I can paste debug logs from the same 720p clip playing from youtube and music video jukebox

It's hard to believe noone else is experiencing that or willing to share..
ATV2 4.3 8F455 Seas0npassed / XBMC 11
Samsung HT-P70 5.1 / Samsung WS-32Z419P
Couldn't hurt.
macf1an Wrote:..if you have no ideas .. it's bad :\

maybe youtube gives me the hardest stream due to the high speed bandwidth?
just not to forget - the issue appeared in 2.5.0 and at the same time it didn't work there, it worked flawlessly in 2.0.5 before the youtube change.

if it could help and won't bother you - I can paste debug logs from the same 720p clip playing from youtube and music video jukebox

It's hard to believe noone else is experiencing that or willing to share..

Hi,

This has probably been said before, but this problem is appearing because your nightly is way outdated, one of the requirements of running the beta (2.5 was the first beta version) was having an xbmc version that was at most a week old. Most people that are experiencing the problem have been told to upgrade as the newer nightlies have an updated version of ffmpeg that doesn't experience the same problemes playing back VP8 files.

Regards Henrik
Thanks for the great info but:
as said in my first post - I'm not on a nightly but on the "stable" 10.0-9 (23 June).
If what you say is true - everyone on the last stable 10.0-9 version should forget about using the plugin for HD videos, am I right?

Is there a branch for "official" releases based on 2.0.5 core with post-youtube change support? (maybe this)?

Is ffmpeg transferable as lybrtmp?

@TobiasTheCommie: I'll paste the debug logs later on. thanks!
ATV2 4.3 8F455 Seas0npassed / XBMC 11
Samsung HT-P70 5.1 / Samsung WS-32Z419P
macf1an Wrote:Thanks for the great info but:
as said in my first post - I'm not on a nightly but on the "stable" 10.0-9 (23 June).
If what you say is true - everyone on the last stable 10.0-9 version should forget about using the plugin for HD videos, am I right?

Is there a branch for "official" releases based on 2.0.5 core with post-youtube change support? (maybe this)?

Is ffmpeg transferable as lybrtmp?

@TobiasTheCommie: I'll paste the debug logs later on. thanks!

If you are on a stable build, then you shouldnt be using the 2.5.x and above series as they're not supported and frankly shouldn't even be working (we're using version 2.0 of xbmc's api so you should be getting errors from that.). The official stable release (2.0.5) can be gotten by uninstalling the plugin and reinstalling from the repo in the stable branch.

Playback code in the stable branch was backported from the beta branch but doesn't use VP8 streams as we're not sure that works with stable releases.
ok so here's what's up:
I uninstalled the 2.6.2 (cleaned addon settings too) and did a force refresh on the repo - 2.6.1 was pushed to me..

I'm on the latest official which is concidered pre-eden, maybe that's why the 2.5+ branch is offered? dunno..

I manually installed the 2.1.1 from the link above - HD playback is perfect, but XBMC is trying to push an update to 2.6.1 so I editted addon.xml again..

Categories like "Youtube disco" give an error but I guess that's expected with the old code on new platform?
ATV2 4.3 8F455 Seas0npassed / XBMC 11
Samsung HT-P70 5.1 / Samsung WS-32Z419P
there is NO official release considered eden-pre - as it says in the name it's a pre release Wink
..I began by refering to it as "official", then "stable" .. and the second I lower my guard and decide to skip a few characters - comes the cavalry Wink

"the semi-official pre-release concidered pre-eden bearing numerical identification 10.0-9 compiled June 23th Git:20110623-62171b3" seemed a bit too long to paste in every post - my bad I guess Smile
ATV2 4.3 8F455 Seas0npassed / XBMC 11
Samsung HT-P70 5.1 / Samsung WS-32Z419P
Hi,

This script is great but whenever I try to play any 4oD content I get an error message saying "playback failed embedding disabled by request".

The menu links for 4oD from youtube shows also appear to not work.

I'm using the latest xbmc-pvr and the 2.62 plugin and the latest librtmp.
Hi, I'm getting an error that says the python json module isn't found. XBMC just shows "script error"
http://pastebin.com/vtzQGvLa

I attempted to copy over the json python module, downloaded from the website, and was able to search and download thumbnails, but a new error popped up saying it couldn't find the "loads"... google searching that error led me to a discussion suggesting that there's something wrong with pickle and that simple json should be used instead, however the files are named differently and I'm not sure how to install it.

Running the latest crystalbuntu on my firstgen appletv
jcp2mill Wrote:Hi,

This script is great but whenever I try to play any 4oD content I get an error message saying "playback failed embedding disabled by request".

The menu links for 4oD from youtube shows also appear to not work.

I'm using the latest xbmc-pvr and the 2.62 plugin and the latest librtmp.

Interesting. I was wondering when that would hit(or if it would). Debug log please.
politicorific Wrote:Hi, I'm getting an error that says the python json module isn't found. XBMC just shows "script error"
http://pastebin.com/vtzQGvLa

I attempted to copy over the json python module, downloaded from the website, and was able to search and download thumbnails, but a new error popped up saying it couldn't find the "loads"... google searching that error led me to a discussion suggesting that there's something wrong with pickle and that simple json should be used instead, however the files are named differently and I'm not sure how to install it.

Running the latest crystalbuntu on my firstgen appletv

The plugin uses the json ( or simple json) that comes with your python.

Looks like there is an error in login where it doesn't try simplejson if json fails.

Installing Python 2.6+ should fix it for you.
  •   
  • 1
  • 81
  • 82
  • 83(current)
  • 84
  • 85
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428