[LINUX] HOW-TO get quickly started with Acer Aspire Revo 1600 - Guide for XBMC Dharma
#41
Sorry for the confusion.

I still have the problem booting from a USB (xbmc freak beta-t2) - I am unable to get passed the "no common drive" error.

I noticed that several other folks are having the same issue - but created separate threads.

My setup:
Acer Revo 1600
Internal Storage: 8gb SD card (internal sata hard drive removed)
Boot: 4 gb USB stick (format: fat32 - unetbootin with xbmc freak beta t2 .iso)

*** my comment about successfully booting with Vbox was only to confirm the newer beta t2 .iso worked. Where as previously, the beta 10.2 freak .iso did not ****

Here is someone else having the same problem:
a18041967 Wrote:I've now attempted to install the Live beta versions using SD media & the linux tool for writting ISO files to USB devices. Both occasions the Revo boots up from the SD and prompts for the keyboard layout and then fails when trying to find CD drivers.

Has anyone installed the beta using SD on a standard Revo or am I missing somthing very very basic.

Many Thanks
Duncan
Reply


Messages In This Thread
[No subject] - by myrison - 2010-09-10, 03:40
[No subject] - by Mysteriouskk - 2010-09-10, 17:55
[No subject] - by hottech956 - 2010-09-10, 18:31
[No subject] - by kirbypuckett - 2010-09-10, 20:23
[No subject] - by blok2004 - 2010-09-10, 20:46
[No subject] - by myrison - 2010-09-11, 02:44
[No subject] - by myrison - 2010-09-11, 02:45
[No subject] - by hexland - 2010-09-11, 03:26
[No subject] - by esvinson - 2010-09-12, 00:53
[No subject] - by KidKiwi - 2010-09-12, 05:38
[No subject] - by myrison - 2010-09-12, 05:54
[No subject] - by KidKiwi - 2010-09-12, 06:16
[No subject] - by myrison - 2010-09-12, 21:18
[No subject] - by KidKiwi - 2010-09-13, 00:32
[No subject] - by Mysteriouskk - 2010-09-13, 01:18
[No subject] - by myrison - 2010-09-13, 02:46
[No subject] - by myrison - 2010-09-13, 02:51
[No subject] - by KidKiwi - 2010-09-13, 04:23
[No subject] - by Kalev - 2010-09-13, 18:52
[No subject] - by myrison - 2010-09-14, 00:22
[No subject] - by KidKiwi - 2010-09-15, 02:56
[No subject] - by myrison - 2010-09-15, 03:35
[No subject] - by Kalev - 2010-09-15, 05:07
[No subject] - by myrison - 2010-09-15, 05:44
[No subject] - by KidKiwi - 2010-09-17, 01:49
[No subject] - by myrison - 2010-09-18, 15:11
[No subject] - by Trancethereal - 2010-09-19, 19:47
[No subject] - by ManoloDF - 2010-09-20, 09:29
[No subject] - by Roelio - 2010-09-20, 09:41
[No subject] - by myrison - 2010-09-20, 15:15
[No subject] - by Roelio - 2010-09-21, 10:54
[No subject] - by zzachattack2 - 2010-09-22, 06:13
[No subject] - by alexpigment - 2010-09-22, 06:22
[No subject] - by myrison - 2010-09-22, 16:17
[No subject] - by Trancethereal - 2010-09-25, 19:53
[No subject] - by myrison - 2010-09-28, 20:45
[No subject] - by maci2013 - 2010-09-29, 02:33
[No subject] - by maci2013 - 2010-09-29, 15:59
[No subject] - by maci2013 - 2010-09-30, 04:09
[No subject] - by Trancethereal - 2010-09-30, 05:28
[No subject] - by myrison - 2010-09-30, 22:07
Still having issues. - by DoctorDyna - 2010-10-07, 18:35
[No subject] - by Supremespeed - 2010-10-09, 19:59
[No subject] - by myrison - 2010-10-10, 03:07
[No subject] - by Trancethereal - 2010-10-10, 16:31
[No subject] - by Supremespeed - 2010-10-10, 18:55
[No subject] - by SpitIV - 2010-10-12, 21:24
[No subject] - by Trancethereal - 2010-10-17, 01:20
[No subject] - by V411 - 2010-10-31, 04:28
[No subject] - by X3lectric - 2010-10-31, 04:36
NVIDIA Kernel Issue - by skeeto2010 - 2010-11-02, 00:34
[No subject] - by myrison - 2010-11-02, 03:44
[No subject] - by V411 - 2010-11-02, 04:30
[No subject] - by polkaroo - 2010-11-02, 08:11
Another audio issue - by skeeto2010 - 2010-11-03, 15:12
[No subject] - by myrison - 2010-11-09, 03:34
[No subject] - by psxstudio - 2010-11-11, 05:23
[No subject] - by Balthazaar - 2010-11-14, 07:53
[No subject] - by myrison - 2010-11-16, 04:29
[No subject] - by Th3R00st3r - 2010-11-16, 19:21
[No subject] - by polkaroo - 2010-12-01, 07:37
Thank You - by yelloguy - 2010-12-02, 04:43
Different audio channel behavior - by jonect - 2010-12-06, 05:36
[No subject] - by myrison - 2010-12-06, 21:00
[No subject] - by jonect - 2010-12-07, 16:12
[No subject] - by myrison - 2010-12-07, 22:30
[No subject] - by jonect - 2010-12-08, 18:15
[No subject] - by myrison - 2010-12-09, 05:22
[No subject] - by jonect - 2010-12-10, 16:04
Thank you! - by Drumaster12 - 2010-12-21, 04:29
[No subject] - by bostoneric - 2010-12-22, 03:12


Logout Mark Read Team Forum Stats Members Help
[LINUX] HOW-TO get quickly started with Acer Aspire Revo 1600 - Guide for XBMC Dharma1
This forum uses Lukasz Tkacz MyBB addons.