I/O Exception
#1
I continue to get this error on my phone (Samsung Galaxy S, Android 2.1; Windows 7 64bit; XBMC current version)

I/O Exception (java.io.FileNotFoundException) http://192.168.0.100:8080/xbmcCmds/xbmcH...emInfo(120)

Does anyone have any idea what I might have done wrong?
Reply
#2
Hello,

I got exactly the same Exception.
It was running very well, but just the other moment the exception was raising.

I use Version 0.8.5-beta1 Revision 730

Is it a problem of the Server or of Client?

Thank you
olum
Reply
#3
I get it as well, it worked before, but then it just started appearing.
Reply
#4
freezy? anyone?

i am now using froyo 2.2 and still get the same error..... help!
Reply
#5
I still get it all the time, and it's bloody annoying! Please help!
Reply
#6
Figured this one out for you guys Smile

I got this same error, and I tried:
-Restarting App, XBMC, PC
-Reinstalled App and XBMC
-Updated/Downgraded App to other versions

Than I started messing around with every combination of setting in the app, and eventually I found out if you change the port number, it works Smile I'm using 8081 instead of 8080

So to recap, change port. Let me know if this worked for you guys, it worked for me
Reply
#7
NineT9mustang Wrote:Figured this one out for you guys Smile

I got this same error, and I tried:
-Restarting App, XBMC, PC
-Reinstalled App and XBMC
-Updated/Downgraded App to other versions

Than I started messing around with every combination of setting in the app, and eventually I found out if you change the port number, it works Smile I'm using 8081 instead of 8080

So to recap, change port. Let me know if this worked for you guys, it worked for me

I figured it out a while back in my other thread, i should've posted it here as well.

But thanks! Smile
Reply
#8
wow thanks for the tip! changing the port number totally worked!

this is a great app thanks to everyone
Reply
#9
Tried about 4 different ports, didn't help.
Reply
#10
For cases like this, a log would be great. See the FAQ for how to obtain it.
Running XBMC on my HTPC, tablet, phone and pinball machine.
Always read the XBMC online-manual, FAQ and search the forums before posting. Do NOT e-mail Team-XBMC members asking for support. For troubleshooting and bug reporting, make sure you read this first.
Reply
#11
(2012-03-24, 11:48)TSellers Wrote: Tried about 4 different ports, didn't help.
I did this as well, no solution so far. Anyone any help?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
I/O Exception00