Sams image, Crystal, couple of questions.
#1
I;m running, SVN:35648

1. Does path substitution work in advancedsettings.xml ? I can get it going on my newer APTV2, but doesn't seem to work.

Code:
<pathsubstitution>
    <substitute>        
        <from>special://masterprofile/Thumbnails</from>
        <to>smb://xbmc:[email protected]/Thumbnails/</to>
    </substitute>
</pathsubstitution>

2. I thought I might need to upgrade to fix this, but I when I run 'sudo apt-get update' I get...


W: Failed to fetch http://ppa.launchpad.net/team-xbmc/hardy...ackages.gz 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/team-xbmc/hardy...Sources.gz 404 Not Found

I haven't touched this unit since xmas time, so might of missed something.

Thx
Matt.
4x ATV2's (v4.3) XBMC Frodo12.2. Raspberry Pi running MYSQL 5.5.31-0+wheezy1. NAS is a Drobo FS
Reply
#2
Tired mapping the drive thumbnail share as well, but didn't have much luck with that either, my APTV2 is working perfectly now, just need to get this one going.

Any ideas?
4x ATV2's (v4.3) XBMC Frodo12.2. Raspberry Pi running MYSQL 5.5.31-0+wheezy1. NAS is a Drobo FS
Reply
#3
Bump, any one ?


log.
4x ATV2's (v4.3) XBMC Frodo12.2. Raspberry Pi running MYSQL 5.5.31-0+wheezy1. NAS is a Drobo FS
Reply
#4
matbor Wrote:I;m running, SVN:35648

1. Does path substitution work in advancedsettings.xml ? I can get it going on my newer APTV2, but doesn't seem to work.

Code:
<pathsubstitution>
    <substitute>        
        <from>special://masterprofile/Thumbnails</from>
        <to>smb://xbmc:[email protected]/Thumbnails/</to>
    </substitute>
</pathsubstitution>

Not sure you can map special paths, I haven't been able get path substitution to work since the XBOX, i don't think it was ever intended to be used in the manner you are using it.

that being said, what I have is a Thumbnail cache on a share similar to you, but I use the OS to mount that share using "automount" and then just "ln -s Thumbnails /mount/share/Thumbnails" to it symbolic link it, has been working flawlessly for the last 3-4 months.

my 2 cents.
Reply
#5
vajonam Wrote:Not sure you can map special paths, I haven't been able get path substitution to work since the XBOX, i don't think it was ever intended to be used in the manner you are using it.

that being said, what I have is a Thumbnail cache on a share similar to you, but I use the OS to mount that share using "automount" and then just "ln -s Thumbnails /mount/share/Thumbnails" to it symbolic link it, has been working flawlessly for the last 3-4 months.

my 2 cents.

Yeah, the substitution works on ATV2 now, but not sure if it works on ATV1, can't confirm it. Have tired mounting the volume, but not sure if I'm doing something wrong as it doesn't seem to work. Will give it another go.

Thx.
4x ATV2's (v4.3) XBMC Frodo12.2. Raspberry Pi running MYSQL 5.5.31-0+wheezy1. NAS is a Drobo FS
Reply



Logout Mark Read Team Forum Stats Members Help
Sams image, Crystal, couple of questions.0
This forum uses Lukasz Tkacz MyBB addons.