MediaPortal

Mark read | Subscribe |
Threads
Thread / Author [desc] Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post [Windows] Channels don't appear after restarting computer and starting XBMC 1 963
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post Need help with MediaPortal TVServer - TVServerXBMC plugin 6 7,612
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: dMan27
New posts. Hot thread.   Go to first unread post A few questions - Mediaportal 3 2,658
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wolfbiker
New posts. Hot thread.   Go to first unread post MediaPortal ATSC CC/Teletext 0 515
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: akutz
New posts. Hot thread.   Go to first unread post [Windows] xbmc / MediaPortal TV Server / Power Scheduler 14 5,829
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Kdekraker
New posts. Hot thread.   Go to first unread post [Windows] Mediaportal PVR, RTSP not supported? (Pages: 1 2 ) 19 14,751
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post [Windows] Mediaportal TVServer WOL 9 3,445
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jbravo
New posts. Hot thread.   Go to first unread post Mediaportal TV Server+For the Record Backend 2 2,117
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Aputy
New posts. Hot thread.   Go to first unread post No subtitles on Viasat Movie channels 3 667
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Aros
New posts. Hot thread.   Go to first unread post XBMC 12.2 crash when selecting a channel (Pages: 1 2 ) 19 5,306
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: QueK9
New posts. Hot thread. Sad Go to first unread post Broken in Frodo Beta 1 4 2,433
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: oceanexplorer
New posts. Hot thread.   Go to first unread post Margro Eden MediaPortal EPG not Updating 0 1,220
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Avigrace
New posts. Hot thread.   Go to first unread post [Windows] MP muting my PC after recording and going to sleep 0 396
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: a_team
New posts. Hot thread.   Go to first unread post TV guide works perfectly in debug, stays empty in release 2 197
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wo0zy
New posts. Hot thread.   Go to first unread post Concurrently watching channels on two clients 3 1,338
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: margro
New posts. Hot thread.   Go to first unread post very low audio BBC 1HD, others normal 1 406
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Birdincamera
New posts. Hot thread.   Go to first unread post pressing record button in live tv, nothing happens 0 515
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Birdincamera
New posts. Hot thread.   Go to first unread post [Windows] Long timeout when channel off air 1 567
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: unsober
New posts.   Go to first unread post Epg pulling in old days that I don't need - can I exclude this 0 120
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bob808
New posts.   Go to first unread post [Android] Live TV won't connect to Win 8 MediaPortal server 1 135
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BocaBob
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread