Linux - Can't disable Movie sub menus

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Ukstormer Offline
Junior Member
Posts: 2
Joined: Sep 2011
Reputation: 0
Post: #1
I am running Ubuntu 11.10, XBMC Eden 11.0 and Transparency Skin v4.0.5, I really like this skin but want to remove the following submenus from the Movie menu, Actors, Directors, Studios and Countries, I can see the option to remove them within the skin settings but no matter what I do nothing seems to be changed, is this feature for a later edition or am I missing something ConfusedConfused

Thanks in advance

Pete
find quote
ronie Offline
Team-Kodi Member
Posts: 9,327
Joined: Jan 2009
Reputation: 164
Post: #2
it works fine over here.

all that should be needed is disable them in:
Settings > Skin Settings > Menu > Movies > Acotors/Directors/Studios/Countries

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote