MediaPortal

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post record does not work unless edited 4 173
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mrkaras
New posts. Hot thread.   Go to first unread post Kodi - Instant recording not working as it should, kodi showing wrong notifications. 2 332
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mcelliott
New posts. Hot thread.   Go to first unread post Certain channels does not get EPG (Denmark) 1 185
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mrkaras
New posts. Hot thread.   Go to first unread post How to get TV server to wake up when watching TV? 1 314
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: agagnon
New posts. Hot thread.   Go to first unread post [Solved] Won't Record 1 509
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mrkaras
New posts. Hot thread.   Go to first unread post Old TV recordings not being automatically deleted (Pages: 1 2 ) 28 2,315
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mrkaras
New posts. Hot thread.   Go to first unread post Trouble with MediaPortal 2.1.1 Release 3 308
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mcelliott
New posts. Hot thread.   Go to first unread post [Windows] Recording playback and timeshift broken (Pages: 1 2 ) 15 528
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: zumaval
New posts. Hot thread.   Go to first unread post EPG doesnt populate, channels play fine 2 227
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: mesc53
New posts. Hot thread.   Go to first unread post TVServerKodi plugin website down? 2 313
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: RBBT
New posts. Hot thread.   Go to first unread post Fresh install not working 7 426
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BanannasUK
New posts. Hot thread.   Go to first unread post Upgraded Kodi from 16.x to 17.3, now no audio from MP 5 359
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: cwneal
New posts. Hot thread.   Go to first unread post PVR Manager Frozen 5 493
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Tubamanandy
New posts. Hot thread.   Go to first unread post LiveTV doesn't play after having played a recording 1 319
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: joostzilla
New posts. Hot thread.   Go to first unread post [Windows] Is not registered error 0 297
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Wooglie
New posts. Hot thread.   Go to first unread post Can't play from "Recordings" on LAN clients 3 510
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: benicehavefun
New posts. Hot thread.   Go to first unread post Remote broke 4 503
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: shooty
New posts. Hot thread.   Go to first unread post PVR addon doesnt start 6 1,626
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ed76
New posts. Hot thread.   Go to first unread post Bitstreaming with TSReader 0 378
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: B0Besh
New posts. Hot thread.   Go to first unread post [Kodi 17 Krypton] Best way to update channels? 5 792
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: komplex
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread