•   
  • 1
  • 24
  • 25
  • 26(current)
  • 27
  • 28
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
Still freezing on Braswell....
All of you - bump the bug reports, post new logs ... it needs more traffic on freedesktop or 4.6 will suck :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Build #0509x: Generic

Same as #0509 but with 4.4.7 kernel.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
I got this weird issue were during playback at random points the video gets choppy and a lot of frames are dropped. Pause and Unpause one or two times and the playback is normal. I tried to get a log but any attempt to reproduce it with log level enabled failed. Both on my chromebox and the 2820 NUC.
ASRock Beebox J3160 4GB RAM 120GB SATA SSD - Harmony Elite BT
Intel NUC Kit DN2820FYKH 4GB RAM 120GB SATA SSD - Harmony Smart Control BT
all @ Libreelec Testbuild
HP N54L @ Ubuntu 14.04.4 Minimal Server / MySQL DB
HP N40L @ Ubuntu 14.04.4 Minimal Server
Try harder :-) without a log we cannot help
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
@milhouse: here is the log with git master from this morning: http://sprunge.us/POBT
kodi even don't start and therefore there is no kodi.log. last week i did a clean build with 4.6. kernel and new libreelec logo and saw first time the gpu freezes. kodi was starting.
i am using some of your patches for addons http://nmacleod.com/public/oebuild/patch...t_adsp.txt and http://nmacleod.com/public/oebuild/patch...addons.txt
here my git status: http://sprunge.us/dXcM


@fritsch: do you know any open bug report regarding braswell gpu freeze where we can make some noise?
It's somewhere bug in this thread. I did not subscribe, so don't know it out of my head. File a new one if in doubt - it needs fixing upstream. If you have too much time: #intel-gfx is a place to directly post the issue after filing it. As 4.6 is unusable on SKL / BSW and so on - it should be high priority.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2016-05-10, 00:43)john.cord Wrote: I got this weird issue were during playback at random points the video gets choppy and a lot of frames are dropped. Pause and Unpause one or two times and the playback is normal. I tried to get a log but any attempt to reproduce it with log level enabled failed. Both on my chromebox and the 2820 NUC.

Same here with chromebox (2955U) and kernel 4.6. No issues with kernel 4.4.7 build.

I'll provide logs in the evening when I'm back at home.
(2016-05-10, 08:19)the-dreamer Wrote: @milhouse: here is the log with git master from this morning: http://sprunge.us/POBT
kodi even don't start and therefore there is no kodi.log. last week i did a clean build with 4.6. kernel and new libreelec logo and saw first time the gpu freezes. kodi was starting.
i am using some of your patches for addons http://nmacleod.com/public/oebuild/patch...t_adsp.txt and http://nmacleod.com/public/oebuild/patch...addons.txt
here my git status: http://sprunge.us/dXcM

As this is your own custom build not mine, and nobody knows how it's been built other than yourself, the LE forum would be a better place to ask for support as it's 100% OT for this thread.

However as you've asked... run the following:
Code:
ldd /usr/bin/pulseaudio | pastebinit
ldd /usr/lib/kodi/kodi.bin | pastebinit

If either binary lists libvorbisenc.so.2 then my guess is you've not done a clean build for a while, certainly not since libvorbis switched to being built statically after PR:286. You probably have libvorbisenc.so lying around in your toolchain, but not in your image.

If a clean build doesn't fix your problem, please start a new thread (the LE forum would be the best place).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
mine error report was

https://bugs.freedesktop.org/show_bug.cgi?id=95196

But if someone with better english skill open a new one i will post also my log
@milhouse: PR:286 would fit to my problem. both bins has libvorbisenc. indeed my clean build was before this PR. sorry for that noise. rebuild is started. will start tomorrow a new thread if problem persist. thx.
509x is an awesome build for Braswell owners, it fixed all remaining add-on issues atleast in my setup.

BIG thanks to Milhouse once again for all the help & effort Love
Sony VPL-HW55ES + Stewart Firehawk 182cm, nVidia Shield, LibreElec + 5 * Intel NUC, Vu+ Uno4k & T90+8lnb, 28Tb Thecus N7510 NAS, Denon AVR-X1100W, AMX+ 3*Ipad, 3*KefQ1, 4*KefQ2DS, Elac S12EQ
#0509x seemed unusually in English input,Type or delete a letter,shows busy spinning。
(2016-05-10, 08:51)wwessel Wrote:
(2016-05-10, 00:43)john.cord Wrote: I got this weird issue were during playback at random points the video gets choppy and a lot of frames are dropped. Pause and Unpause one or two times and the playback is normal. I tried to get a log but any attempt to reproduce it with log level enabled failed. Both on my chromebox and the 2820 NUC.

Same here with chromebox (2955U) and kernel 4.6. No issues with kernel 4.4.7 build.

I'll provide logs in the evening when I'm back at home.

OK, had time to test it earlier:

http://sprunge.us/DPUI

The behaviour occurs between 11:59:51 and 12:00:27
Latest build is OK on SkyLake NUC. So 4.6 kernel seems OK for SkyLake. But I know there is lot's planned for 4.7 kernel. So let's see Smile
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
  •   
  • 1
  • 24
  • 25
  • 26(current)
  • 27
  • 28
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111