•   
  • 1
  • 55
  • 56
  • 57(current)
  • 58
  • 59
  • 187
  •   
  Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
first time that i try suspend funcition with this beebox so i don't know if it's buil related (0616) ( i remember that with oe and chromebox with same remote ir worked)

Maybe my fault but i could not resume from suspend using ir remote with libreelec , resume only with power button on remote

am i the only one ?

bios settings default
(2016-06-17, 11:37)Roby77 Wrote: first time that i try suspend funcition with this beebox so i don't know if it's buil related (0616) ( i remember that with oe and chromebox with same remote ir worked)

Maybe my fault but i could not resume from suspend using ir remote with libreelec , resume only with power button on remote

am i the only one ?

bios settings default

HI,

I'm able to resume from suspend mode using my ir with build 0615.
Suspend is pure luck game and won't change for the next years. If it works good - if not bad luck for you. Nowadays when systems boot within 5 seconds time there is absolutely no need for suspend / resume on non mobile devices. Even the AVR/ TV need more than 2 seconds to switch on ...
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2016-06-17, 11:49)Tequilla9 Wrote:
(2016-06-17, 11:37)Roby77 Wrote: first time that i try suspend funcition with this beebox so i don't know if it's buil related (0616) ( i remember that with oe and chromebox with same remote ir worked)

Maybe my fault but i could not resume from suspend using ir remote with libreelec , resume only with power button on remote

am i the only one ?

bios settings default

HI,

I'm able to resume from suspend mode using my ir with build 0615.

Thank you will try with #615 and report
(2016-06-17, 11:51)fritsch Wrote: Suspend is pure luck game and won't change for the next years. If it works good - if not bad luck for you. Nowadays when systems boot within 5 seconds time there is absolutely no need for suspend / resume on non mobile devices. Even the AVR/ TV need more than 2 seconds to switch on ...

i was try a workaround for my black boot screen issue (after syslinux boot msg) cause my wife is getting mad (did i never talked about it to you ? Big Grin )

but maybe i found out another workaround

instead off reboot 2/3 times to get libreelec logo, if i power off and on again works works at first try

I don't get how can be a avr problem if is see Asrock logo and syslinux boot code

(maybe something isn't correctly killed at power off ? )


with chromebox same avr and tv no problem

i will check bios settings asap
Has nothing to do with the bios - I asked you some posts before to do a "touch" command, try that, please:

2353702 (post)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
@fritsch thats normal on cherry Trail (z8300) 4K LiveTV drop frames - glitching ? (even with switch off deinterlace)
maybe i could record some sample and send you ?
(2016-06-17, 13:14)fritsch Wrote: Has nothing to do with the bios - I asked you some posts before to do a "touch" command, try that, please:

2353702 (post)



I tried and worked if i remember correctly..will try again this night , is there a system to map this command to ir key for waf ? (just to save my wedding Big Grin )


thank you fritsch Blush
@Roby77: You should only need to run the command once - you would only need to re-run it if you wiped the disk, or deleted the file...
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
ah okay, so i can confirm that that command doesn't solve my problem


instead ... black screen issue after movie stop seems to be fixed
Not possible ... and totally not related to movie stop.

Post: journalctl -a | pastebinit
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
sorry lost in translation, i would not say that your command solve my problem but in the meantime (maybe kernel upgrade) other problem of black screen disappeared

thank for your assistance
post journalctl -a and

Code:
ls -l /storage/.config/forcedisplay | pastebinit

please
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
(2016-06-17, 01:15)lrusak Wrote:
(2016-06-17, 01:03)Milhouse Wrote: Would those who experienced problems after the recent lirc bump please test the following build and confirm if IR is now working as expected, or not (this doesn't include the lack of auto-repeat which may be a different issue):

Generic: #0616x


Anyone who tests this build please post the output of
Code:
systemctl status | pastebinit
And
Code:
dmesg | pastebinit
It does NOT work. Still no IR on this. Here are the logs:

systemctl status | paste
http://sprunge.us/aENW
dmesg | paste
http://sprunge.us/UjPe
AppleTV 4K, LG 65E6 OLED TV, Marantz NR1606, Harmony Elite
Tested #616x. Remote still not working

systemctl status | pastebinit -->

http://sprunge.us/ITXP

dmesg | pastebinit -->

http://sprunge.us/NFEe
ASRock Beebox J3160 4GB RAM 120GB SATA SSD - Harmony Elite BT
Intel NUC Kit DN2820FYKH 4GB RAM 120GB SATA SSD - Harmony Smart Control BT
all @ Libreelec Testbuild
HP N54L @ Ubuntu 14.04.4 Minimal Server / MySQL DB
HP N40L @ Ubuntu 14.04.4 Minimal Server
  •   
  • 1
  • 55
  • 56
  • 57(current)
  • 58
  • 59
  • 187
  •   
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111