•   
  • 1
  • 104
  • 105
  • 106(current)
  • 107
  • 108
  • 231
  •   
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
(2020-11-12, 13:46)cscott1 Wrote: Hi guys recently I noticed That the resolution SD HD 4K etc. now alternates between the resolution and finished or continuing. I assume that is if the program is over or still in production which is nice information to have but I personally don't care for the switching back and forth on the home screen its distracting to me I prefer it to be static. Is there a setting or can you make it a setting to have the resolution on the home screen and the production information on the information dialog screen?

It's the fake resolution setting that's been designed this way. It has the lowest priority and therefore will not show if real metadata is available on the details row. So if you have proper resolution, audio channels or audio codecs or production status, the fake resolution won't show.  

Therefore, when the details row picks up production status, the fake resolution will no longer show.  To stop this from happening, you can decide which of these options you prefer and then switch the other off.
Reply
(2020-11-12, 14:34)HugoL Wrote:
(2020-11-12, 13:46)cscott1 Wrote: Hi guys recently I noticed That the resolution SD HD 4K etc. now alternates between the resolution and finished or continuing. I assume that is if the program is over or still in production which is nice information to have but I personally don't care for the switching back and forth on the home screen its distracting to me I prefer it to be static. Is there a setting or can you make it a setting to have the resolution on the home screen and the production information on the information dialog screen?

It's the fake resolution setting that's been designed this way. It has the lowest priority and therefore will not show if real metadata is available on the details row. So if you have proper resolution, audio channels or audio codecs or production status, the fake resolution won't show.  

Therefore, when the details row picks up production status, the fake resolution will no longer show.  To stop this from happening, you can decide which of these options you prefer and then switch the other off.
ok thanks.
Running Leia Titan Bingie Mod skin on Nvidia Shield to Vizio 50in HD TV in living room. Same setup on Xiaomi Mi boxes in my bedroom and home gym. Same setup in camper with a 24in tv, Google Pixel 3a Android 10 cell phone. Kodi and Plex Server Dell Inspirion 5575 Ryzen 5 HTPC Windows 10 with 5TB external HDD
Reply
I have a little weird problem. When I enter the addon there are no icons for actors, directors, awards ... and there is no logo for studios.
Image
But if I change the look, for example, to bingie main landscape and back to the bingie main poster then everything appears.
Image
Reply
Am I the only one but since 1.08 I'm having an issue the skin not loading from start. I just get the spotlight icon loader scrolling around and the poster icon loader scrolling.

I have to close down kodi some times upto 5 or 6 times before it starts or even restart the shield before the skin loads.

I know the bug is in the skin because if I go back to kodi without the skin it loads instantly with no issues everytime and doesn't crash at all.

Is this known? Is there a fix i missed because it really is driving me mad.

I'll be up all night trying anything possible to find a fix.... Undecided
Reply
(2020-11-14, 02:56)DROIDshield Wrote: Am I the only one but since 1.08 I'm having an issue the skin not loading from start. I just get the spotlight icon loader scrolling around and the poster icon loader scrolling.

I have to close down kodi some times upto 5 or 6 times before it starts or even restart the shield before the skin loads.

I know the bug is in the skin because if I go back to kodi without the skin it loads instantly with no issues everytime and doesn't crash at all.

Is this known? Is there a fix i missed because it really is driving me mad.

I'll be up all night trying anything possible to find a fix.... Undecided

I don't have that exact bug mine only loads half of my widgets upon opening. I have to go to edit menu shortcuts for all my widgets to load for some reason. I'm probably going to go back and reassign them all see if that corrects the behavior.
Running Leia Titan Bingie Mod skin on Nvidia Shield to Vizio 50in HD TV in living room. Same setup on Xiaomi Mi boxes in my bedroom and home gym. Same setup in camper with a 24in tv, Google Pixel 3a Android 10 cell phone. Kodi and Plex Server Dell Inspirion 5575 Ryzen 5 HTPC Windows 10 with 5TB external HDD
Reply
(2020-11-14, 02:56)DROIDshield Wrote: Am I the only one but since 1.08 I'm having an issue the skin not loading from start. I just get the spotlight icon loader scrolling around and the poster icon loader scrolling.

I have to close down kodi some times upto 5 or 6 times before it starts or even restart the shield before the skin loads.

I know the bug is in the skin because if I go back to kodi without the skin it loads instantly with no issues everytime and doesn't crash at all.

Is this known? Is there a fix i missed because it really is driving me mad.

I'll be up all night trying anything possible to find a fix.... Undecided
I think this is an issue with artwork beef and skinhelper.   What happens when you disable artworkbeef and reboot?
Reply
(2020-11-12, 19:39)matke Wrote: I have a little weird problem. When I enter the addon there are no icons for actors, directors, awards ... and there is no logo for studios.
Image
But if I change the look, for example, to bingie main landscape and back to the bingie main poster then everything appears.
Image

Yeah, I've had this since the original Bingie. I don't know what causes the the issue but it also affects things we've added since like the MPAA fallback on details row and also the new top 250 sublabel.  Switching between poster and landscape can fix the issue but I have no idea why.
Reply
(2020-11-14, 12:07)HugoL Wrote:
(2020-11-12, 19:39)matke Wrote: I have a little weird problem. When I enter the addon there are no icons for actors, directors, awards ... and there is no logo for studios.
Image
But if I change the look, for example, to bingie main landscape and back to the bingie main poster then everything appears.
Image

Yeah, I've had this since the original Bingie. I don't know what causes the the issue but it also affects things we've added since like the MPAA fallback on details row and also the new top 250 sublabel.  Switching between poster and landscape can fix the issue but I have no idea why.
Can this bug be fixed?
Reply
(2020-11-14, 13:11)matke Wrote:
(2020-11-14, 12:07)HugoL Wrote:
(2020-11-12, 19:39)matke Wrote: I have a little weird problem. When I enter the addon there are no icons for actors, directors, awards ... and there is no logo for studios.
Image
But if I change the look, for example, to bingie main landscape and back to the bingie main poster then everything appears.
Image

Yeah, I've had this since the original Bingie. I don't know what causes the the issue but it also affects things we've added since like the MPAA fallback on details row and also the new top 250 sublabel.  Switching between poster and landscape can fix the issue but I have no idea why.
Can this bug be fixed?

I have an idea I can try next week.
Reply
(2020-11-14, 14:31)HugoL Wrote:
(2020-11-14, 13:11)matke Wrote:
(2020-11-14, 12:07)HugoL Wrote: Yeah, I've had this since the original Bingie. I don't know what causes the the issue but it also affects things we've added since like the MPAA fallback on details row and also the new top 250 sublabel.  Switching between poster and landscape can fix the issue but I have no idea why.
Can this bug be fixed?

I have an idea I can try next week.

It would be really great because this is one of the bigger bugs I’ve noticed. Try to fix this little visual bug too. All you have to do is align the letters with the loading spin icon in the top right corner.
Image
Reply
(2020-11-14, 12:03)HugoL Wrote:
(2020-11-14, 02:56)DROIDshield Wrote: Am I the only one but since 1.08 I'm having an issue the skin not loading from start. I just get the spotlight icon loader scrolling around and the poster icon loader scrolling.

I have to close down kodi some times upto 5 or 6 times before it starts or even restart the shield before the skin loads.

I know the bug is in the skin because if I go back to kodi without the skin it loads instantly with no issues everytime and doesn't crash at all.

Is this known? Is there a fix i missed because it really is driving me mad.

I'll be up all night trying anything possible to find a fix.... Undecided
I think this is an issue with artwork beef and skinhelper.   What happens when you disable artworkbeef and reboot?

I've been up all night trying stuff. Won't get a chance to try and disable Artwork beef for a while as the humans have now enhabited the living area with said tv.

If it is found to be Artwork causing the issue, as I have now got Fanart.tv api could I do away with Artwork beef?

If skinhelper is at fault I guess that means a full reset to and install again?

Once I can get ti the tv, I will update my findings.
Reply
(2020-11-14, 15:43)DROIDshield Wrote:
(2020-11-14, 12:03)HugoL Wrote:
(2020-11-14, 02:56)DROIDshield Wrote: Am I the only one but since 1.08 I'm having an issue the skin not loading from start. I just get the spotlight icon loader scrolling around and the poster icon loader scrolling.

I have to close down kodi some times upto 5 or 6 times before it starts or even restart the shield before the skin loads.

I know the bug is in the skin because if I go back to kodi without the skin it loads instantly with no issues everytime and doesn't crash at all.

Is this known? Is there a fix i missed because it really is driving me mad.

I'll be up all night trying anything possible to find a fix.... Undecided
I think this is an issue with artwork beef and skinhelper.   What happens when you disable artworkbeef and reboot?

I've been up all night trying stuff. Won't get a chance to try and disable Artwork beef for a while as the humans have now enhabited the living area with said tv.

If it is found to be Artwork causing the issue, as I have now got Fanart.tv api could I do away with Artwork beef?

If skinhelper is at fault I guess that means a full reset to and install again?

Once I can get ti the tv, I will update my findings.

It’s just a case of disabling artwork beef and enabling it when you need it.
Reply
@Achiles Although I have managed to  create my own set of Big Poster Layout  with the help of you both , but it does have some flaws , why cant you make official Big Poster Layout like Landscape Large ? it was requested  by many users  . like @matke 
Note : The thing is Default poster layout looks very small to me .(which is similar to Netflix no doubt )
Reply
(2020-11-14, 16:03)HugoL Wrote:
(2020-11-14, 15:43)DROIDshield Wrote:
(2020-11-14, 12:03)HugoL Wrote: I think this is an issue with artwork beef and skinhelper.   What happens when you disable artworkbeef and reboot?

I've been up all night trying stuff. Won't get a chance to try and disable Artwork beef for a while as the humans have now enhabited the living area with said tv.

If it is found to be Artwork causing the issue, as I have now got Fanart.tv api could I do away with Artwork beef?

If skinhelper is at fault I guess that means a full reset to and install again?

Once I can get ti the tv, I will update my findings.

It’s just a case of disabling artwork beef and enabling it when you need it.

HugoL you've done it again! I've disabled Artwork beef and I haven't had one crash since. I've tried everything to crash it and it just won't I'll keep it off until I need to update libraries. So again many thanks..

Heres a couple of bugs. See pics for details. My trakt account shows movie rating and movie mins. But in the next pic from the same addon using TMDB it doesn't show ratings or movie minutes.

I've looked at the settings in this addon, there's nothing I can see that allows or disables this. I have TMDB and Fanart API.

Both lines of posters don't scroll. Is there a setting or is this that addon because all of my other posters do.

The clock top right is set to clock only yet it shows the day, date and year. The fixed white box around the poster is small than the poster. Many questions i know but if there is a fix then after many searches of the forum i haven't come across them. What do you think? Or will this be picked up for the next update if possible?

https://drive.google.com/file/d/1T-HenQo...p=drivesdk

https://drive.google.com/file/d/1SpMY5mM...p=drivesdk
Reply
(2020-11-14, 18:27)DROIDshield Wrote:
(2020-11-14, 16:03)HugoL Wrote:
(2020-11-14, 15:43)DROIDshield Wrote: I've been up all night trying stuff. Won't get a chance to try and disable Artwork beef for a while as the humans have now enhabited the living area with said tv.

If it is found to be Artwork causing the issue, as I have now got Fanart.tv api could I do away with Artwork beef?

If skinhelper is at fault I guess that means a full reset to and install again?

Once I can get ti the tv, I will update my findings.

It’s just a case of disabling artwork beef and enabling it when you need it.

HugoL you've done it again! I've disabled Artwork beef and I haven't had one crash since. I've tried everything to crash it and it just won't I'll keep it off until I need to update libraries. So again many thanks..

Heres a couple of bugs. See pics for details. My trakt account shows movie rating and movie mins. But in the next pic from the same addon using TMDB it doesn't show ratings or movie minutes.

I've looked at the settings in this addon, there's nothing I can see that allows or disables this. I have TMDB and Fanart API.

Both lines of posters don't scroll. Is there a setting or is this that addon because all of my other posters do.

The clock top right is set to clock only yet it shows the day, date and year. The fixed white box around the poster is small than the poster. Many questions i know but if there is a fix then after many searches of the forum i haven't come across them. What do you think? Or will this be picked up for the next update if possible?

https://drive.google.com/file/d/1T-HenQo...p=drivesdk

https://drive.google.com/file/d/1SpMY5mM...p=drivesdk

It would really help if you’re going to ask multiple questions, put them is a list format. It’s a real pain having to pick out your questions from paragraphs.

Regardless, regarding your addon widgets, unfortunately, I don’t know. I’d also recommend library integration. @matke seems to have it figured out from his last image (if this image is actually addon widgets). Maybe he can explain what he does.

No idea about the clock either, sorry. I don’t use it or anything to do with headers.

Really strange about your poster frame though.

1. What resolution is your tv and Kodi set to?
2. Are you using the latest release? We removed the option for fixed frame posters in the latest release.

3. Does your poster frame move and quickly return to its original position as you scroll or does it remain completely static as you scroll?
Reply
  •   
  • 1
  • 104
  • 105
  • 106(current)
  • 107
  • 108
  • 231
  •   



Logout Mark Read Team Forum Stats Members Help
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)0
This forum uses Lukasz Tkacz MyBB addons.