AC3 passhtru is always delayed
#1
Intrepid 8.10.

This happens no matter file I open with AC3. Sound is always delayed by ~200ms.

I use optical on my Gigabyte GA-73PVM-S2H.

aplay -L output:

Code:
CARD=NVidia
    HDA NVidia, ALC885 Analog
    Default Audio Device
front:CARD=NVidia,DEV=0
    HDA NVidia, ALC885 Analog
    Front speakers
surround40:CARD=NVidia,DEV=0
    HDA NVidia, ALC885 Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=NVidia,DEV=0
    HDA NVidia, ALC885 Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=NVidia,DEV=0
    HDA NVidia, ALC885 Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=NVidia,DEV=0
    HDA NVidia, ALC885 Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=NVidia,DEV=0
    HDA NVidia, ALC885 Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
iec958:CARD=NVidia,DEV=0
    HDA NVidia, ALC885 Digital
    IEC958 (S/PDIF) Digital Audio Output
hdmi:CARD=NVidia,DEV=0
    HDA NVidia
    HDMI Audio Output
null
    Discard all samples (playback) or generate zero samples (capture)
default:CARD=CX8811
    Conexant CX8811, CX88 Digital
    Default Audio Device

XBMC Audio Hardware Config:

Audio output -> digital
Dolby Digital AC3 capable -> on
DTS -> on
Audio output device -> iec958
Passthrough output device -> iec958

Videos just outputting stereo play back fine.

Thanks in advance Smile It is really bugging me since I have to adjust audio offset for every episode in ac3 I see. And there's a lot of them.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
AC3 passhtru is always delayed - by [Ad0] - 2009-02-03, 01:04
[No subject] - by [Ad0] - 2009-02-03, 21:14


Logout Mark Read Team Forum Stats Members Help
AC3 passhtru is always delayed00
This forum uses Lukasz Tkacz MyBB addons.