•   
  • 1
  • 13
  • 14
  • 15
  • 16(current)
  • 17
  •   
SLik - skin
tgartner Wrote:More detail...

I want to change the skin... testing... but I can't figure out how to change the SLIK skin.... please help.

Thanks

you press the right until settings is highlighted then click it with the middle button Huh or am I missing the point
Reply
Great skin. Should be default!
Reply
Hi All,
Download link doesn't work for me. Is it just me or is everyone seeing that.
Really want to test this skin out :-)
Reply
http://code.google.com/p/jezzxbmc/downloads/list
Reply
Thanks. Grabbed.
Smile
Reply
So just an update on this skin I have just stuck in a pull request for it to go into the main xbmc repo (may take a few days) with the following changes done to it


- bumped the version number to 2.0.0 for eden changes
- Changed Use $ESCINFO instead of $INFO for recently added playback as it fixes playback of multi part videos
- Added progress display to videos and Music when you pause so you know what your up too
- Fixed that FF RW text got cut off ... in the seek bar
- Added _screenshots folder needed for eden
- Added and skinned DialogPeripheralManager.xml and DialogPeripheralSettings.xml
- Fixed a bug that caused High CPU usage and weird effects in eden
- Changes for Improved the codec flagging code
- Added cached progress bar textures to show you how much video is cached
- Changed Removed all references to VideoFiles and VideoLibrary windows (changes for eden) sure hope I got it all right
- Changed Removed Video "Library Mode" button and added "Stack" Button (changes for eden)
- Removed String id="31021" "Video - Files" its not needed anymore
- Changed "Video Library" window header to just Videos since its all in 1 now
- Deleted MyVideo.xml because its no longer needed in eden
- Simplified the way we get the current folder label for bottom right since changes for eden
- Removed references recently added script since eden does not use it anymore
- Added More Channel Count flagging images
- Added Norwegian/strings.xml
- Added Korean language files thanks to xbmc forum user epoke
- Added a bunch of language files thanks to xbmc forum users

Sorry it took so long
Reply
Hi *

got a problem with German or German fonts.
“Umlauts” or mutated vowels are not shown correctly.
ü, ö are shown like À¼

Problem does not occur with other skins and is independet from
the used font
Reply
(2012-03-21, 14:09)lost-hero Wrote: Hi *

got a problem with German or German fonts.
“Umlauts” or mutated vowels are not shown correctly.
ü, ö are shown like À¼

Problem does not occur with other skins and is independet from
the used font

No issues with german umlauts here.
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
(2012-03-21, 14:09)lost-hero Wrote: Hi *

got a problem with German or German fonts.
“Umlauts” or mutated vowels are not shown correctly.
ü, ö are shown like À¼

Problem does not occur with other skins and is independet from
the used font

I got the same problem, probably something with codepages (I guess?).

System: XBMCBUNTU (12.04)
Skin: SLiK PVR edition
Language: German
Codepage: Default (which is western european I think)
Reply
Everything working perfectly, however, will there ever be a way to have Video-Addon shortcuts? Like the main default theme? I tried setting one using the available settings, but when trying to select the path, it wouldnt let me select the plug-in as a whole.

Perfect example would be how Weather looks (the 3 spots for the forecast). Essentially be the same for Video, have 3 available slots for Add-On shortcuts. Could do the same for all categories as well.

More customizing to remove Music, Pictures, etc....As I don't use XBMC for that.

Other then that, it looks hella sweet Big Grin kudos
Reply
(2012-06-25, 23:56)ursli Wrote:
(2012-03-21, 14:09)lost-hero Wrote: got a problem with German or German fonts.
“Umlauts” or mutated vowels are not shown correctly.
ü, ö are shown like À¼

I got the same problem, probably something with codepages (I guess?).

Was the codepage after all, /addons/skin.SLik-pvr/language/German/strings.xml seems to be set to the wrong one, changing it to:

Code:
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>

fixes the umlauts on my end.
Reply
I'm ruining this Skin on my Raspberry Pi and its so far its my favorite looking/fastest so far.

Quick Question:
is it possible to remove home page tiles (like shutdown, pictures...)?

Thanks,
-aPeg
Reply
download link not working??
Reply
I've been using SLik for a long time, just recently upgraded to Frodo and am having an issue. I use the Info Wide view for TV shows and 3 of the shows I've added recently are showing posters instead of banners. Is there a way to force it to show the banners or a setting I've been missing?
Reply
Where'd the download go? I was hoping to pull this down and try it.
Reply
  •   
  • 1
  • 13
  • 14
  • 15
  • 16(current)
  • 17
  •   
 
Thread Rating:
  • 3 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
SLik - skin53