•  Previous
  • 1
  • 36
  • 37
  • 38(current)
  • 39
  • 40
  • 93
  • Next 
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average
Release - CetonTV+HDHomeRun - Watch TV on XBMC (WIN/OSX)
(2012-03-25, 14:49)totalhavoc Wrote: OK I fixed the sub channels by modifying the channelmap file, see below:


41,WUNCDT,3,539000000
42,WUNCDT2,4,539000000
43,WUNCDT3,5,539000000
51,WRALDT,3,677000000
52,WRALDT2,4,677000000
111,WTVDDT,1,201000000
112,WTVDDT2,2,201000000
113,WTVDDT3,3,201000000
171,WNCNDT,3,491000000
172,WNCNDT2,4,491000000
221,WLFLDT,3,551000000
222,WLFLDT,4,551000000
281,WRDCDT,3,557000000
282,WRDCDT,4,557000000
301,WRAYDT,3,641000000
302,WRAYDT2,4,641000000
303,WRAYDT3,5,641000000
304,WRAYDT4,6,641000000
401,WUVCDT,1,617000000
402,WUVCDT2,2,617000000
471,WRPXDT,3,479000000
472,WRPXDT,4,479000000
473,WRPXDT,5,479000000
501,WRAZDT,3,683000000
502,WRAZDT2,4,683000000
503,WRAZDT3,5,683000000

I tried putting the dots in but it did not like that. The only thing I can't get to work now is the EPG... It is still reporting 'no program info'. Does the second column in the channelmap file have to match one of the "display-name" in the xmltv.xml file?

It actually matches up by channel number (so the first column)
I'm guessing since you removed the dots, it's causing an issue of not matching up?
I can fix the dot issue.
If you can, can you see if the display-name matches up with the channel number?
Or just send me your zip code and which epg data you downloaded in a pm..
Reply
For those of you that are using ATV2 (maybe it was just me that didn't know), but i stored a lot of pictures on my ATV2 (for a screensaver). I noticed i could only stream live tv at a 576p low bitstream (then slowly progessed to 420p low bitstream). When i deleted all the pictures, I could stream live tv at 720p high bitstream without lag.
Reply
I am confused on the PVR instructions. The instructions don't sync up with what I have.
Reply
(2012-03-26, 04:32)paulwong92 Wrote: I am confused on the PVR instructions. The instructions don't sync up with what I have.

Do you have an XBMC-PVR build installed? If not, that's why. I, too, hadn't realized there was development of a PVR version. I need to keep more up to date with XBMC's fast progress. Heres a link to the PVR forum --> XBMC PVR Forum

I compiled a build of Windows XBMC-PVR and installed the plugin by mcheng89, and it worked great. Though, don't expect recording yet, it's still being worked on.

I linked below a Windows XBMC-PVR build I compiled a week ago. Though if you have an extensive library all finely configured, you may want to try this on another PC so not to mess up your current configuration. Also, keep in mind its under development, and by no means highly stable. It worked fine for me, but it did crash once. After installtion, be sure to go into System > LiveTV > General > and ensure "enable" is ticked.

Link to Windows XBMC-PVR Build.
Reply
(2012-03-25, 23:54)DarkApathy Wrote: For those of you that are using ATV2 (maybe it was just me that didn't know), but i stored a lot of pictures on my ATV2 (for a screensaver). I noticed i could only stream live tv at a 576p low bitstream (then slowly progessed to 420p low bitstream). When i deleted all the pictures, I could stream live tv at 720p high bitstream without lag.

Hm. seems to lag after a while and then I have to lower the resolution. Is anyone else having an issue on ATV2? Does remoteCeton store information on ATV2 to cause it to lag (seems to me that by cleaning up space on the ATV2, it runs without lag). Thanks for any input.
Reply
(2012-03-27, 05:08)DarkApathy Wrote:
(2012-03-25, 23:54)DarkApathy Wrote: For those of you that are using ATV2 (maybe it was just me that didn't know), but i stored a lot of pictures on my ATV2 (for a screensaver). I noticed i could only stream live tv at a 576p low bitstream (then slowly progessed to 420p low bitstream). When i deleted all the pictures, I could stream live tv at 720p high bitstream without lag.

Hm. seems to lag after a while and then I have to lower the resolution. Is anyone else having an issue on ATV2? Does remoteCeton store information on ATV2 to cause it to lag (seems to me that by cleaning up space on the ATV2, it runs without lag). Thanks for any input.

not that I know of... going to make some changes before i sleep.

edit: havent spent time to make any changes...
working on android and airplay ios (will require some changes to the interface. aabout 50% done... some things just arent lining up correctly...)
will take a look at vlc again tomorrow... seems to still crash
fix decimal channel numbers
Reply
Is it me or the plug-in does not work on the new, final 11.0 XBMC Eden?
Reply
VLC issue is fixed in VLC v2.0.2 nightly build, until its released use v2.0.0

fixed airplay...
fixing android now
Reply
(2012-03-27, 16:32)uspino Wrote: Is it me or the plug-in does not work on the new, final 11.0 XBMC Eden?

I'm using the Final 11.0, and I can't get it to work. Keep getting the error message that "No connection could be made because the machine actively refused it". remoteVLC plugin is installed, have uninstalled XBMC and VLC multiple times, turned off the firewall. Seems to be configured correctly. No luck. Any thoughts?
Reply
(2012-03-28, 03:36)Ttam1111 Wrote:
(2012-03-27, 16:32)uspino Wrote: Is it me or the plug-in does not work on the new, final 11.0 XBMC Eden?

I'm using the Final 11.0, and I can't get it to work. Keep getting the error message that "No connection could be made because the machine actively refused it". remoteVLC plugin is installed, have uninstalled XBMC and VLC multiple times, turned off the firewall. Seems to be configured correctly. No luck. Any thoughts?

I'll update my XBMC right now... I'm still on the beta build

edit: airplay web interface: http://www.mediafire.com/?v1ps2jaglx2voqr

@uspino: does the web interface still work for you?
Reply
nevermind
Reply
mcheng89 Wrote:@uspino: does the web interface still work for you?

It does. And XBMC plugin now works fine with both XBMCBuntu and OpenElec.

A couple of things:

- iPad/iPhone: video does not start in this last build, just get "loading" and then a black screen.
- Web streaming is way smoother using the VLC plugin through europorsche914's VLC web interface. Video through Flash looks jumpy, specially on channels with a scrolling ticker. Both tested on a very high-end computer. Looks like Flash is not using hardware acceleration?
Reply
Greetings all-- I scanned the first two & last two pages of the 54 & didn't see the answer; so please forgive me if it's buried elsewhere...

Can this work on my Mac? I have a MediaCenter server with a couple Ceton tuners in it shared out via network bridging. I have the latest XBMC installed on my Mac-- is there a way to use one of the Ceton tuners on my Mac? If the answer is yes, would someone be so kind as to either explain the steps or point me to a wiki? Steps don't have to be detailed if there's directions elsewhere that I could be directed to.

Thanks for the help!
Reply
(2012-03-28, 14:06)uspino Wrote:
mcheng89 Wrote:@uspino: does the web interface still work for you?

It does. And XBMC plugin now works fine with both XBMCBuntu and OpenElec.

A couple of things:

- iPad/iPhone: video does not start in this last build, just get "loading" and then a black screen.
- Web streaming is way smoother using the VLC plugin through europorsche914's VLC web interface. Video through Flash looks jumpy, specially on channels with a scrolling ticker. Both tested on a very high-end computer. Looks like Flash is not using hardware acceleration?

I am having the same issue where the video shows the loading prompt and then a black screen with no video (previous versions worked fine for me). I haven't seen much chatter in this thread lately... is this still in progress?
Reply
(2012-04-04, 02:45)LehighBri Wrote: I am having the same issue where the video shows the loading prompt and then a black screen with no video (previous versions worked fine for me). I haven't seen much chatter in this thread lately... is this still in progress?

I'm guessing the author is either moving to Palo Alto or enjoying a well deserved spring break...
Reply
  •  Previous
  • 1
  • 36
  • 37
  • 38(current)
  • 39
  • 40
  • 93
  • Next 
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
CetonTV+HDHomeRun - Watch TV on XBMC (WIN/OSX)4.310