•   
  • 1
  • 69
  • 70
  • 71(current)
  • 72
  • 73
  • 208
  •   
  Thread Closed
Artwork Downloader
Yea, I made sure to check the XML file too to ensure the toggles in XBMC were changing the true/false statements, which they were.
Even after you grab them, if you want to see them right away you're going to need to refresh the show. Otherwise it takes a while to refresh itself.
Did you actually check and see that after you grab them with artwork downloader they appear in the appropriate show folder?
(2013-01-14, 06:39)clubwerks Wrote: Even after you grab them, if you want to see them right away you're going to need to refresh the show. Otherwise it takes a while to refresh itself.
Did you actually check and see that after you grab them with artwork downloader they appear in the appropriate show folder?

The show folder is what I've been looking at to ensure the files are showing up, but no luck.
I had a few shows that refused to grab artwork even when it was present at fanart.tv. It turned out to be the tvshow.nfo file was very old and didn't contain the proper show ID for the artwork to be grabbed. Deleting that nfo file and refreshing the show from the internet worked for me. It was only like 10 series and they were the first 10 series I had ever added to XBMC years ago.
(2013-01-14, 17:39)clubwerks Wrote: I had a few shows that refused to grab artwork even when it was present at fanart.tv. It turned out to be the tvshow.nfo file was very old and didn't contain the proper show ID for the artwork to be grabbed. Deleting that nfo file and refreshing the show from the internet worked for me. It was only like 10 series and they were the first 10 series I had ever added to XBMC years ago.

I did have that issue with one show a couple days ago and recreated the NFO to fix it. It's just odd that artwork downloaded for every show, just not any type of season poster. It's not a huge deal at this point, but I just know I must be missing something obvious.
can any one help me out with this issue??

Thax Smile

(2013-01-10, 19:05)kamla Wrote: oohh great..

so for EDEN 11 1.0.21 is the latest..

i installed the 1.0.21 version and now i am getting an error
the script exits because it detects a network error

ERROR: Artwork Downloader: Network error detected


here is pastebin link

XBMC LOG PasteBin link

Thax for your help

How can I make the artwork download elsewhere? My films folders are now a right mess with all the .jpg files everywhere Sad
(2013-01-14, 19:20)ynksbsbll2 Wrote:
(2013-01-14, 17:39)clubwerks Wrote: I had a few shows that refused to grab artwork even when it was present at fanart.tv. It turned out to be the tvshow.nfo file was very old and didn't contain the proper show ID for the artwork to be grabbed. Deleting that nfo file and refreshing the show from the internet worked for me. It was only like 10 series and they were the first 10 series I had ever added to XBMC years ago.

I did have that issue with one show a couple days ago and recreated the NFO to fix it. It's just odd that artwork downloaded for every show, just not any type of season poster. It's not a huge deal at this point, but I just know I must be missing something obvious.

Are you sure that the other artwork wasn't already present? In my case, all the artwork was already downloaded, I was just unable to download anything new. In my case it was the logo.png which I had never used previously.
(2013-01-15, 03:32)clubwerks Wrote: Are you sure that the other artwork wasn't already present? In my case, all the artwork was already downloaded, I was just unable to download anything new. In my case it was the logo.png which I had never used previously.

Yea I'm positive. I actually just ran it from the info screen of Justified and chose to not let it download without interaction. I was then able to scroll to season posters and see the two options for Season 4 that are currently on TheTVDB. When I clicked on one to download it said download failed, but looking in my shows folder on my server it did actually download the JPG. Very strange.

Is this broken? All shows say invalid tvdb id.
(2013-01-13, 22:15)saitoh183 Wrote:
(2013-01-13, 14:34)leepenny Wrote: Im almost ready to upgrade to frodo but have all custom logos,discs,extrathumbs and fanarts saved in the relevant movie folders. I have seen people with issues concerning locally saved images. could you please dispel my fear of losing or overwriting my custom stuff and clarify that my local images will be cached by xbmc before I upgrade Many thanks

Local Artwork works fine for me

Enable Use local Files
Configure what you want AD to retrieve(i.e. Poster,logo...)
disable all the other stuff you dont want
Make sure all your art are in media area (...movies\movie_name\artwork.jpg (or TBN if coming from eden))
Run AD

I should scan all your folder and only download what is missing based on what you asked it to look for


My only issue right now is that i keep getting "Error Downloading" when i try to go get Artwork by hitting Info on a show and selecting Artwork . Also if you go into a show at season Level and press info and select Artwork, it doesnt work at all. I dont know what the problem is and havent seen Martijn comment on any issues as of late...

Does it actually work like that? In my testing it did not download missing stuff unless you select the overwrite all existing artwork option. But i hate doing this, it takes forever, and re-downloads everything.

(2013-01-15, 02:34)hshah Wrote: How can I make the artwork download elsewhere? My films folders are now a right mess with all the .jpg files everywhere Sad

Anyone?
(2013-01-12, 12:06)Ghostdivision Wrote:
(2013-01-06, 20:49)Branphma Wrote: Guess there's a problem with fanart.tv again. AD isn't downloading any cdart or clearart/logos at all right now.


I am also having this issue, is this an issue with fanart tv, or does AD no longer support clearart, logos?

To solve this issue i had to enable use local files, not sure why or if i misunderstood what this option does, but once it was enabled for new movies it was downloading logo's, clearart, cdart.

Not sure if it was a bug or not.
For some reason the German version of clearArt was downloaded for movie The Bourne Legacy 2012 on my system. So I added the "Solo mode GUI" button to my skin, as explained in Wiki:

http://wiki.xbmc.org/index.php?title=Add...ode:_Frodo

Code:
<item id="8">
       <description>Get Artwork</description>
       <label>$LOCALIZE[31316]</label>
       <onclick condition="Container.Content(tvshows)">XBMC.RunScript(script.artwork.downloader, mode=gui, mediatype=tvshow, dbid=$INFO[ListItem.DBID])</onclick>
       <onclick condition="Container.Content(movies)">XBMC.RunScript(script.artwork.downloader, mode=gui, mediatype=movie, dbid=$INFO[ListItem.DBID])</onclick>
       <onclick condition="Container.Content(musicvideos)">XBMC.RunScript(script.artwork.downloader, mode=gui, mediatype=musicvideo, dbid=$INFO[ListItem.DBID])</onclick>
       <visible>[Container.Content(tvshows)|Container.Content(movies)|Container.Content(musicvideos)]+system.hasaddon(script.artwork.downloader)</visible>
   </item>

Ok, the english cleaArt was downloaded to movie folder, but I got a generic error message in all skins tested (tried confluence, Aeon MQ4, Aeon Nox), so the image in interface still the German one. What can be the problem?

Debug log: http://xbmclogs.com/show.php?id=28228&hash=24882913 mirror: http://pastebin.com/dY6AT3Ch

ps: this movies was just an example, the issue occur for any item. Other example to confirm issue: Logo for movie Lawless.

Thank you.
I wish to have Rotten Tomatoes (user+critics) + IMDB both ratings display in skin.
One suggestion if possible to reduce unnecessary downloading is if artwork downloader could check what seasons are recognized in xbmc and sitting in that folder and only download artwork for those seasons in that specific folder. But I am not sure if its possible, for example if you have a tv show with seperate seasons in different locations (for instance breaking bad tv show i have season 1 and 2 on one drive, 3 and 4 on other, I add seasons as i go to new hard drives as they fill up and new seasons are released every year) if artwork downloaders seasonal art could be downloaded based on what seasons xbmc scrapes from that folder. Right now it seems to download all seasonal art into each folder, the folder with season 1 and 2 contains season artwork for every season, and same with the season 3 and 4 folder. So season 1 and 2 folder contains season 3 and 4 posters and banners as well, and season 3 and 4 folder contains banners and posters for season 1 and 2 as well.


Another good example of this is pbs nova. I have maybe 4 episodes from the series , from season 39, (my files are labeled S39E03, S39E04, S39E05, S39E06) but when i select seasonal artwork it downloaded artwork for every season. I believe the series is on season 40 now, when all i needed was artwork for those files (season 39)
  •   
  • 1
  • 69
  • 70
  • 71(current)
  • 72
  • 73
  • 208
  •   
  Thread Closed
 
Thread Rating:
  • 18 Vote(s) - 4.44 Average



Logout Mark Read Team Forum Stats Members Help
Artwork Downloader4.4418
This forum uses Lukasz Tkacz MyBB addons.