TVDB are updating their site. Their site currently has a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are working to rectify the problems.

  •   
  • 1
  • 77
  • 78
  • 79(current)
  • 80
  • 81
  • 260
  •   
Intel NUC - Haswell (4th Generation CPU)
The fix for black level in limited RGB mode is now upstream in Linux 3.13 (should be present in rc4).

Stuff that still needs to be fixed:

- Nuvoton CIR needs workaround (BIOS issue)
- NUC reboots after shutdown (possibly BIOS issue?)
- HD audio only works at 23.98 refresh rate (possibly driver issue?)
- Power button not working (possibly BIOS issue, or maybe RAM?)

Anything else?
Reply
Beware:

Installing and activating Speedfan creates a mess in Win 8.1 when using a USB HDD in Ext2 with autoboot set in windows. Can someone confirm this issue?
Haswell Nuc i5 - Abel H2 case - 8GB RAM (Crucial) - Samsung 830 128GB SSD - Win 8.1 - XBMC 13 Beta 1 - Aeon MQ 5 - Harmony 600
Dreambox 7020HD - Sundtek DVB-S2 + C
Reply
(2013-12-10, 13:06)arokh Wrote: The fix for black level in limited RGB mode is now upstream in Linux 3.13 (should be present in rc4).

Stuff that still needs to be fixed:

- Nuvoton CIR needs workaround (BIOS issue)
- NUC reboots after shutdown (possibly BIOS issue?)
- HD audio only works at 23.98 refresh rate (possibly driver issue?)
- Power button not working (possibly BIOS issue, or maybe RAM?)

Anything else?

My HD-Audio works fine even if i set the GUI to 60fps, but as said it stops working if i enable "Auto. Refresh Rate detection"

-Skraper does not work with my NFS mounted NAS under Gotham, need to scan every movie manually..

FWIW, im am running the latest pre-patched Nightly of lmyllari.
Reply
So you won't get correct refresh rate for the movie. Playing 24p in 60Hz isn't pretty Sad
Reply
I know, i have also set my GUI Refresh rate to 24p now cuz that works for 95% of my movies but thats not the point..

What i wanted to say is that i can put my GUI RR to 60,50,24p, anything.....my Sound will always work
BUT if i enable the "Auto Refresh Rate Detection" it doesnt..
Reply
On Windows I have the problem that the time is set wrong everytime I reboot (- 1h). I set the correct time several times in the bios, that didn't seem to help.
Haswell Nuc i5 - Abel H2 case - 8GB RAM (Crucial) - Samsung 830 128GB SSD - Win 8.1 - XBMC 13 Beta 1 - Aeon MQ 5 - Harmony 600
Dreambox 7020HD - Sundtek DVB-S2 + C
Reply
I decided to try out Windows 8 after fighting with various linux distros and it's AMAZING in comparison. I know some folks are morally opposed, but everything seems to work well out of the box and it's super fast.
Reply
I haven't got my NUC yet, so I might be worrying about nothing, but is there a way to have HD Audio passthrough working when your TV doesn't support 24p?

I was hoping to get the audio working first and upgrade the TV a bit later in the year, as I've just spent the money on the NUC...
Reply
(2013-12-10, 15:42)gamble Wrote: I know, i have also set my GUI Refresh rate to 24p now cuz that works for 95% of my movies but thats not the point..

What i wanted to say is that i can put my GUI RR to 60,50,24p, anything.....my Sound will always work
BUT if i enable the "Auto Refresh Rate Detection" it doesnt..
I have uploaded a 3.13-rc3 build with verbose sound debugging enabled to https://www.dropbox.com/s/s4xgxypj1zkpab...r16507.tar

Unfortunately I haven't had time to investigate much further. It looks like an issue with the ALSA driver.

If anybody has time and wants to help get this fixed, please test with this build (you should probably boot with "drm.debug=0x0e" parameter), get kernel logs from a few tries where the audio gets disabled, and report a bug against ALSA at https://bugzilla.kernel.org/

(2013-12-10, 19:24)Tiny Clanger Wrote: I haven't got my NUC yet, so I might be worrying about nothing, but is there a way to have HD Audio passthrough working when your TV doesn't support 24p?

I was hoping to get the audio working first and upgrade the TV a bit later in the year, as I've just spent the money on the NUC...
HD Audio should be fine if you don't need refresh rate matching. Just set your UI to 59.94Hz and disable refresh rate matching.
Reply
(2013-12-10, 20:31)lmyllari Wrote:
(2013-12-10, 15:42)gamble Wrote: I know, i have also set my GUI Refresh rate to 24p now cuz that works for 95% of my movies but thats not the point..

What i wanted to say is that i can put my GUI RR to 60,50,24p, anything.....my Sound will always work
BUT if i enable the "Auto Refresh Rate Detection" it doesnt..
I have uploaded a 3.13-rc3 build with verbose sound debugging enabled to https://www.dropbox.com/s/s4xgxypj1zkpab...r16507.tar

Unfortunately I haven't had time to investigate much further. It looks like an issue with the ALSA driver.

If anybody has time and wants to help get this fixed, please test with this build (you should probably boot with "drm.debug=0x0e" parameter), get kernel logs from a few tries where the audio gets disabled, and report a bug against ALSA at https://bugzilla.kernel.org/


I´m downloading the Build right now and will test it on the weekend, don't want to spend the limited time during the week Smile

How can i boot with that parameter, do i need to put that into autostart.sh?
Guess i am no big help here, i can try and report back but getting logs and report them to Alsa is a bit too heavy for me...engl. isn't even my nat. language...its hard enough 4 me getting u guys my problems reported Big Grin

Thanks anyway, today is the first day i can rep you, man i´d give u 100 point if i could ;D

I can only say if i enable the auto detection i have no sound until i change that again, meaning it does not happen occasionally or only on few movies but it happens for sure.
Reply
(2013-12-10, 19:00)dfdeath Wrote: I decided to try out Windows 8 after fighting with various linux distros and it's AMAZING in comparison. I know some folks are morally opposed, but everything seems to work well out of the box and it's super fast.

I confirm, it all works.
Reply
(2013-12-10, 21:11)gamble Wrote: I´m downloading the Build right now and will test it on the weekend, don't want to spend the limited time during the week Smile

How can i boot with that parameter, do i need to put that into autostart.sh?
If you use a live usb stick (which you should, don't overwrite your real installation with this build), you have an option in the boot menu to edit the parameters. Just add "drm.debug=0x0e" without the quotes to the end of the command line.

Quote:Guess i am no big help here, i can try and report back but getting logs and report them to Alsa is a bit too heavy for me...engl. isn't even my nat. language...its hard enough 4 me getting u guys my problems reported Big Grin
Give it a go. Smile

If you can get the kernel parameter going, you can ssh in, "dmesg | pastebinit", "cat /proc/kmsg > log.txt", reproduce the issue, hit ctrl-c in the ssh window and "cat log.txt | pastebinit" and you have logs.

Quote:Thanks anyway, today is the first day i can rep you, man i´d give u 100 point if i could ;D
Thanks, I appreciate all the messages of support.
Reply
OK just a heads up. I spent days and hours trying to install Mint Cinnamon 16 on my NUC. It installed fine but then the reboot is what killed it. I knew going in that UEFI in the NUC caused a problem with the Mint 16 GRUB2. I also try to install REfind. But since I cannot get into the program because Mint and UEFI misplaced the bootx64.efi which I cannot find, I was stuck. Anyway there was no files in the EFI partition where they should have been. Yes I created the swap, EFI and main partition.

People talked about sudo this sudo that, but I cannot even get the MINT to boot after install!!!

Anyway, installed win8 and it's another story. For the Haswell NUC, win8 cannot even identify the intel wifi/BT card 7260, so I had to connect with the LAN. After the upgrade to the 8.1 which takes forever, MS asked for activation again, since it lost the key during the upgrade process. Why MS ownload was so slow and there was no other way to get the upgrade 8.1. I downloaded all the Intel drivers for the NUC and finally everything seems to work. Now on the XBMC!!!
NUC D34010WYK, Wifi-BT 7260, G. Skill 8GB F3-1600C9S-8GRSL 1.35V, Yamaha RX-A1020, MyDigitalSSD 120GB
Reply
(2013-12-10, 01:52)BLKMGK Wrote: So it was responding to some button presses prior to installing LIRC? Sounds like maybe you have two programs responding to button presses! Try removing LIRC and see if it's back to only responding once and go from there. If it stops altogether then reinstall LIRC and see how it does. Irw can be used at the commandline to see what LIRC is receiving. You might also try a REAL MCE remote, in the past I've had issues with programmable remotes and have had to program them FROM a real MCE remote to get proper operation...

Cheers....

If I remove LIRC then the remote works perfectly but only with the basic buttons. I've probably installed/uninstalled LIRC about 10 times.

I've tried irw and it does usually bring up 2 entries for most key presses.

I don't have a proper MCE remote to try but had a cheapy knock-off Ortek remote that worked perfectly on my Revo with XBMCbuntu.


Can anybody confirm that they have a harmony remote that is fully working?


Dave
Reply
I'm using a Harmony 600 in Openelec and Win 8 and have absolutely no problems! I can configure every button but one!
Haswell Nuc i5 - Abel H2 case - 8GB RAM (Crucial) - Samsung 830 128GB SSD - Win 8.1 - XBMC 13 Beta 1 - Aeon MQ 5 - Harmony 600
Dreambox 7020HD - Sundtek DVB-S2 + C
Reply
  •   
  • 1
  • 77
  • 78
  • 79(current)
  • 80
  • 81
  • 260
  •   
 
Thread Rating:
  • 7 Vote(s) - 4.86 Average



Logout Mark Read Team Forum Stats Members Help
Intel NUC - Haswell (4th Generation CPU)4.867