•   
  • 1
  • 32
  • 33
  • 34(current)
  • 35
  • 36
  • 55
  •   
Mod Mod AEON MQ7 Krypton
@emiralles,
You might be interested in JohnyBee's DialogMusicInfo for MQ7 Krypton last version 005 beta 2 for your next update.

See here:
http://forum.kodi.tv/showthread.php?tid=306202

Added record label icon for albums
Added year for albums
Added personal user rating in addition to the star rating fetched from the internet.
Added total number of songs


Here is a screenshot from after the update:
Image
Reply
(2017-03-21, 20:47)jasn Wrote: Emiralles, I cannot get the music ratings stars to work. Is there a setting I must enable?

I solved it, public in next version.
Reply
(2017-03-23, 17:53)emiralles Wrote:
(2017-03-21, 20:47)jasn Wrote: Emiralles, I cannot get the music ratings stars to work. Is there a setting I must enable?

I solved it, public in next version.

Thank you
Reply
(2017-03-23, 08:49)Dave.B Wrote:
(2017-03-22, 10:55)emiralles Wrote:
(2017-03-21, 13:05)Dave.B Wrote: @emiralles
I replaced the old customOSDMusic.xml file with the new one and the manfeed lyrics button added to the settings menu alright. But for some reason after replacing the customOSDMusic.xml file the lyrics disappear and I can no longer see them (Both regular & manffed's)

I know, i need refresh the music window but.... isn't easy.

(2017-03-21, 13:05)Dave.B Wrote: the "OSD menu" and "next tracks" button on the sides (see picture). I tried to roll down to the older version of customOSDMusic.xml and everything was OK (except your new addition of course).
Any idea why this is happening ?

Image

I deleted the arrows from the music screen several versions ago, for me they are not important. You can only go to the playlist, with the left arrow, when there is a lyric in screen. and M key you can access to osd menu

Ok Bro. Looking forward for you solution and next update.

Well, I think that ..... yes

Download and unzip in 1080i folder. you can choice Default Lyrics or Manfeed Lyrics in context menu ("C" Key).

https://drive.google.com/file/d/0B7nL1Z3...sp=sharing

Enjoy it.

https://drive.google.com/file/d/0B7nL1Z3...sp=sharing
Reply
(2017-03-23, 21:01)emiralles Wrote:
(2017-03-23, 08:49)Dave.B Wrote:
(2017-03-22, 10:55)emiralles Wrote: I know, i need refresh the music window but.... isn't easy.


I deleted the arrows from the music screen several versions ago, for me they are not important. You can only go to the playlist, with the left arrow, when there is a lyric in screen. and M key you can access to osd menu

Ok Bro. Looking forward for you solution and next update.

Well, I think that ..... yes

Download and unzip in 1080i folder. you can choice Default Lyrics or Manfeed Lyrics in context menu ("C" Key).

https://drive.google.com/file/d/0B7nL1Z3...sp=sharing

Enjoy it.

https://drive.google.com/file/d/0B7nL1Z3...sp=sharing

This is awesome! You nailed it!
Image[/img]

But since the update there is something wrong with Manfeed's lyrics. The fonts are small and the lyrics doesn't work as it used too in the videolyrics v2 update. See screenshot below.
Can you check it please?
Image[/img]
Reply
I don't understand!!!! I don't have this problem. Do You change any?
Reply
(2017-03-23, 23:05)emiralles Wrote: I don't understand!!!! I don't have this problem. Do You change any?

Didn't change anything just overwrite the 4 files from your update. I will try to roll them back one by one to see what causes it.
Reply
(2017-03-23, 23:07)Dave.B Wrote:
(2017-03-23, 23:05)emiralles Wrote: I don't understand!!!! I don't have this problem. Do You change any?

Didn't change anything just overwrite the 4 files from your update. I will try to roll them back one by one to see what causes it.

Well, after playing with it a little bit I know it is not the DialogContextMenu.xml nor MusicVisualisation.xml files. I replaced them from your new update and the videolyrics v2 works perfect.

It is either IncludesLyrics.xml or script-cu-lrclyrics-main.xml can't figure out which one but my guess it's the IncludesLyrics.xml.
Reply
(2017-03-21, 11:52)extremeaudio Wrote: I recently moved from Ace (yes thats right!) to this skin.

Now, with Ace I used to get multiple fanarts when in the movie or tv show library. Now I get just one. I haven't made any changes, the fanart source is still default fanart and my media collection is the same as earlier. How can I get it to show multiple fanart like earlier?

(2017-03-21, 12:26)extremeaudio Wrote: I would also like to get the flexible widgets to stop popping up. I have turned on both kiosk modes but that hasn't helped. Can anyone suggest what to do? I am using Libreelec 8.0.0 if that makes any difference.


Hello, anyone have any suggestions about the above?
Reply
New Version 1.4.0.9 in the first post

Enjoy it
Reply
Hellò Ernesto...

Ever checked on this?

(2017-03-19, 19:45)Joe Daring Wrote: Uh, oh!

Not sure it's again only me, but I don't see the Spinning Discs coming out of the Box, WHEN IN MOVIE SETS view anymore...

Single movies (Not sets...) work OK...

Oh, well...
Any hint?
TNX, Joe

Thank you!
Ciao
Joe
Reply
(2017-03-26, 03:33)emiralles Wrote: New Version 1.4.0.9 in the first post

Enjoy it

@emiralles
As always, thank You for all the beautiful additions and bug fixes.
Reply
If I understand correctlyanfeed change a few fonts... And consider ing your font is small... My guess would be to check there...
Shield TV | Windows 10 | Mariadb | Mii Box
Evolve Ecosystem Repo | TV Melodies | Madnox Holiday Mod
Reply
(2017-03-26, 03:33)emiralles Wrote: New Version 1.4.0.9 in the first post

Enjoy it

Thanks bro for doing this!

Still sucks they hide this AWESOME skin in the forum!
Intel NUC Haswell I3
Nvidia Shield
LibreECEC
Kodi - Leia
Reply
@emiralles, sorry to bother you with this problem.
For some reason the skin shows logo of "Bob Marley" when playing the artist "the killers".
See Screenshots.
In the first picture I caught it exactly when the logo changed from "the Killers" to "Bob Marley" so you can see the faded logo of "The Killers" In the background.
Image[/img]

Image

Here's The log file:
https://paste.ubuntu.com/24233511

I approached pscout about it in his forum but he said this is not an Artist slideshow bug, but a skin related error. See here:
http://forum.kodi.tv/showthread.php?tid=124880&page=136

Appreciate you help.
Thanks.
Reply
  •   
  • 1
  • 32
  • 33
  • 34(current)
  • 35
  • 36
  • 55
  •   



Logout Mark Read Team Forum Stats Members Help
Mod AEON MQ7 Krypton9
This forum uses Lukasz Tkacz MyBB addons.