•   
  • 1
  • 22
  • 23
  • 24(current)
  • 25
  • 26
  • 46
  •   
Release TIDAL music (former WiMP)
Hello ! Thank you so much Arneson for maintaining this well made and comprehensive addon. Nevertheless I couldn't fix my issue, and got another one!
Surely it's my fault, so I will ask some more clarification here!
I would like to use Tidal on Nvidia Shield Atv. I got the device installed in my A/V system, through my Avr and into a 4k hdr hdcp2.2 compliant Tv set. Netflix app on the Shield is working properly, passing 4k hdr video AND Dolby Digital Plus audio (and also Kodi, or Spmc, are passing hires audio to the Avr).
In my AVR I also have Tidal service, streaming a signal seen as AAC 320kbps.
On the Shield, neither Tidal app, nor Tidal addon or Your Tidal2 addon can send more than 48Kbps PCM audio signal. Tried changing audio settings on the Shield, no dice.
With Your lastly installed Tidal2 addon, I have another issue, all songs play for 30 seconds, doesn't matter what. I believe this has to do with the subscription, but I better ask here, I thought! Thanks for your time.
Regards
Alessandro
Reply
(2018-03-03, 16:42)vn800art Wrote: Hello ! Thank you so much Arneson for maintaining this well made and comprehensive addon. Nevertheless I couldn't fix my issue, and got another one!
Surely it's my fault, so I will ask some more clarification here!
I would like to use Tidal on Nvidia Shield Atv. I got the device installed in my A/V system, through my Avr and into a 4k hdr hdcp2.2 compliant Tv set. Netflix app on the Shield is working properly, passing 4k hdr video AND Dolby Digital Plus audio (and also Kodi, or Spmc, are passing hires audio to the Avr).
In my AVR I also have Tidal service, streaming a signal seen as AAC 320kbps.
On the Shield, neither Tidal app, nor Tidal addon or Your Tidal2 addon can send more than 48Kbps PCM audio signal. Tried changing audio settings on the Shield, no dice.
With Your lastly installed Tidal2 addon, I have another issue, all songs play for 30 seconds, doesn't matter what. I believe this has to do with the subscription, but I better ask here, I thought! Thanks for your time.
Regards
Alessandro
Hi Alessandro,

I think you're not logged in correctly and my Addon uses the Trial-Mode. In this mode TIDAL plays any song and video for 30 seconds with very low quality.

Please try this method to solve it: https://forum.kodi.tv/showthread.php?tid...pid2697990

arneson
Reply
Thanks a lot Arneson, red the previous msg. You kindly pointed me to, without realizing it was also my error use case! Will try tomorrow and will edit this msg. with my findings!
Regards
Alessandro

Edit
Well, sure I got confused by the background color, so I didn't notice the trial mode warning. So, I definitely logged in and can now use Tidal2 in Spmc, and I also logged in Kodi with your addon. No dice. Always PCM 48KHZ. I am listening to The Doors 50th Anniversary Deluxe Ed. and in my Avr Marantz Sr7011 I can see the input signal as AAC 320kbps. If I switch to the Shield, PCM 48khz. The same, in the end, with the Tidal App recently released for Android Tv and loaded in the Shield, too.
I am going to try a chinese box with LibreElec, will revert soon.
Reply
(2018-03-03, 23:42)vn800art Wrote: Thanks a lot Arneson, red the previous msg. You kindly pointed me to, without realizing it was also my error use case! Will try tomorrow and will edit this msg. with my findings!
Regards
Alessandro

Edit
Well, sure I got confused by the background color, so I didn't notice the trial mode warning. So, I definitely logged in and can now use Tidal2 in Spmc, and I also logged in Kodi with your addon. No dice. Always PCM 48KHZ. I am listening to The Doors 50th Anniversary Deluxe Ed. and in my Avr Marantz Sr7011 I can see the input signal as AAC 320kbps. If I switch to the Shield, PCM 48khz. The same, in the end, with the Tidal App recently released for Android Tv and loaded in the Shield, too.
I am going to try a chinese box with LibreElec, will revert soon.
Hi Alessandro,

do you use AAC Passthrough over HDMI with Kodi on your SPMC system ?
PCM 48kHz is ok, because this is the sample rate and not the bitrate of the AAC file. I Think that the Kodi version for Android can't passthrouch AAC to HDMI and decodes it to 48kHz PCM.

arneson
Reply
My Avr clearly says AAC 320KBPS for the internal Heos link to Tidal; the outcome from Shield with standard Tidal App and with Kodi or Spmc with Your addon is the same , PCM. I haven't been able to revive LibreElec on mine other boxes, don't know if with Linux we could have a different and straight output.
The sensation is that there is a lesser aperture and definition in what I hear. Maybe not much, but ... why not to investigate if we can do better?
I have also revised all the different settings in Kodi/Spmc, but ... I can't remember that I see an Aac passthrough, in there.
Now (edit3, btw) I must say that in Your addon I see in the lower left side of the screen AAC but ... this comes to Your conclusion on the matter!
Thanks for Your time.
Regards
Alessandro
Reply
Can your device send a higher KHz or bit rate? maybe the limiting factor is the device not the software?
Kodi v17.6 on Asustor NAS
Kodi v17.6 on Fire Stick v2
Reply
Hi arneson,

I've recently started playing MQA streams with the plugin through my Linux box. One thing I've noticed is that, because of the file size, it takes some time to begin playback. I was wondering if there were any tweaks I can make so it will begin playback more quickly? This occurs between tracks as well, where I would have assumed it would begin to cache or download the next track before the current track is playing. 

I was wondering if there were any tweaks I could make to minimize the time gap between tracks?

thanks!
Kodi v17.6 on Asustor NAS
Kodi v17.6 on Fire Stick v2
Reply
(2018-04-19, 20:39)IndieRockSteve Wrote: Hi arneson,

I've recently started playing MQA streams with the plugin through my Linux box. One thing I've noticed is that, because of the file size, it takes some time to begin playback. I was wondering if there were any tweaks I can make so it will begin playback more quickly? This occurs between tracks as well, where I would have assumed it would begin to cache or download the next track before the current track is playing. 

I was wondering if there were any tweaks I could make to minimize the time gap between tracks?

thanks!

Hi Steve,

Kodi starts to load the next track a few seconds before it should be played. But if the response time of the TIDAL streaming server is too slow, there will be a time gap until the next track starts.
Because all files are on multiple servers in the cloud, some tracks can play immediately and others starts with a delay. I also noticed this a few days ago.

arneson
Reply
(2018-04-19, 20:39)IndieRockSteve Wrote: Hi arneson,

I've recently started playing MQA streams with the plugin through my Linux box. One thing I've noticed is that, because of the file size, it takes some time to begin playback. I was wondering if there were any tweaks I can make so it will begin playback more quickly? This occurs between tracks as well, where I would have assumed it would begin to cache or download the next track before the current track is playing. 

I was wondering if there were any tweaks I could make to minimize the time gap between tracks?

thanks!

Hi Steve,

full MQA quality is only possible with a hardware decoder like the Meridian Explorer 2, which I own.

If you play MQA without a hardware decoder, yo will get a "normal" lossless stream with 44.1 kHz or 48 kHz sample rate,
but the stream has a resolution of 24 Bits instead of 16 Bits of normal FLAC streams.
 arneson
Reply
(2018-04-20, 10:22)arneson Wrote: Hi Steve,

Kodi starts to load the next track a few seconds before it should be played. But if the response time of the TIDAL streaming server is too slow, there will be a time gap until the next track starts.
Because all files are on multiple servers in the cloud, some tracks can play immediately and others starts with a delay. I also noticed this a few days ago.

arneson 
=10.5ptHi Arneson

I too have noticed this unusual delay from many of the tracks and particular tracks start instantly. It started for me a few days ago too. I ran many different networks tests and concluded/proven that is was the source. It would appear that at least one of the content providers cannot keep up with demand, experiencing contention.

TIDAL email based support has proven useless in this matter.

I have however, noticed some improvement today (Sunday 22nd April).

Steve
Reply
These delays really become remarkable and actually inacceptable - no idea where this comes from so suddenly...
ROCK Pi 4B / LibreELEC 10 / KODI 'Matrix'
Reply
(2018-04-25, 17:33)C.O.D. Wrote: These delays really become remarkable and actually inacceptable - no idea where this comes from so suddenly...
 Yes, Clearly I spoke too soon. There was some improvement but then it went bed again. At times this week I found that even during playback, it stopped and struggled to play seamlessly on some tracks. However this afternoon (Wed 25th April) all delays seem to have disappeared but I do wonder if this is temporary.
Reply
I also have these issues even during playback in the meanwhile
ROCK Pi 4B / LibreELEC 10 / KODI 'Matrix'
Reply
Hi Arneson,

Thank you for your great work.

I am new to the Tidal2 addon. But I can play the Tidal tracks on the Kodi default player without problem.

However, after I have switched the default player to HQPlayer, when I play the Tidal track, the waiting wheel keeps on rotating endlessly. But for the local music files stored in my computer SSD, I can stream them to HQPlayer via Kodi without any problem.

Could you please kindly advise what could be the source of problem? How can I fix it?

Thank you in advance.

Simon
Reply
Hi all,

I have been using Tidal lossless on Kodi (Tidal2 plugin) without problems for months.

Last few weeks things get really slow as others posted and since 3 days I cannot login using lossless settings anymore. Using quality "high" still works, but this is not what I'm paying for...
This happens both in the Tidal and the Tidal2 plugin.

Looks like Tidal has changed API calls?

Anybody have a solution?

Thanks in advance for any tips.

Bert
Reply
  •   
  • 1
  • 22
  • 23
  • 24(current)
  • 25
  • 26
  • 46
  •   



Logout Mark Read Team Forum Stats Members Help
TIDAL music (former WiMP)8
This forum uses Lukasz Tkacz MyBB addons.