•   
  • 1
  • 259
  • 260
  • 261(current)
  • 262
  • 263
  • 355
  •   
  Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Today i switched from build #0628 to #0703 and Kodi immediately crashes till kodi starts in safe mode on my NUC7i3.
debug log
crash log

edit: no such problems with #0702
Same issue with #703 crashing, crash log: crash
@Milhouse  i update from #702 to #703 and kodi keeps crashing untill it boots into safe mode.

crash_log
(2018-07-04, 08:26)fritsch Wrote:
(2018-07-04, 00:55)Pienoet Wrote:
(2018-06-16, 00:06)Pienoet Wrote:  @Milhouse Build #303 is the last working build with working "deinterlace" option in osd live tv settings.

Build #304 is crashing

Hope this is helpful enough.

Thanks!

crash_log build #304

It’s is starting here     
 Please provide a crashlog with the current nightly version. In your log everything gets stuck including the audio sink. Edit: And please reproduce with a recording, not with tvheadend, thx.  
@fritsch i reproduced with a recording.

I can't reproduce with #703 cause kodi is crashing  till safe mode.

crashlog is from #702

Here is the crash_log

Thanks!
(2018-07-04, 09:38)Pienoet Wrote: @Milhouse  i update from #702 to #703 and kodi keeps crashing untill it boots into safe mode.

crash_log

Although it says it is for [pvr], my guess is it's this change:
(2018-07-04, 04:43)Milhouse Wrote:
  1. XBMC:
    • [gui][pvr][fix] Prevent the modification of the provider list while using its iterator. (PR:14139, 1 commit, 2 files changed)

A similar crash is being reported in the RPi thread: 2748743 (post)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
All builds till #0702 worked fine but #0703 starts gui and crashes, restarts gui few times and then boots into safe mode. What happened? I have xxx-failed.zip but where should I upload it?
I have now uploaded it here: http://www.mediafire.com/file/83gypzmrvd...D.zip/file
(2018-07-04, 00:28)Milhouse Wrote:
(2018-07-03, 22:43)fritsch Wrote:
(2018-07-03, 22:24)Jezze Wrote: 14136 (PR)

Is that gonna fix earlier subtitle problem?
 it's not even marginally related ... 

Well, all we know is that the add-on stopped working with the introduction of Python Reuse, and the supposed fix for incompatible add-ons didn't work (or maybe wasn't applied correctly?) so it's anyone's guess if it will have an effect, but we should know tomorrow.

If the add-on remains broken tomorrow, then the add-on maintainer is the best person to ask for resolution. 
But the add-on (OpenSubtitles 5.0.16) still works fine on my system.
@lwrcase, @Aenima99x, @matt Devo:

Can you test these three builds for stuttering:

#0703b: Generic
#0703c: Generic
#0703d: Generic
#0703e: Generic

These three builds have different solutions to the "avoid waitboost" issue which is preventing the GPU from boosting.

Note that they each have PR14139 reverted so if you're experiencing crahses on startup with #0703, then #0703b is worth a shot (please confirm if #0703b fixes the crash).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
@TimoJ try #0703b (see above post)
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2018-07-04, 11:38)Milhouse Wrote: @TimoJ try #0703b (see above post)
 #0703b works fine.
(2018-07-04, 11:48)TimoJ Wrote:
(2018-07-04, 11:38)Milhouse Wrote: @TimoJ try #0703b (see above post)
 #0703b works fine.
Can confirm - no startup crashes with #0703b.
(2018-07-04, 09:48)Pienoet Wrote:
(2018-07-04, 08:26)fritsch Wrote:
(2018-07-04, 00:55)Pienoet Wrote: It’s is starting here     
 Please provide a crashlog with the current nightly version. In your log everything gets stuck including the audio sink. Edit: And please reproduce with a recording, not with tvheadend, thx.   
@fritsch i reproduced with a recording.

I can't reproduce with #703 cause kodi is crashing  till safe mode.

crashlog is from #702

Here is the crash_log

Thanks! 
 14145 (PR)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
@Milhouse i can confirm that subtitle works now latest update, thanks alot!
(2018-07-04, 12:40)fritsch Wrote:
(2018-07-04, 09:48)Pienoet Wrote:
(2018-07-04, 08:26)fritsch Wrote:  Please provide a crashlog with the current nightly version. In your log everything gets stuck including the audio sink. Edit: And please reproduce with a recording, not with tvheadend, thx.   
@fritsch i reproduced with a recording.

I can't reproduce with #703 cause kodi is crashing  till safe mode.

crashlog is from #702

Here is the crash_log

Thanks!  
 14145 (PR) 
 Thanks!

Will this pr be included in tonights build?
(2018-07-04, 11:54)debutanker Wrote:
(2018-07-04, 11:48)TimoJ Wrote:
(2018-07-04, 11:38)Milhouse Wrote: @TimoJ try #0703b (see above post)
 #0703b works fine.
Can confirm - no startup crashes with #0703b.

Can confirm too no more crashes with #703b
  •   
  • 1
  • 259
  • 260
  • 261(current)
  • 262
  • 263
  • 355
  •   
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 18.0)4.524