Nothing Actually Playing
#1
Hi everyone! I've had kodi for a while on my fire stick running 17.6 but as of the last week or two regardless of what program I use within kodi to find movies etc, even if it finds links, when I click on the link to play it nothing happens

I tried using different video addons and it's the same on all of them.


we did change broadband provider about a month ago but this problem has only happened within the last couple of weeks.

I regularly look online to make sure I've got the most current video addons installed.

Does anyone have any ideas how to fix it?

If for some reason it's a broadband provider blocking it (virgin), again does anyone know how I can remove the block?

Thanks in advance
Reply
#2
(2018-11-16, 12:15)singingsister Wrote: I tried using different video addons and it's the same on all of them.
You mean those add-ons (that are on Kodi's banned list) which you mentioned in your previous post on this forum, that was thrown into the bin for obvious reasons?

(2018-11-16, 12:15)singingsister Wrote: If for some reason it's a broadband provider blocking it (virgin), again does anyone know how I can remove the block?
Sorry, we're not that stupid. Read again our forum rules (wiki) (you agreed to them while registering here), we're not exactly in the habit of holding hands when people want to get around certain blockings so they can watch videos in an illegal manner.

Consider this your strike #2.
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Nothing Actually Playing0
This forum uses Lukasz Tkacz MyBB addons.