•   
  • 1
  • 20
  • 21
  • 22(current)
  • 23
  • 24
  • 36
  •   
Release Amazon VOD [plugin.video.amazon[vod|-test]]
Hmm… with Firestick you need to install the wrapper app.
Image
Reply
Just for your reference, video stream only upto 1080p on a 4k content Image
Reply
(2020-04-16, 11:17)Varstahl Wrote: Hmm… with Firestick you need to install the wrapper app.
I installed the wrapper app but upon opening it I get an error "we're unable to start the video due to service issue" and the video remains in 1080p
Here's my config in the "settings - amazon VOD:

Playback with - input stream
Preferred host - auto
Inputstream settings - stream selection manual, override HDCP - checked, ignore display resolution - checked
Reply
I think that Firestick counts as android, so you should enable Android playback method instead of InputStream.Adaptive. IS.A can't manage 4k/HDR due to DRM restrictions.
Image
Reply
(2020-04-16, 11:35)Varstahl Wrote: I think that Firestick counts as android, so you should enable Android playback method instead of InputStream.Adaptive. IS.A can't manage 4k/HDR due to DRM restrictions.
Tried this but then the video starts in the native inbuilt prime video app, although HDR is active but the same is restricted to 1080p due to lockdown, this was the reason I was trying to use prime on kodi to get 4k
Reply
… I'll be damned, I forgot about the covid lockdown, somehow. Yeah, the 4k is restricted from their servers, there's no bypassing that.
Image
Reply
(2020-04-16, 11:44)Varstahl Wrote: … I'll be damned, I forgot about the covid lockdown, somehow. Yeah, the 4k is restricted from their servers, there's no bypassing that.
No shit so I guess this is it then.... Thanks anyways for your help bro, you were really cool. Cheers!
Reply
Hello,
I have 4 GB Raspberry PI 4B with 18.6 and 1Gbit kody connection.
I have a Prime subscription and I can find all the videos.
But when I try to see them I see wrong colors, interlaced and with gost images.
thank you
Reply
@autagi there have been known problems between Raspberry Pi 4/Raspbians/OSMC installations. Possibly this is a problem with LibreElec too, although I'm not 100% sure. As far as I know it's being worked upon, but it's not a problem with the addon, rather playback. There was an open issue on xbmc I think, but I don't have the link at hand.
Image
Reply
(2020-04-19, 16:18)Varstahl Wrote: @autagi there have been known problems between Raspberry Pi 4/Raspbians/OSMC installations. Possibly this is a problem with LibreElec too, although I'm not 100% sure. As far as I know it's being worked upon, but it's not a problem with the addon, rather playback. There was an open issue on xbmc I think, but I don't have the link at hand.
so it is not problem of my settings!
could you help me how to find it?
thank you
Reply
I don't really remember if the thread was on this forum or GitHub, but the issue was similar to this one (ref):
Image

Can't really remember where that was though, or how to find it. I've been looking for it but no success.
Image
Reply
(2020-04-15, 13:59)Varstahl Wrote: @Digimaster I understand, but in order to "play it with a script" you need to create the script, and then use it with the addon. The addon doesn't create scripts by itself. Something like:

@echo off
c:\dc64 %1
<pathToBrowser>\Chrome.exe %2

Or, if you're following the Readme and just want to launch the browser with the changed framerate, you need to actually change the command as per instructions in the Readme:

Code:
-refresh={f} "<BrowserExecutable>" -k "{u}"
OK, so what about this one:

C:\dc64.exe -force -refresh={f} "C:\Program Files (x86)\Google\Chrome\Application\Chrome.exe" -k "{u}"

I've tried, but it fails cause wrong URL.
Reply
Depends, if you're running it straight from the options with no external batch script it should work, if you're running it from inside a script you should change the parameters. Hard to tell if I don't see what you're trying to do.
Image
Reply
(2020-04-20, 14:49)Digimaster Wrote:
(2020-04-15, 13:59)Varstahl Wrote: @Digimaster I understand, but in order to "play it with a script" you need to create the script, and then use it with the addon. The addon doesn't create scripts by itself. Something like:

@echo off
c:\dc64 %1
<pathToBrowser>\Chrome.exe %2

Or, if you're following the Readme and just want to launch the browser with the changed framerate, you need to actually change the command as per instructions in the Readme:

Code:
-refresh={f} "<BrowserExecutable>" -k "{u}"
OK, so what about this one:

C:\dc64.exe -force -refresh={f} "C:\Program Files (x86)\Google\Chrome\Application\Chrome.exe" -k "{u}"

I've tried, but it fails cause wrong URL.    
You can always find the answer at the readme.

Here is an excerpt:
Image

There is no need for an script file. You just have to use following settings:
Browser: Chrome
Script path: C:\dc64.exe
Parameters: -force -refresh={f} "C:\Program Files (x86)\Google\Chrome\Application\Chrome.exe" --start-fullscreen "{u}"
Enable Fullscreen Video: disabled (the --start-fullscreen Parameter does it already)
Reply
(2020-04-20, 17:11)Sandmann79 Wrote:
(2020-04-20, 14:49)Digimaster Wrote:
(2020-04-15, 13:59)Varstahl Wrote: @Digimaster I understand, but in order to "play it with a script" you need to create the script, and then use it with the addon. The addon doesn't create scripts by itself. Something like:

@echo off
c:\dc64 %1
<pathToBrowser>\Chrome.exe %2

Or, if you're following the Readme and just want to launch the browser with the changed framerate, you need to actually change the command as per instructions in the Readme:

Code:
-refresh={f} "<BrowserExecutable>" -k "{u}"
OK, so what about this one:

C:\dc64.exe -force -refresh={f} "C:\Program Files (x86)\Google\Chrome\Application\Chrome.exe" -k "{u}"

I've tried, but it fails cause wrong URL.     
You can always find the answer at the readme.

Here is an excerpt:
Image

There is no need for an script file. You just have to use following settings:
Browser: Chrome
Script path: C:\dc64.exe
Parameters: -force -refresh={f} "C:\Program Files (x86)\Google\Chrome\Application\Chrome.exe" --start-fullscreen "{u}"
Enable Fullscreen Video: disabled (the --start-fullscreen Parameter does it already) 
Now it works! But it needs a little tweaking, the right parameters in order to obtain my goal are as following:

-force -refresh={f} "C:\Program Files (x86)\Google\Chrome\Application\Chrome.exe" --kiosk "{u}"

Furthermore, Enable Fullscreen video has to be enabled (otherwise the video doesn't start automatically).

But there's another major issue: stopping the browser player and exit from Chrome leads to Kodi stopping to respond.

Please, could you check this issue?

Many thanks for your help.
Reply
  •   
  • 1
  • 20
  • 21
  • 22(current)
  • 23
  • 24
  • 36
  •   



Logout Mark Read Team Forum Stats Members Help
Amazon VOD [plugin.video.amazon[vod|-test]]2
This forum uses Lukasz Tkacz MyBB addons.