•   
  • 1
  • 337
  • 338
  • 339(current)
  • 340
  • 341
  • 391
  •   
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)
Fantastic skin and many thanks for the continued work and support. After reading this and the original bingie thread and fiddling for many hours, I have a few questions.

My homescreen widget plots only show 2 lines, but I thought they are supposed to show 3 lines of plot. Is there a way to configure them to show 3 lines? What am I missing here? I have scraped the short plot outlines with universal movie scraper, but many short plot outlines are 3 lines and typically get cut off. 

Image

Image

On the bingie video info panel, I see up to 4 lines of plot outline. If there is more than 4 lines, it scrolls. On this view, I prefer to see the long/verbose plot without scrolling. Is there a way to configure extended plot outlines without scrolling in the bingie video info panel? Is this an xml edit? It appears there should be sufficient vertical space for this.

Image

Image

Finally, I prefer a traditional media library view ("Panel Details") for browsing through my entire 'movies' collection, but I like the bingie video info panel. If I long press the enter key and select info on the menu, it brings up the bingie info panel. When I simply press the enter key in the media library, the movie starts playing. Is there a way to change this so that simply pressing enter defaults to bringing up the bingie video info panel instead of starting playback in the "panel details" view? 

Image

Image
Reply
Where is the toggle for RT Audience. I got the ratings working on the first row but when i go to the second row there are no ratings. I'm also missing IMDB ratings. It is only showing TMDB ratings
Reply
Hitting play on a movie and showing the info panel is a setting inside Kodi. It needs to be set to info instead of play.

The other stuff I can not look at until my work week is over. Saturday would be the earliest.
Titan Bingie Mod
Reply
Probably a simple issue, not very experienced here.  Using the link in the first post here, installing from the achillespunks.github.io Titan BINGIE MOD Repository, Look and Feel, Skin, Titan BINGIE MOD (Version 2.0.3)... I get dependency issue with xmbc.python version 2.24.0.  As I understand it, this is because Matrix 19.4 uses Python 3, which implies that I am attempting to install the wrong version of the skin.  Where can I find the Bingie skin for Matrix?
Reply
I get continuous errors on the Titan Bingie Mod (mainly Skin Helper & embuary). I just ignore them & carry on.

This Matrix Edition of Kodi is the most troublesome I've encountered. Some Skins I cannot even install. I'm not a expert & have never installed Python 3.
Never had any problems with Leia. I did a completely clean installation of Matrix, but problems still plague this version. I'm using Shield.
Reply
Hopefully the next update will resolve those errors, Kodi sometimes randomly crashes and closes down!
Reply
To clarify, I'm looking for a pointer to a repository with the Matrix-compatible version of Bingie.  The repository here -- https://achillespunks.github.io/reposito...ingie.mod/ -- has a version of Bingie using Python 2, not compatible with Matrix.  The repository here -- https://cartmandos.github.io/repository....ry.bingie/ -- has only images until Look and Feel, where the skin should be.

Where can I find Bingie for Matrix?
Reply
The matrix link is on the first page. This can not be a upgrade from Kodi 18 to Kodi 19. This must be a fresh install.
The link works just fine I just used it to install the skin on a new PC



https://achillespunks.github.io/reposito...ingie.mod/
Titan Bingie Mod
Reply
Hello ,
Can you add support for the Greek language?
It shows sugares when I set info of movies in Greek language.
Reply
Hi,

I've notice something with new circular navigation which is annoying and would like to know if its possible to fix it please, without deactivating that option?

I have the default continue watching for user Widget set as my first home Widget (as skin default), normaly nothing is in this Widget and it just disappears.
Now with new circular navigation on, if any item is in this Widget, it gets duplicate multiple times till it fills the amount of items for that widget. Is there a way to only show 1 item per show/film instead and not have it duplicate all items in this Widget?

I've also notice that it is showing multiple eppisode of the same show (even though I have it pointed to shows and not eppisode) inn other widgets also, is there an option to have these merge into only one item per show per Widget instead and have the new eppisodes tag?

I've looked through everything multiple times and can't seem to find anything myself.
Reply
(2022-06-29, 14:07)AchillesPunks Wrote: Hitting play on a movie and showing the info panel is a setting inside Kodi. It needs to be set to info instead of play.

Thanks for the response. Found the appropriate kodi setting and it's fixed. I feel stupid for not having found that option before.

 Now my only problems are regarding plot outlines (seeing 2 lines instead of the 3 expected lines in widget)
Reply
I can not help you with this until Saturday.
Titan Bingie Mod
Reply
(2022-07-02, 03:45)mklod Wrote:
(2022-06-29, 14:07)AchillesPunks Wrote: Hitting play on a movie and showing the info panel is a setting inside Kodi. It needs to be set to info instead of play.

Thanks for the response. Found the appropriate kodi setting and it's fixed. I feel stupid for not having found that option before.

 Now my only problems are regarding plot outlines (seeing 2 lines instead of the 3 expected lines in widget)
You are probably using Kodi 18.9. Kodi leia skin hasn't been updated in a year and it doesn't have three lines of plot by default. If you want three lines of text, you will have to change the lines in the xml files. Switch to kodi matrix and there you will have three lines and many other changes, and soon matrix skin should get a new update.
Reply
Hi there

I've been trying out skins for Kodi 19 on my Shield TV, but I can't seem to get this one working. When I start Kodi now I just get a black screen, when I use the navigation buttons I can hear the navigation happening but that's it.
I installed it by installing the repository from the first post: https://achillespunks.github.io/reposito...ingie.mod/, and installing the mod through there. I switched to the skin, it then asked me to let it set a few settings and I did.
After that I haven't seen anything else.

Any ideas what I could be doing wrong?

Edit: Nvm, I just did a complete fresh install and that worked.
Reply
each time I run Kodi it always crashed at least once. After I launch it again it remains stable. I already tried to wipe everyting and reinstall kodi and this skin but the problem remains…
Reply
  •   
  • 1
  • 337
  • 338
  • 339(current)
  • 340
  • 341
  • 391
  •   



Logout Mark Read Team Forum Stats Members Help
Titan BINGIE MOD v1 (UPDATED - 07/24/2020)0
This forum uses Lukasz Tkacz MyBB addons.