•   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 277
  •   
  Thread Closed
New Home for Ember Media Manager (Official Thread)
#46
Tried to use the native scrapers and "change movie" doesn't appear to work when the wrong movie/year was originally scraped.
YOYIZDERZOMENEMOHOZEZAZEZDENDERIZHOZEZ
#47
dont mind me if i give er a go ey....harrrr!!!


well here i go wish me luck lolz xD
#48
Quick question, i have put all my desired movies into sets using the sets manager in emm-r. I managed to get them to show up in xbmc at first to test it. Now that i have my sets completed i cant for the life of my figure out how to get them to show up in my movie library. Forum search doesnt reveal much just that you need to re-scan. I have tried that every way i know how. Any thoughts?

Cheers
#49
That are great news. EEM is still my favourite media manager.
.
Cheers
ubuntuf4n
#50
somehow the images scraped is kinda ...lacking?

since lots of posters and fanart is missing -.-'

that i otherwise get with xbmc's internal imdb scraper hmmmmm......
#51
Canozzie Wrote:Quick question, i have put all my desired movies into sets using the sets manager in emm-r. I managed to get them to show up in xbmc at first to test it. Now that i have my sets completed i cant for the life of my figure out how to get them to show up in my movie library. Forum search doesnt reveal much just that you need to re-scan. I have tried that every way i know how. Any thoughts?

Cheers

2 options:
1) go to each movie you changed, hit context ©, and refresh information
2) go to your source, change content to none and select yes to clean library. Then go back to the source, change content back to movies, and rescan
#52
Canozzie Wrote:Quick question, i have put all my desired movies into sets using the sets manager in emm-r. I managed to get them to show up in xbmc at first to test it. Now that i have my sets completed i cant for the life of my figure out how to get them to show up in my movie library. Forum search doesnt reveal much just that you need to re-scan. I have tried that every way i know how. Any thoughts?

Cheers

Clear your library and rescan. Or, remove the effected movies, and rescan. The sets are only going to be updated when adding the movie completely back to the library.
#53
I don't know if it's just me or not but when I try to manually change the fanart and select "Change fanart (Scrape)" it does not find any? It looks like mine is trying to grab fanart off themoviedb.COM instead of .ORG.
#54
dejaud Wrote:I don't know if it's just me or not but when I try to manually change the fanart and select "Change fanart (Scrape)" it does not find any? It looks like mine is trying to grab fanart off themoviedb.COM instead of .ORG.

same problem here, I added 2 movies and it didn't find anything for them except the movie info. I tried 1 that I had scrapped ages ago perfectly and that didn't work either.
#55
good to know im not alone on this one -.-' thought i was the only one without posters and fanart as i already previously mentioned xD...

and i got all selected aka themoviedb.org, impawards.com, movieposterdb.com same ones as with my imdb internal xbmc scraper ....thou no luck i even let it run through my entire library twice!!! -.-'
#56
hentai23 Wrote:good to know im not alone on this one -.-' thought i was the only one without posters and fanart as i already previously mentioned xD...

and i got all selected aka themoviedb.org, impawards.com, movieposterdb.com same ones as with my imdb internal xbmc scraper ....thou no luck i even let it run through my entire library twice!!! -.-'

I thought maybe my EMM-r was outdated, so I installed the latest in a totally different directory and still the same thing, no fan art or movie posters. If EMM-r was working for me last week, it has to be something that changed on themoviedb.org, hopefully this can get smoothed out soon.
#57
sure hope so cause i did a completely fresh folder install myself not a speck of data from any previous ember builds....
#58
bodrick Wrote:Good to know, I've not delved a lot into the API yet, just fixing up what I can. I'll have to do some more research and see what I need to do.
Thanks

It's a soft release so the 'old' v2 API will still exist for some time so no real rush into that Wink
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
#59
bodrick Wrote:Good to know, I've not delved a lot into the API yet, just fixing up what I can. I'll have to do some more research and see what I need to do.
Thanks

It's a soft release so the 'old' v2 API will still exist for some time so no real rush into that Wink

Some reading material:
http://help.themoviedb.org/kb/api/about-3
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
#60
New updates, I posted a new update on the project site, I fixed a minor bug in the IMDB scraper that was causing issues, hopefully this will fix the issues folks were having with scraping new movies
We do all this for the fun of it, we don't care about the rewards or the riches, we do it because its who we are.

Visit my project page for Ember at http://ember.purplepig.net
  •   
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 277
  •   
  Thread Closed
 
Thread Rating:
  • 26 Vote(s) - 4.58 Average



Logout Mark Read Team Forum Stats Members Help
New Home for Ember Media Manager (Official Thread)4.5826