• 1
  • 76
  • 77
  • 78(current)
  • 79
  • 80
  • 277
  Thread Closed
New Home for Ember Media Manager (Official Thread)
(2012-05-23, 01:43)hatbrox Wrote: Hi,
I'm using EMM-R V1.2 rev 2422.
I use the native Ember XML Movies Scrapper with the IMDB_Olympia_v1.5.
scrapping works fine except that I'm not getting any genre.
I couldn't find any specific setting to enable "genres"
I'm not sure where else to look for.

Any help would be much appreciated.


1.6 is out, should fix this:
(2012-05-23, 10:44)olympia Wrote: 1.6 is out, should fix this:

Hi, great timing.
I think you had a post somewhere else with details about the scrapper but I forgot to bookmark it. can you please reference it again (I'd like to see the change log)
This is what I did:
1. I added the 1.6 files and deleted the existing 1.5 files.
2. I opened EMM and went to the scrapper settings. The first thing that puzzled me that the scrapper still shows version 1.5.
3. the scrapper settings (title, trailer quality...) were gone so I added them again. no problem here.
4. Finally I rescrapped a few movies (only the NFOs) and the genres were correctly downloaded.

So problem fixed. I won't mind if the scrapper doesn't show the correct version number :-)

Thanks a lot for the good work.
1.6 - Fixed scraping of genres
1.61 - Fixed wrong version number

I've exactly same problem like morikaweb described and be answered by DanCooper in this post:

I realy loved the old functionality from EMM-Version to select all High-Res Pictures with button during scrap process.

Me installed now all scraper I've found:
  • imdb_olympia.xml
  • imdb_olympia_v1.61.xml
  • tmdb_olympia.xml

Actually I use imdb_olympia_v1.61.xml (thanks to olympia from Team-XBMC Member).
But within folder extrathumbs me only get small size images, even though I've set all settings descriped within the post.

Me set: 'Download all Fanart images is set to Large' but nothing happens.

My aim is to get as much as available Hi-Res-Fanarts downloaded during scraping.
The good old button 'get all large images' from previous version is strongly missed.
Even if me select all fanarts separately with check mark, it result always in small sized images at folder extrathumbs.

With scrapper tmdb_olympia.xml I've also separately check marked all images. This scraper downloads Hi-Res images corectly.
(But it load less info compared to imdb_olympia_v1.61.xml).
Therefore my favorite scraper is imdb_olympia_v1.61.xml.

At the post the second screenshot shows 'Ember Native Movie Scrapers'.
It showns the possibilities to choose 'TMDB Extrathumbs size' and 'Youtube/TMDB-Trailer'.
Me never saw this options within this dialog.
Actually me use Ember_1.3.0.5 from this site: http://ember.purplepig.net/projects/embermm/files
Me realy spent a lot of time to get the extrathumbs as deliverd from the old version Ember_1.3.0.2.

Could it be that scraper imdb_olympia_v1.61.xml don't fill the field country?
I scraped some movies but the field was always empty.
Perhaps the data isn't provided by IMDB?
And the field Certification(s) is always empty, too.

Thank you all for our great work.
Perhaps my post helps to improve the tool(s).

best regards
County and Certifications are not valid fields for XBMC, hence they are not scraped with my scraper.
Extrathumbs downloading I think not utilizing the XML scraper (imdb_olympia_v1.61.xml in this case)
One tiny request - when updating all or part of the library, the current filter is reset. So say you have the filter set to your freshly downloaded movie folder, and you go update the library just for your freshly downloaded movie folder - it will clear the filter and show you all the movies... Could this be fixed?
Kodi: Kodi 17.4, with Transparency!
50 TB Unraid Server: Docker Apps: SABnzbd, Sickrage, mariaDB
HTPC: Win10 (cause Steam), i7, GTX 1080
Watching on: Panasonic TC65-PS64 with lowend Sony 5.1 HTIB
Other devices: rMBP 15", MBA 13", nvidia shield

I'm using ember 1.3 rev 5 on a Windows 7 64bit. My movies are stored on a NAS mounted on my laptop with the letter "y:". I connect on this shared drive with Windows Explorer, issue the username/password then start ember. Everything is fine. I do have all my movies.

However, if i reboot my laptop then start ember (without connecting with Windows Explorer to the shared drive) and hit 'Update Library', ember will clean the full database. It seems that ember is not able to request the username/password needed to connect on the shared drive. If afterwards, i do open windows explorer, issue my username/password, start again ember and hit 'update library', i do have all my movies back but flagged as new. Not convenient Smile

Anybody has the same issue and a solution for me ? Smile

Thanks Smile

You are telling explorer to remember your user name and password right?

Should be listed in:

Control Panel\All Control Panel Items\Credential Manager

Personally I hate how explorer does it, it sucks and often takes "forever" for the drivers to appear.

Thankfully there is Network Drive Manager @ http://www.suncross.nl/ndm/ which solves this problem.

Note: If you use this tool first be sure to check this registry key:

Delete all keys that start with "##Server_Name#Share_Name". For example I had: "##" so I had to delete this key first before using the tool.

These keys were previously created by explorer itself and often they get the wrong permissions due to a bug (been around since Win2k SP2) in Windows.

The tool will re-create the required registry keys at the above location. To be safe though, I'd back up the keys first.
Hey all quick question, is there only one movie scraper in ember? If there are more how do I enable them? I have been using the tmdb as of late....to be honest I have not used imdb in quite a while and that is the only one I see. Thanks for the help guys.
I feel sorry for people who don't drink. When they wake up in the morning, that's as good as they're going to feel all day.
Frank Sinatra
If I managed to help you in any way, please add to my reputation
I am noticing a permission issue as well or connection to my nas as above. I built a new win7 64 machine on the weekend and first I have windows asking for a password to my mediaserver which it did not do on my old won7 machine. I disable homegroupl option. My issues now is that ember will not find any new movies when added to the server. I removed and re-added the shared folders in ember but still no luck. it just refound all my movies marked them as new but still did not find the test movie folder I tried.


I've reed the last post and i saw that there are severall fix's.
In the next week i will do a clean install on my PC, to install EMM, what files do i have to download?
Is the trailer download fix?
(2012-05-23, 10:44)olympia Wrote:
(2012-05-23, 01:43)hatbrox Wrote: Hi,
I'm using EMM-R V1.2 rev 2422.
I use the native Ember XML Movies Scrapper with the IMDB_Olympia_v1.5.
scrapping works fine except that I'm not getting any genre.
I couldn't find any specific setting to enable "genres"
I'm not sure where else to look for.

Any help would be much appreciated.


1.6 is out, should fix this:

Yay Smile Interestingly, my EMM-R 2415 is still running strong with your scraper. I was using it the day before yesterday and its grand - though I'm considering updating now.
I've tried to add a new folder to Ember today and when I attempt to scan it I get the following error

================= <Assembly Versions> =================

Title: Error
Message: String was not recognized as a valid DateTime.
StackTrace:    at System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles)
   at System.Convert.ToDateTime(String value)
   at EmberAPI.Scanner.bwPrelim_DoWork(Object sender, DoWorkEventArgs e)
Date/Time: 30/05/2012 20:42:33

I have tried downloading the latest version and running from my desktop, disabling the scrapers and then adding a known good folder and it still does exactly the same thing - is there any further debugging I can see to see if it's my machine (running Vista) or library or is it a known bug. Any existing folder in my primary install can be scanned as normal.
Is there a program that can deal with creating folders for movies/TV shows?
I am interested in using Ember but dont have my movies in a folder of their own. I have lots of content and the process would be daunting to do by hand.

Thanks for any replies. I'm just getting my toe wet on this topic. I have hundreds of movies arranged in just a few folders and also TV shows in even fewer folders. For example I have a TV series with 6 seasons of episodes all in the same folder, so I guess I would need to have each (S01E01) episode in its own folder? Man that would be a colossal undertaking.

Though I dont run XBMC I hope to in the future, I just love the interface.
I have just downloaded the new version and moved from the original, all seems good and a lot faster however I am seeing issues with mediainfo.dll not correctly identifying DTS HD to Ember if using any version above 7.37 this includes the in the install which appears to be 7.51 is anyone else experiencing this? If so any ideas on how to fix?
  • 1
  • 76
  • 77
  • 78(current)
  • 79
  • 80
  • 277
  Thread Closed
Thread Rating:
  • 26 Vote(s) - 4.58 Average

Logout Mark Read Team Forum Stats Members Help
New Home for Ember Media Manager (Official Thread)4.5826