script errors and cant open file errors all plugins appletv 2nd gen

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
3syahc Offline
Junior Member
Posts: 12
Joined: Dec 2011
Reputation: 0
Post: #1
Moving my thread, I was informed that I put it into the wrong section. See below.

This morning, I was using XBMC on my apple tv 2nd generation. It would let me play a movie, but than if I closed out of it and tried to play another one it would say script error. Than it would even say script error for the movie I originally tried. I also sometimes would see working......on the bottom right hand corner and than nothing would happen and back to the screen listing the movies. I was using icefilms. I than tried Nav-X and got can't open file clicking on anything pretty much. It seemed like everything was giving errors. I'm pretty sure my network connection was ok - I went to settings and it was still showing up.

I shut the entire unit down and turned it on again. Than things seemed to work again.

But, I kept running into the same problem. I would say go into a movie, change my mind, go find another one and script errors clicking on everything.

Any help on avenue's I can go down or should i just chaulk it up as some quirks going on that particular time of day and try again later? I haven't had time to try since I last played around with it, which was mid morning earlier.

Thanks so much
find quote
Tscharn Offline
Junior Member
Posts: 1
Joined: Dec 2011
Reputation: 0
Post: #2
I am having the same problem... Anyone know how to fix?
find quote